Install power commander? - Yamaha R1 Forum: YZF-R1 Forums
Appearance & Mods Looks is important. Ask here for help on, flushmounts, undertails, bodywork, exhaust models etc

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 08-03-2008, 02:07 PM Thread Starter
My R1 eats me.
 
Join Date: Apr 2008
Posts: 22
Install power commander?

Can someone tell us how to put power commander to r1 2005 modele?Pictures?
bardull is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 08-03-2008, 02:54 PM
I'm a lead farmer motherf***er
 
Sober's Avatar
 
Join Date: Sep 2007
Location: Cornelius, NC
Posts: 260
Sober is offline  
post #3 of 9 (permalink) Old 08-03-2008, 03:36 PM
Skatchamagowsa!
 
btrabucco's Avatar
 
Join Date: Apr 2005
Location: Southwest Florida
Posts: 460
I found the documentation from Power Commander to be up to the task.

PCIIIusb, Stock cans w/ Race Cores, Gutted Cat, Gregg's Customs Flush Mounts, Puig D/S DB Windscreen, Pazzo Racing Levers, Clear Alternatives Integrated Taillight, Lightning Performance Frame sliders, Black Grave's Billet Bar Ends, Destickered, Redneck engineered fender eliminator, Michelin Pilot Power 2CT Tires, DID X Ring Chain, Vortex Sprockets (-1 Front), SpeedoHealer
btrabucco is offline  
post #4 of 9 (permalink) Old 05-26-2009, 01:14 PM
I lean low, u pose straight!!!
 
Join Date: Mar 2009
Posts: 43
Are those connections on the "how to" under the airbox filter? Cuase on my 05 i dont see those connections but i havent removed the airbox filter yet.
buttahz is offline  
post #5 of 9 (permalink) Old 05-28-2009, 10:32 AM
Bap Bap BaaAAP!!
 
filly's Avatar
 
Join Date: Jul 2008
Location: Nor Cal, USA
Posts: 138
Quote:
Originally Posted by buttahz View Post
Are those connections on the "how to" under the airbox filter? Cuase on my 05 i dont see those connections but i havent removed the airbox filter yet.
they are under the gas tank, no need to take the air box/ filter off, they might be buried but they are there...

Mods:PC III , punched out cat, mircon slip on's,K&N air filter, smog blockoffs,2+in the rear 1- in the front, speedohealer, titax shorties, Fab'd a fender eliminator, solo seat cowl (not the half a seat looking one),double bubble, frame sliders, swing arm sliders, billet pegs blah blah blah rite...
filly is offline  
post #6 of 9 (permalink) Old 05-29-2009, 08:23 AM
Just made this great wheelie.. did you see it?!
 
Join Date: Aug 2006
Posts: 31
Yep the connection you tap into is right under the gas tank towards the area where the battery is. Pretty easy task. I can take a pic after work if you still cant find it...

Rest in peace my lovely R6...
kidone is offline  
post #7 of 9 (permalink) Old 06-08-2009, 08:50 AM
I lean low, u pose straight!!!
 
Join Date: Mar 2009
Posts: 43
Quote:
Originally Posted by kidone View Post
Yep the connection you tap into is right under the gas tank towards the area where the battery is. Pretty easy task. I can take a pic after work if you still cant find it...
yea a pic would be great, weird im not getting emails for these replies.
buttahz is offline  
post #8 of 9 (permalink) Old 06-08-2009, 05:45 PM
I lean low, u pose straight!!!
 
Join Date: Mar 2009
Posts: 43
no worries guys found it thanks for the info it was barried under wires, easy install ever!
buttahz is offline  
post #9 of 9 (permalink) Old 05-14-2014, 07:35 AM
My R1 eats me.
 
onagel's Avatar
 
Join Date: Nov 2013
Posts: 4
Power Commander V, Ignition module Error 304

I have installed the PCV, QS, SFM and AT and everything works fine in a 2012 Yamaha r1.
Now I added the ignition module and from the first moment I get the error 304 no table headers severity high.


1) I've tried to disconnect and reconnect everything and error remains.
2) Also I have put the termination plugs in the empty slots.
3) all modules power up when bike is running (green LED) but the IM shows a blinking red light in status.
4) The network detect the I.M. properly but can't read the table (error 304 appears when I get the map).
5) Cant get the IM map with bike on or bike off.
6) The firmware are the latest ones.
7 ) I tried with old firmwares and old pcV soft
8) I switched CAN link cables between modules and the same with termination plugs.


I have minimal knowledge of mechanics and electronics and I think everything is connected properly.

There is a way to delete and reset the table header of the ignition module? Or a hard reset of the I.M.?

I appreciate it a lot to help me to solve it.
I unfortunately bought pcV products with a local importer without warranty.
All products were new and in sealed box.
I do not pretend to claim anything, just some help to make functional the ignition module.
Below are the installed firmwares and corresponding serial numbers.

------------------------------------------
Ignition Power Commander V
Interface: USB
Hardware Version: 1
Bootloader Version: 0.0.0.22
Firmware Version: 0.1.10.6
Guid: 92B8A0D2484FC1EF62BC3684DE0F65E0
Serial Number: 130201000211
Model Number: 5-87
Map Type: 0
------------------------------------------
LCD-200
Serial Number: 131102002780
Device Key: 542C947448A69B06
Firmware Version: 2.2.5
Bootloader Version: 1.0.1
------------------------------------------
Primary Power Commander V
Interface: USB
Hardware Version: 1
Bootloader Version: 0.0.0.19
Firmware Version: 0.1.10.6
Guid: 0746CC59466EC24E0ABA279B1FFF7101
Serial Number: 131003003720
Model Number: B22-006
Map Type: 339
------------------------------------------
Secondary Power Commander V
Interface: USB
Hardware Version: 1
Bootloader Version: 0.0.0.19
Firmware Version: 0.1.10.6
Guid: 2053361545D3D07C256657882AAE5DF6
Serial Number: 110102004114
Model Number: SFM-5B
Map Type: 0
------------------------------------------

I appreciate it a lot to help me to solve it.
onagel is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R1 Forum: YZF-R1 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Power Commander III install help!!! stealth02r1 Appearance & Mods 13 04-17-2011 04:54 PM
HELP W/ Power Commander Install Devil1 Mechanical / Help 7 07-08-2008 02:21 PM
When to install my Power Commander? codrin Mechanical / Help 4 10-13-2005 04:07 PM
power commander install crazie8s How To's 2 09-20-2005 08:59 PM
power commander install.... mikeyc911 General Motorcycle Discussions 11 05-03-2005 04:03 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome