FlashTune ECU Flashing Interface - Page 240 - Yamaha R1 Forum: YZF-R1 Forums
Appearance & Mods Looks is important. Ask here for help on, flushmounts, undertails, bodywork, exhaust models etc

 4Likes
 
LinkBack Thread Tools Display Modes
post #4781 of 12031 (permalink) Old 11-30-2012, 04:02 PM
R1 it's Legendary...like MOTO
 
AHB537's Avatar
 
Join Date: Aug 2012
Location: Honolulu, HI
Posts: 1,095
I just got the Flash Tune interface. Haven't had a chance to get the software yet. Gonna need help soon. You guys ROCK!!!


Sent from my iPhone using Motorcycle.com Free App

BaLLiSTiX go get'um
AHB537 is offline  
Sponsored Links
Advertisement
 
post #4782 of 12031 (permalink) Old 11-30-2012, 05:34 PM Thread Starter
I eat my R1
 
Join Date: May 2008
Posts: 969
Quote:
Originally Posted by chatham View Post
ok...
why so many !!!
are you trying to yell your knowledge at me?
mate, I only asked if your bike was a 2012?
and if so PM me and id send you a map...

as far as part numbers are concerned the 09 and 11 have different cams.. so there is for sure some subtle differences between my 12 and your 09.
FYI,
This Yamaha 14B-12170-01-00 CAMSHAFT ASSY 1 is also used on these models and components:


2011 YZF-R1 - YZFR1AB CAMSHAFT CHAIN


This Yamaha 14B-12170-00-00 CAMSHAFT ASSY 1 is also used on these models and components:


2009 YZFR1 - YZFR1YB CAMSHAFT & CHAIN
2009 YZFR1 - YZFR1YY CAMSHAFT & CHAIN
2010 YZFR1 YZFR1ZCB_W_L YZFR1 (CA) - YZFR1ZB CAMSHAFT & CHAIN

I do, and have, shared my knowledge openly.
BUT.. I do it through PM's...my choice that's all.

my maps have been created on a flashed EU ecu then auto-tuned trims accepted, added on top of the image and re run.
I then add fuel in key areas to smooth the on off throttle at 0% and 2%
as the auto-tune is not capable of tuning that area correctly.
I tune the whole map and only use TPSvsRPM
on my bike with mixed riding fuel use is avg 7ltrs per 100ks
freeway consumption avg 5lts per 100ks
no need for the 02 as far as i'm concerned.

PM me your email and you can look at the numbers of a nice generic map for most 12 owners.. tuned to 12.9 AFR..
Why do you think the auto-tune won't tune the 0-2% TPS range "correctly"?

Good job clarifying that your map, although it may work great for you is still a "generic" map for anyone else using it with their bike.
SySt is offline  
post #4783 of 12031 (permalink) Old 11-30-2012, 05:42 PM
R1
 
Join Date: Jul 2012
Posts: 79
Quote:
Originally Posted by SySt View Post
Why do you think the auto-tune won't tune the 0-2% TPS range "correctly"?

Good job clarifying that your map, although it may work great for you is still a "generic" map for anyone else using it with their bike.
because after prolonged use the auto tune at low percent(2%) input suffers from the exhaust pulses of the engine creating reversion hence putting -30 and +50 numbers in your tune...
you don't notice it at first because you set to max tune of +/-20 difference... you accept trims ride all is good....you accept trims again....all is good you ride and now you have some way out of tune numbers..
First hand EXP... that is why.
the Auto tune works great.. just suffers from the pulses of our engines.

I hope I have explained myself clear... if you like i can show you a corrupted map where i had to fix some of the inputs...
chatham is offline  
post #4784 of 12031 (permalink) Old 11-30-2012, 06:15 PM Thread Starter
I eat my R1
 
Join Date: May 2008
Posts: 969
Quote:
Originally Posted by chatham View Post
because after prolonged use the auto tune at low percent(2%) input suffers from the exhaust pulses of the engine creating reversion hence putting -30 and +50 numbers in your tune...
you don't notice it at first because you set to max tune of +/-20 difference... you accept trims ride all is good....you accept trims again....all is good you ride and now you have some way out of tune numbers..
First hand EXP... that is why.
the Auto tune works great.. just suffers from the pulses of our engines.

I hope I have explained myself clear... if you like i can show you a corrupted map where i had to fix some of the inputs...
No need to prove it to me, I believe you. I was actually more of fishing to make sure you weren't thinking that because (due to Dynojet's install instructions) most people set their 0% PCV TPS value to correspond to warm idle speed rather than actual 0% TPS. Of course, when the PCV is set that way, you cannot tune the TPS ranger under ~2% (idle TPS).
SySt is offline  
post #4785 of 12031 (permalink) Old 11-30-2012, 07:30 PM
R1
 
Join Date: Jul 2012
Posts: 79
Quote:
Originally Posted by SySt View Post
No need to prove it to me, I believe you. I was actually more of fishing to make sure you weren't thinking that because (due to Dynojet's install instructions) most people set their 0% PCV TPS value to correspond to warm idle speed rather than actual 0% TPS. Of course, when the PCV is set that way, you cannot tune the TPS ranger under ~2% (idle TPS).
all good man,
happy for my info to be double checked..I do the same, just to make sure I'm talking to someone who knows how to use this equipment, it just makes life and communication much easier.
chatham is offline  
post #4786 of 12031 (permalink) Old 11-30-2012, 11:13 PM
Trackday junkie!
 
Powerflux's Avatar
 
Join Date: Jun 2010
Location: Oslo, Norway
Posts: 740
Quote:
Originally Posted by chatham View Post
ok...
why so many !!!
are you trying to yell your knowledge at me?
mate, I only asked if your bike was a 2012?
Definately not my intention to yell

Ignorance is curable, stupidity is for life!


Flash-Tune, Tad V2-5.3.0EU, 95RON
Acrapovic Evo carbon Slip-on`s
M4 Y-pipe
K&N filter
Ohlins front springs, Spring Rate: 1.0 N/mm
Goodridge SS front brakelines
ProGrip 714 grips
SpeedoDrD
GYTR No-Cut Upper Framesliders
R&G Airfoil Lower Framesliders
HVMP Extra Heavy Bar Ends
Dark Smoke Double Bubble Windscreen
Black Shorty Levers
Graves clutch kit
CustomLed Blaster-X intergrated tail light
Greggs`s Custom flushies
Powerflux is offline  
post #4787 of 12031 (permalink) Old 12-01-2012, 01:13 AM
me r1 to eats P***y
 
vcyclenut's Avatar
 
Join Date: Mar 2003
Location: cape coral florida
Posts: 3,383
anyone had trouble with a high idle like 3000 rpms on 07-08.

ive flashed two in the last two weeks that have had this issue, i never mess with the force idle.

hoping yesterdays update fixed it even though it was not mentioned in it

<a href=http://i64.photobucket.com/albums/h179/vcyclenut/sigpic7024_1.gif target=_blank>http://i64.photobucket.com/albums/h1...gpic7024_1.gif</a>
vcyclenut is offline  
post #4788 of 12031 (permalink) Old 12-01-2012, 01:15 AM
Feel the speed attack!
 
marider's Avatar
 
Join Date: May 2005
Location: IL, QC, PL
Posts: 648
Send a message via Skype™ to marider
Quote:
Originally Posted by chatham View Post
because after prolonged use the auto tune at low percent(2%) input suffers from the exhaust pulses of the engine creating reversion hence putting -30 and +50 numbers in your tune...
I agree with that, my numbers 0-2% seem fine but at 5% throttle they fluctuate from 4 to -33 in 2000-6000 rpm area. Generally my AT trims subtract fuel than add .

BTW 5-7 l/100km fuel consumption is a very good result, I'd like that one too Oh, I forgot I still have the "old" Lax map in my ECU with bias set at 75% and ETV+FI=0%.

marider
Longest distance between two curves... straight line

EU 09 R1:
full Akrapovic Evo2,F-T'd ECU,Bazzaz ZFi-TC+Z-AFM,Marchesinis,Ohlins damper+FPK108+.95 springs,q'Ohlins r.shock,
Brembo RCS/w Hel&Braking SK rotors,Graves block offs,Clutch Kit,Fabbri screen,GYTR:sliders,clutch sliders,gel seat+cowl,Gilles VCR+Variobar,Gregg's Flushmount,-1/+1 sprockets,CustomLED mod. 3/4Dyno:170.1 RWHP,77 Tq.
marider is offline  
post #4789 of 12031 (permalink) Old 12-01-2012, 02:52 AM
R1
 
Join Date: Jul 2012
Posts: 79
Quote:
Originally Posted by Powerflux View Post
Definately not my intention to yell
cool, no worries thank you for clearing that up.
chatham is offline  
post #4790 of 12031 (permalink) Old 12-01-2012, 09:47 AM
I eat my R1
 
cheong1106's Avatar
 
Join Date: May 2012
Location: Singapore
Posts: 137
Chatham
How in the world you get that fuel consumption!? Haahah im getting only 13 km/L street. At the track About 8 km/L

Hit 260 kph on front straight without speedo correction. 256 on back straight.
2:31 lap time (with traffic unfortunately & I dont overtake aggressively)

Will try to load videos.

I had the red engine light come on twice. Just came on then off. During hard braking and downshifting. Any idea?

Sent from my GT-N7105 using Motorcycle.com Free App
cheong1106 is offline  
post #4791 of 12031 (permalink) Old 12-01-2012, 12:20 PM
Just made this great wheelie.. did you see it?!
 
Join Date: Sep 2009
Posts: 65
Quote:
Originally Posted by vcyclenut View Post
anyone had trouble with a high idle like 3000 rpms on 07-08.

ive flashed two in the last two weeks that have had this issue, i never mess with the force idle.

hoping yesterdays update fixed it even though it was not mentioned in it

Vcyclenut, have you tried my custom map for 07 08? The idle is around 1600tr/min
JAGI is offline  
post #4792 of 12031 (permalink) Old 12-01-2012, 12:42 PM
I eat my R1
 
graphitegripper's Avatar
 
Join Date: Mar 2012
Location: Destin, FL
Posts: 380
Quote:
Originally Posted by JAGI View Post
Vcyclenut, have you tried my custom map for 07 08? The idle is around 1600tr/min
Can you share this map on my thread for the users on the 07-08 FlashTune ecu tuning thread please? Or on here and ill copy and paste the link?
Thanks


Sent from my iPhone using Motorcycle.com App

2007 R1, BMC filter, NGK plugs, Stock cans with A&R baffles, Mivv Y pipe, -1F/+2R sprockets, Flash Tune interface, Zero Gravity Corsa windscreen, 35w 8000k HIDs, 520 EK chain
graphitegripper is offline  
post #4793 of 12031 (permalink) Old 12-01-2012, 12:43 PM
Astronomer not Astrologer
 
Tad158's Avatar
 
Join Date: Apr 2011
Location: Northern VA
Posts: 8,435
Quote:
Originally Posted by graphitegripper View Post
Can you share this map on my thread for the users on the 07-08 FlashTune ecu tuning thread please? Or on here and ill copy and paste the link?
I can link to it in the FAQ as well.

Venom Squadron Shirts
#158
2009 Raven R1
Mods: Custom Fender Eliminator, Custom Rear Res. Bracket, Custom Clutch Sliders, Spiegler Rennsport SS F/R Brake Lines, Driven Clip-ons, Spider Peak Grips, Zero Gravity Light Smoke Double Bubble Windscreen, M4 Y-Pipe, Vance&Hines CS One cans, Shogun No-Cut Sliders, F-T custom image with Bazzaz QS sensor, Galespeed VRC MC, Ferodo ST HH Front Pads, RaceDAC Data Logger, RaceTech Springs, F1Composites track bodywork.
Build Thread

Flash-Tune FAQ Thread
Tad158 is online now  
post #4794 of 12031 (permalink) Old 12-01-2012, 12:49 PM
R1
 
Join Date: Jul 2012
Posts: 79
Quote:
Originally Posted by cheong1106 View Post
Chatham
How in the world you get that fuel consumption!? Haahah im getting only 13 km/L street. At the track About 8 km/L

Hit 260 kph on front straight without speedo correction. 256 on back straight.
2:31 lap time (with traffic unfortunately & I dont overtake aggressively)

Will try to load videos.

I had the red engine light come on twice. Just came on then off. During hard braking and downshifting. Any idea?

Sent from my GT-N7105 using Motorcycle.com Free App
Hey 13km/l is like 7.6 ltrs per 100 ks.. that's close to mine, of course if i give it more than just mixed riding my average goes up to 7.6-7.8 but still in the 7's with mixd....hard riding, different story it uses in the 8's .

the red engine oil lite is a level sensor not a pressure sensor, even it the owners manual it states under hard riding you may see it come on.

check your oil level and see if you can top it up just a small ammount.
chatham is offline  
post #4795 of 12031 (permalink) Old 12-01-2012, 08:53 PM
me r1 to eats P***y
 
vcyclenut's Avatar
 
Join Date: Mar 2003
Location: cape coral florida
Posts: 3,383
Quote:
Originally Posted by JAGI View Post
Vcyclenut, have you tried my custom map for 07 08? The idle is around 1600tr/min
no i have not, it seems the last update fixed the idle problem

<a href=http://i64.photobucket.com/albums/h179/vcyclenut/sigpic7024_1.gif target=_blank>http://i64.photobucket.com/albums/h1...gpic7024_1.gif</a>
vcyclenut is offline  
post #4796 of 12031 (permalink) Old 12-02-2012, 02:54 AM
I eat my R1
 
cheong1106's Avatar
 
Join Date: May 2012
Location: Singapore
Posts: 137
Quote:
Originally Posted by chatham View Post
Hey 13km/l is like 7.6 ltrs per 100 ks.. that's close to mine, of course if i give it more than just mixed riding my average goes up to 7.6-7.8 but still in the 7's with mixd....hard riding, different story it uses in the 8's .

the red engine oil lite is a level sensor not a pressure sensor, even it the owners manual it states under hard riding you may see it come on.

check your oil level and see if you can top it up just a small ammount.
Tks. I suspected as well. Will cx that. Tks. Will send you the info over next 2 days. Bike is being towed back from Sepang

Sent from my GT-N7105 using Motorcycle.com Free App
cheong1106 is offline  
post #4797 of 12031 (permalink) Old 12-02-2012, 06:21 AM
I eat my R1
 
cheong1106's Avatar
 
Join Date: May 2012
Location: Singapore
Posts: 137
Alright. My 2 laps of 2:31s at Sepang.

Http://youtu.be/gQoQCFaFtP0



Sent from my GT-N7105 using Motorcycle.com Free App
cheong1106 is offline  
post #4798 of 12031 (permalink) Old 12-02-2012, 06:29 AM
I eat my R1
 
Join Date: May 2012
Location: WNC
Posts: 1,713
Nice man. What kind of tires were you using? How much does a trackday there run?
AKDMA is offline  
post #4799 of 12031 (permalink) Old 12-02-2012, 06:43 AM
I eat my R1
 
cheong1106's Avatar
 
Join Date: May 2012
Location: Singapore
Posts: 137
Quote:
Originally Posted by AKDMA View Post
Nice man. What kind of tires were you using? How much does a trackday there run?
Was running Metzeler K3s. SBR Trackdays organises such events (almost monthly) and it runs about 235 SGD for 2 half day sessions. You get 80 minutes of ride time per session. 3 groups, 20 mins each session rotated across the groups. 4 hrs (half day) total.

I crashed on 2nd turn of 1st day. Will be posting that up. Still no idea how it happened. The GYTR No-cut sliders worked great. not even a scuff on my signal lights / clutch lever hahahaha. And the rear GB racing swingarm spool also did its job.

Will be dloading my data and working with Chatham on the maps.
cheong1106 is offline  
post #4800 of 12031 (permalink) Old 12-02-2012, 08:53 AM
I eat my R1
 
close2reality's Avatar
 
Join Date: Aug 2011
Posts: 819
I have a FT '12 map from back in september, i forget but i think it was peens map. havn't been on the boards as much. is there a pretty well refined '12 map out there at this point?
close2reality is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R1 Forum: YZF-R1 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
ecuunleashed 0r flashtune vtwin Appearance & Mods 61 11-16-2014 06:37 PM
Flashtune ECU Dyno Results sirjag Appearance & Mods 183 03-30-2014 04:08 PM
Flashtune reflash 07-08 R1 bwash85 Appearance & Mods 171 06-22-2012 06:48 AM
flashtune VS ecuunleashed vtwin Mechanical / Help 3 03-16-2012 11:50 PM
Yec Cable Interface BERNY Bikes/Parts Wanted 0 03-19-2010 11:58 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome