Ignition Coil Help/Advice Needed - Page 2 - Yamaha R1 Forum: YZF-R1 Forums
04-06 R1 Mechanical Help Mechanical and Critical Issues for the 04-06 R1

Reply
 
LinkBack Thread Tools Display Modes
post #21 of 25 (permalink) Old 11-20-2012, 07:50 AM
burnin' up the streets
 
BSR-1's Avatar
 
Join Date: Dec 2004
Location: Capo Beach, Ca
Posts: 8,695
Quote:
Originally Posted by batman007 View Post
it opens and closes when key is turned.
It was just an Idea. the cables are adjusted properly? Not tight like a piano wire but snug.

I'm not much help on electrical problems, sorry.


Quote:
Originally Posted by marcaztls View Post
I just want to stroke it all the time. (For you BSR )
BSR-1 is offline  
Sponsored Links
Advertisement
 
post #22 of 25 (permalink) Old 05-23-2015, 05:04 PM
My R1 eats me.
 
Join Date: May 2015
Posts: 1
This thread was super helpful and i just wanna thank everybody for the free helpful info.
r1jh is offline  
post #23 of 25 (permalink) Old 07-16-2015, 04:46 PM
Just a newb on here!
 
Adrenaline416's Avatar
 
Join Date: Dec 2004
Location: Albuquerque, NM
Posts: 10
I'm having the exact same problem with my '07 R1. Just under 31k miles, I started it the other day and:

1) Sounds like a Ducati or V-Twin (louder, deeper sounding)

2) Strong smell of gasoline. I'm guessing it's because a cylinder isn't firing, just dumping fuel in and overflowing into the exhaust.

3) Rough idle, boggy and slow on the throttle.

4) Backfires a lot when decelerating with throttle closed (I only rode it once around the block once the trouble started, haven't ridden it since).

I pulled the coils and had them tested at the local Yamaha dealer. All tested ok, but the #2 coil had a small hole burned through the side of it, indicating that it's arcing. When I pulled the spark plugs, the #2 spark plug was coated with black liquid- either oil (hope not) or residual gasoline built up from not firing. I replaced the spark plugs and the problem was the same. I'll order a new coil and see if that solves it, then reply here.
Adrenaline416 is offline  
post #24 of 25 (permalink) Old 07-16-2015, 05:56 PM
burnin' up the streets
 
BSR-1's Avatar
 
Join Date: Dec 2004
Location: Capo Beach, Ca
Posts: 8,695
Quote:
Originally Posted by Adrenaline416 View Post
I'm having the exact same problem with my '07 R1. Just under 31k miles, I started it the other day and:

1) Sounds like a Ducati or V-Twin (louder, deeper sounding)

2) Strong smell of gasoline. I'm guessing it's because a cylinder isn't firing, just dumping fuel in and overflowing into the exhaust.

3) Rough idle, boggy and slow on the throttle.

4) Backfires a lot when decelerating with throttle closed (I only rode it once around the block once the trouble started, haven't ridden it since).

I pulled the coils and had them tested at the local Yamaha dealer. All tested ok, but the #2 coil had a small hole burned through the side of it, indicating that it's arcing. When I pulled the spark plugs, the #2 spark plug was coated with black liquid- either oil (hope not) or residual gasoline built up from not firing. I replaced the spark plugs and the problem was the same. I'll order a new coil and see if that solves it, then reply here.
Sounds like you're on the right track.


Quote:
Originally Posted by marcaztls View Post
I just want to stroke it all the time. (For you BSR )
BSR-1 is offline  
post #25 of 25 (permalink) Old 07-29-2015, 01:05 AM
Just a newb on here!
 
Adrenaline416's Avatar
 
Join Date: Dec 2004
Location: Albuquerque, NM
Posts: 10
I found a new coil on eBay for $57 including shipping. Installed it and the bike runs like new.

Last edited by Adrenaline416; 07-29-2015 at 01:06 AM.
Adrenaline416 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R1 Forum: YZF-R1 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
OEM ignition coil pack for 2000 R1 jmadcb7c Bikes For Sale 0 02-22-2007 08:33 PM
Ignition coil/spark plug How do I get to them? crazycatzracing Mechanical / Help 3 02-14-2006 06:08 AM
Need to locate Ignition coil wire CrewznR1 Mechanical / Help 7 06-29-2005 07:04 AM
02 Spark Plug/Ignition coil removal pr2300 Mechanical / Help 2 04-27-2005 07:01 AM
HELP!!Removing ignition coil on '03 crazyclimbr Mechanical / Help 1 01-30-2005 03:37 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome