Fuel filter on '02 R1? - Yamaha R1 Forum: YZF-R1 Forums
Mechanical / Help This area to for help in the areas of, engine, carbs, transmission, suspension, mounting etc

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 10-27-2002, 05:31 PM Thread Starter
svenne
 
Swedie's Avatar
 
Join Date: Sep 2001
Location: Sweden
Posts: 6,244
Send a message via MSN to Swedie
Hey is there a fuel filter on the '02 R1? There should be, but I can't find it. Anyone that can help me find it? I need to change it or have it cleaned.
Swedie is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 10-27-2002, 05:40 PM
<3 Revy ^_^
 
d207gp's Avatar
 
Join Date: Jul 2002
Location: Overpriced Bay Area
Posts: 573
I do believe that it's part of the fuel pump, inside the fuel tank.

I can't find it anywhere else on mine either.
d207gp is offline  
post #3 of 7 (permalink) Old 10-27-2002, 11:04 PM
I eat my R1
 
Join Date: Apr 2002
Posts: 187
Any thoughts on adding an external fuel filter? Say between tank injectors. Pros/cons besides the obvious one of being able to change/clean the new one?

Cheers
dulci is offline  
post #4 of 7 (permalink) Old 10-28-2002, 03:29 AM
I eat my R1
 
martinc's Avatar
 
Join Date: Feb 2002
Location: Montreal,Quebec
Posts: 14,089
Send a message via AIM to martinc Send a message via Yahoo to martinc
mmmmm....no need to change it that fast........mine is still original for Christsake.

lol
martinc is offline  
post #5 of 7 (permalink) Old 10-28-2002, 10:39 AM Thread Starter
svenne
 
Swedie's Avatar
 
Join Date: Sep 2001
Location: Sweden
Posts: 6,244
Send a message via MSN to Swedie
the reason I'd like to take a look at it is because my bike is stumbling A LOT in low end. I tried resetting my Power Commander III believing the map got messed up, so I held in the 3 buttons and turn the Ignition to ON, but same shit anyways.. actually feels worse now.

It's only in low end that this crap can be noticed, doesn't matter if I'm in gear or not.

What believe it is, is that when I'm revving the bike the bike gets more fuel cuz of the preasure (building up vacuum or something and SUCKING the fricken fuel into the carbs to burn.. but in low revs there's not enough vacuum or something created to suck fuel through the clogged up fuel filter / injectors)

This problem with the bike has started to annoy me a lot. I can't even stop to a redlight without it dying on me. Sometimes I can't even give throttle to keep the revs up.
Swedie is offline  
post #6 of 7 (permalink) Old 10-28-2002, 03:40 PM
<3 Revy ^_^
 
d207gp's Avatar
 
Join Date: Jul 2002
Location: Overpriced Bay Area
Posts: 573
Check for pinched fuel/vacuum lines.
d207gp is offline  
post #7 of 7 (permalink) Old 10-29-2002, 10:23 AM Thread Starter
svenne
 
Swedie's Avatar
 
Join Date: Sep 2001
Location: Sweden
Posts: 6,244
Send a message via MSN to Swedie
But how come that when I put some of that carb/fi cleaning fuel in my tank that it runs perfectly fine.. and as soon as I run out of it (filling up the tank with regular fuel) it goes back to f*cked up idle again. I'll see if any of the hoses are clamped in somewhere.
Swedie is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R1 Forum: YZF-R1 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome