09 starter failure picture! - Yamaha R1 Forum: YZF-R1 Forums
Mechanical / Help This area to for help in the areas of, engine, carbs, transmission, suspension, mounting etc

 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 10-12-2012, 08:52 AM Thread Starter
I eat my R1
 
Join Date: May 2011
Location: Milford, Mi
Posts: 111
09 starter failure picture!

For those of you having starter problem on your 09+, this is most likely the problem. The magnets sometime come unglued, and either fall out, or join together as one solid magnet, which is what mine did. Which then becomes to strong and fights the polarity of the starter. I got word from the dealer that Yami is going to cover the entire job ($700) outside of warranty! If you work with the right people, ask nicely, and be patient, Yami will work with you!! What a great manufacture, this definitely strengthens my ties to Yamaha Motor Co.
Attached Thumbnails
Click image for larger version

Name:	101-C952AB7E-27868-1280.jpg
Views:	124
Size:	14.1 KB
ID:	474757  
speileoR1 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 10-12-2012, 09:05 AM
I eat my R1
 
RedDragon666's Avatar
 
Join Date: Oct 2012
Location: Edmonton, Alberta, Canada
Posts: 184
thanks dude, i'll keep an eye out for that failure with my customers.
RedDragon666 is offline  
post #3 of 11 (permalink) Old 10-12-2012, 09:54 PM
R1, art of engineering
 
Join Date: Jun 2006
Location: Perth
Posts: 672
Is it possible to glue them back into position ??
Halo_2 is offline  
post #4 of 11 (permalink) Old 11-06-2012, 06:48 AM Thread Starter
I eat my R1
 
Join Date: May 2011
Location: Milford, Mi
Posts: 111
No, at least it's not recommended. The dealer covered my issue under warranty (2 years outside of warranty).
speileoR1 is offline  
post #5 of 11 (permalink) Old 11-06-2012, 12:46 PM
I eat my R1
 
kickarsmann's Avatar
 
Join Date: Dec 2010
Location: Boston, MA
Posts: 544
Do you have a before and after video or sound clip? I only have starting problem in the cold. Summer time starts up fine.
kickarsmann is offline  
post #6 of 11 (permalink) Old 11-10-2012, 05:21 AM
I eat my R1
 
Darquechild010's Avatar
 
Join Date: Jun 2012
Posts: 139
Quote:
Originally Posted by speileoR1 View Post
For those of you having starter problem on your 09+, this is most likely the problem. The magnets sometime come unglued, and either fall out, or join together as one solid magnet, which is what mine did. Which then becomes to strong and fights the polarity of the starter. I got word from the dealer that Yami is going to cover the entire job ($700) outside of warranty! If you work with the right people, ask nicely, and be patient, Yami will work with you!! What a great manufacture, this definitely strengthens my ties to Yamaha Motor Co.
Dude!!! I'm so glad you posted this... I've been having a starter issue... If park while my bike is at 221 or more the starter sounds like my battery is dead...


Sent from my iPhone using Motorcycle.com Free App
Darquechild010 is offline  
post #7 of 11 (permalink) Old 11-14-2012, 09:15 AM
JOKER BANAJA
 
Joker BANAJA's Avatar
 
Join Date: Nov 2012
Location: DUBAI
Posts: 66
The magnet will fail or unglued because of the heat of the engine




Sent from my iPhone using Motorcycle.com Free App
Joker BANAJA is offline  
post #8 of 11 (permalink) Old 11-14-2012, 09:20 AM
JOKER BANAJA
 
Joker BANAJA's Avatar
 
Join Date: Nov 2012
Location: DUBAI
Posts: 66
here are many problem with r1 2009-2011:

1-The heat of the engine will decrease the pulling power of the magnet in the starter
2-The fans will Eat 1.5 v dc from the battery while the engine is not running
So it will be very difficult to start the engine

The solution is :
1- put the key ,put on the switch, wait for 2 sec and push the starter switch to start if not
Wait until the sound of the injector fuel is clear and start again
Keep some time between around 2 second and
Repeat the operation for maximum three time
The motorbike will start

2- don't try to start the Engine while the fan is running

I DONE THIS and I don't have now any problems with the starter or battery







Sent from my iPhone using Motorcycle.com Free App
Joker BANAJA is offline  
post #9 of 11 (permalink) Old 11-14-2012, 09:23 AM
I eat my R1
 
Darquechild010's Avatar
 
Join Date: Jun 2012
Posts: 139
Quote:
Originally Posted by Joker BANAJA View Post
here are many problem with r1 2009-2011:

1-The heat of the engine will decrease the pulling power of the magnet in the starter
2-The fans will Eat 1.5 v dc from the battery while the engine is not running
So it will be very difficult to start the engine

The solution is :
1- put the key ,put on the switch, wait for 2 sec and push the starter switch to start if not
Wait until the sound of the injector fuel is clear and start again
Keep some time between around 2 second and
Repeat the operation for maximum three time
The motorbike will start

2- don't try to start the Engine while the fan is running

I DONE THIS and I don't have now any problems with the starter or battery







Sent from my iPhone using Motorcycle.com Free App
That's exactly what I been doing lately... Thanks


Sent from my iPhone using Motorcycle.com Free App
Darquechild010 is offline  
post #10 of 11 (permalink) Old 11-14-2012, 09:37 AM
I eat my R1
 
kickarsmann's Avatar
 
Join Date: Dec 2010
Location: Boston, MA
Posts: 544
Hmm I wonder if it's possible to get the dealer to check it out while i get my valve adjustment. Since they are going deep in that engine.
kickarsmann is offline  
post #11 of 11 (permalink) Old 11-14-2012, 09:38 AM
JOKER BANAJA
 
Joker BANAJA's Avatar
 
Join Date: Nov 2012
Location: DUBAI
Posts: 66
The problem is not the starter or the battery

My advice to every one have starter problem:
1-push the starter after the sound is clear
2-don't push the starter if the fan is running you have to wait for the engine to cool down then you can start
3-don't switch off the engine direct
You must wait at least for 2 minutes before switch off the engine
Because the injector will have some fuel must be burn , so it will be difficult to burn the fuel when you start the engine next day

My advice give some time 2 minutes before switching off the engine and the extra fuel in the injector will clear
And you can start the engine next day Easley

Thankx for every one



Sent from my iPhone using Motorcycle.com Free App
Joker BANAJA is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R1 Forum: YZF-R1 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome