Quick question.. - Yamaha R1 Forum: YZF-R1 Forums
Mechanical / Help This area to for help in the areas of, engine, carbs, transmission, suspension, mounting etc

 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 11-02-2012, 08:31 AM Thread Starter
I eat my R1
 
Mad Matt's Avatar
 
Join Date: Aug 2012
Location: England
Posts: 314
Quick question..

Would someone constantly opening the throttle without the keys in or engine started cause the engine to flood?????
Mad Matt is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 11-02-2012, 09:00 AM
R1 Forum Star
 
z064life's Avatar
 
Join Date: Feb 2011
Location: Indianapolis, IN
Posts: 16,129
on anything new with fly by wire....NO

Hey Greenstreak, it's z064life lazy ass

Phantom Squadron XO - http://www.r1-forum.com/forums/50-r1-012-%60phantom-squadron%60/
z064life is offline  
post #3 of 12 (permalink) Old 11-02-2012, 09:36 AM
I eat my R1
 
skunkworx's Avatar
 
Join Date: Jul 2012
Posts: 170
Not even carb bikes there is no airflow thru the Venturi. The only exception would be if you had carb/carbs with an accelerator pump.

All threads lead to Frank...
skunkworx is offline  
post #4 of 12 (permalink) Old 11-02-2012, 10:30 AM Thread Starter
I eat my R1
 
Mad Matt's Avatar
 
Join Date: Aug 2012
Location: England
Posts: 314
Thought not, thanks guys.....

Second question please..

After having my bike stolen it won't start, when i put the key in i notice none of the settings show up on the screen for example the traction control and mode settings have gone along with that little red light that has stopped flashing. I presume the kids that stole it have either cut something or pulled a wire out from somewhere although nothing seems out of place. Ive checked fuses under the seat and the engine does turn over it just won't start.

Now my question is this, when the shop plug in their computer will that immediately tell them what the problem is??? Or will they be spending time looking like i have for faulty wires???

Thanks guy's..
Mad Matt is offline  
post #5 of 12 (permalink) Old 11-02-2012, 11:28 AM
I eat my R1
 
skunkworx's Avatar
 
Join Date: Jul 2012
Posts: 170
Double check the wires coming out of your ignition. Did they crash it?

All threads lead to Frank...
skunkworx is offline  
post #6 of 12 (permalink) Old 11-02-2012, 11:41 AM Thread Starter
I eat my R1
 
Mad Matt's Avatar
 
Join Date: Aug 2012
Location: England
Posts: 314
Quote:
Originally Posted by skunkworx View Post
Double check the wires coming out of your ignition. Did they crash it?
No they didn't crash it, they never started it just pushed it away. We found it stashed in a wood on its side.....

All wires look good coming from the ignition...
Mad Matt is offline  
post #7 of 12 (permalink) Old 11-02-2012, 06:56 PM
My R1 eats me.
 
toysareforboys's Avatar
 
Join Date: Apr 2012
Location: Whitby, Ontario, Kanada
Posts: 1,956
Quote:
Originally Posted by Mad Matt View Post
All wires look good coming from the ignition...
It's probably the immobilizer. Get your ECU flashed with flash-tune to disable it and see if that helps.

-Jamie M.
toysareforboys is offline  
post #8 of 12 (permalink) Old 11-05-2012, 11:09 AM
I eat my R1
 
2f4st's Avatar
 
Join Date: Jul 2011
Location: dearborn, MI
Posts: 296
you're bike is brand new which is under warranty, i would fix the the damaged fairings bringing it back to as close to new as possible, and take it in the dealer, it's a brand new bike they'd have to fix it under warranty lol
2f4st is offline  
post #9 of 12 (permalink) Old 11-05-2012, 11:15 AM Thread Starter
I eat my R1
 
Mad Matt's Avatar
 
Join Date: Aug 2012
Location: England
Posts: 314
Quote:
Originally Posted by 2f4st View Post
you're bike is brand new which is under warranty, i would fix the the damaged fairings bringing it back to as close to new as possible, and take it in the dealer, it's a brand new bike they'd have to fix it under warranty lol
You are correct however i spoke to the dealer about it being stolen and then booked it in, i asked if they would fix it and put it down to warranty but they said no as its classed as vandalism...

I should of given it a little thought before speaking to them...

She's gone now so im just waiting for the bad news....
Mad Matt is offline  
post #10 of 12 (permalink) Old 11-05-2012, 11:17 AM Thread Starter
I eat my R1
 
Mad Matt's Avatar
 
Join Date: Aug 2012
Location: England
Posts: 314
Quote:
Originally Posted by toysareforboys View Post
It's probably the immobilizer. Get your ECU flashed with flash-tune to disable it and see if that helps.

-Jamie M.
I will be getting the ecu flashed but the thought that it doesn't have an immobiliser scares me...
Mad Matt is offline  
post #11 of 12 (permalink) Old 11-06-2012, 08:20 AM
Feel the speed attack!
 
marider's Avatar
 
Join Date: May 2005
Location: IL, QC, PL
Posts: 648
Send a message via Skype™ to marider
Probably they messed up with wires so you should check that. Your immo light still blinks even if you deactivate the immo feature so everything looks like stock all the time.

marider
Longest distance between two curves... straight line

EU 09 R1:
full Akrapovic Evo2,F-T'd ECU,Bazzaz ZFi-TC+Z-AFM,Marchesinis,Ohlins damper+FPK108+.95 springs,q'Ohlins r.shock,
Brembo RCS/w Hel&Braking SK rotors,Graves block offs,Clutch Kit,Fabbri screen,GYTR:sliders,clutch sliders,gel seat+cowl,Gilles VCR+Variobar,Gregg's Flushmount,-1/+1 sprockets,CustomLED mod. 3/4Dyno:170.1 RWHP,77 Tq.
marider is offline  
post #12 of 12 (permalink) Old 11-06-2012, 08:53 AM
My R1 eats me.
 
toysareforboys's Avatar
 
Join Date: Apr 2012
Location: Whitby, Ontario, Kanada
Posts: 1,956
Quote:
Originally Posted by Mad Matt View Post
I will be getting the ecu flashed but the thought that it doesn't have an immobiliser scares me...
The number of bikes that the immobilizer prevented from being stolen: 0

Don't worry, if someone wants your bike, they'll get it, immobilizer or not. Make sure you have full coverage insurance. It's the only way to sleep good at night

-Jamie M.
toysareforboys is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R1 Forum: YZF-R1 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome