Please help, coil/spark plug issues!!! - Page 2 - Yamaha R1 Forum: YZF-R1 Forums
Mechanical / Help This area to for help in the areas of, engine, carbs, transmission, suspension, mounting etc

Reply
 
LinkBack Thread Tools Display Modes
post #21 of 31 (permalink) Old 11-21-2012, 06:05 PM
Rubber side down
 
Join Date: Jul 2012
Location: Dallas
Posts: 3,268
did your old plugs look identical to new, and if not why did you install a plug that was not the same exactly that is why your coils are not fitting
Slvr04r1 is offline  
Sponsored Links
Advertisement
 
post #22 of 31 (permalink) Old 11-21-2012, 06:06 PM
Rubber side down
 
Join Date: Jul 2012
Location: Dallas
Posts: 3,268
u must unscew the tip in new plugs
Slvr04r1 is offline  
post #23 of 31 (permalink) Old 11-21-2012, 06:08 PM
Rubber side down
 
Join Date: Jul 2012
Location: Dallas
Posts: 3,268
hopefully you didnt do any damage to coils trying force them
Slvr04r1 is offline  
post #24 of 31 (permalink) Old 11-21-2012, 06:13 PM
Rubber side down
 
Join Date: Jul 2012
Location: Dallas
Posts: 3,268
hum
Attached Thumbnails
Click image for larger version

Name:	images.jpg
Views:	12
Size:	3.4 KB
ID:	477254  
Slvr04r1 is offline  
post #25 of 31 (permalink) Old 11-21-2012, 06:40 PM Thread Starter
My R1 eats me.
 
Join Date: Mar 2012
Location: Boca Raton FL
Posts: 18
How do I unscrew the tip? I tried. And I didn't do any damage I put the old ones in and it runs fine
maxrider is offline  
post #26 of 31 (permalink) Old 11-21-2012, 06:44 PM
Rubber side down
 
Join Date: Jul 2012
Location: Dallas
Posts: 3,268
I just sent you a private message check it
Slvr04r1 is offline  
post #27 of 31 (permalink) Old 11-21-2012, 06:46 PM
Rubber side down
 
Join Date: Jul 2012
Location: Dallas
Posts: 3,268
Slvr04r1 is offline  
post #28 of 31 (permalink) Old 11-21-2012, 06:46 PM
Rubber side down
 
Join Date: Jul 2012
Location: Dallas
Posts: 3,268
its very basic use pliars and a wrench to hold the plug
Slvr04r1 is offline  
post #29 of 31 (permalink) Old 11-21-2012, 07:16 PM Thread Starter
My R1 eats me.
 
Join Date: Mar 2012
Location: Boca Raton FL
Posts: 18
-_______- I tried using my fingers I didn't think to even use pliers lol
maxrider is offline  
post #30 of 31 (permalink) Old 11-21-2012, 07:47 PM
Rubber side down
 
Join Date: Jul 2012
Location: Dallas
Posts: 3,268
let me know what you find out i know that will fix it
Slvr04r1 is offline  
post #31 of 31 (permalink) Old 11-26-2012, 01:05 PM
R1 pilot
 
RedDevil154's Avatar
 
Join Date: May 2012
Location: OK
Posts: 882
Unscrew the little nipples on the end of the plug as shown. They are tight from NGK. I used my leatherman to get them broke loose. Once those are off the coils will go on but they dont go on easy but with some downforce and a turning motion they should slide on.
RedDevil154 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R1 Forum: YZF-R1 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome