Need Help with bike overheating ASAP - Yamaha R1 Forum: YZF-R1 Forums
Mechanical / Help This area to for help in the areas of, engine, carbs, transmission, suspension, mounting etc

 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old 12-03-2012, 05:04 AM Thread Starter
Never forget!!!
 
Medevack1's Avatar
 
Join Date: Aug 2012
Location: North Carolina
Posts: 711
Need Help with bike overheating ASAP

Hey guys I need your help Iím stuck at work with a broke bike. First off I have a 1999 R1, the bike has been running fine until last night. It was about 45 degrees and on my way home (75mph) I can see the temp gauge jumping from 168 to 200 back to 180 then spiking to 230, the temp light came on once, I can hear the fan working so I know itís not the fan. the temp stayed at 199 the entire way home (10 miles). This morning I checked the coolant bottle and it was to the full line so I rode the bike to work. When I got off the exit I saw the temp gauge and it was 189 when I pulled into work it was 235 and the light was back on the fan was running. So I parked it and took a closer look the radiator cap was not hot, the hoses were hot and I saw a drop of coolant coming from the left upper hose, it was tight. So anyone can help!!!! I sure appreciate it.

http://i.imgur.com/1pGDiYj.png
"The Lord knows the way I take, and when He has tested me, I shall come forth as gold" JOB 23:10
"Nightstalkers for life" Never Leave a Soldier Behind
Medevack1 is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 12-03-2012, 05:19 AM
Bourbon is my blood
 
T.C.'s Avatar
 
Join Date: Apr 2011
Location: Victoria, Australia
Posts: 3,675
Has the coolant level dropped at all in the radiator?
If the level has dropped a bit, an air pocket can form and the temp sender could be getting a false reading.


Sig by Uncle P.

Call me an alcoholic all you want. I will not remember in the morning, or the next day.

My '02 R1 thread.. http://www.r1-forum.com/forums/10-appearance-mods/343172-tcs-02-transformation.html
T.C. is offline  
post #3 of 17 (permalink) Old 12-03-2012, 05:46 AM Thread Starter
Never forget!!!
 
Medevack1's Avatar
 
Join Date: Aug 2012
Location: North Carolina
Posts: 711
Quote:
Originally Posted by T.C. View Post
Has the coolant level dropped at all in the radiator?
If the level has dropped a bit, an air pocket can form and the temp sender could be getting a false reading.
No the level still good.

http://i.imgur.com/1pGDiYj.png
"The Lord knows the way I take, and when He has tested me, I shall come forth as gold" JOB 23:10
"Nightstalkers for life" Never Leave a Soldier Behind
Medevack1 is offline  
post #4 of 17 (permalink) Old 12-03-2012, 05:57 AM
Bourbon is my blood
 
T.C.'s Avatar
 
Join Date: Apr 2011
Location: Victoria, Australia
Posts: 3,675
Sounds like you may have a blockage in the radiator.
Hopefully someone else will chime in with some ideas for you.
Sorry I couldn't help any more than that. Good luck.


Sig by Uncle P.

Call me an alcoholic all you want. I will not remember in the morning, or the next day.

My '02 R1 thread.. http://www.r1-forum.com/forums/showthread.php?t=343172
T.C. is offline  
post #5 of 17 (permalink) Old 12-03-2012, 06:13 AM Thread Starter
Never forget!!!
 
Medevack1's Avatar
 
Join Date: Aug 2012
Location: North Carolina
Posts: 711
Thank you i really appreciate it!!!!

http://i.imgur.com/1pGDiYj.png
"The Lord knows the way I take, and when He has tested me, I shall come forth as gold" JOB 23:10
"Nightstalkers for life" Never Leave a Soldier Behind
Medevack1 is offline  
post #6 of 17 (permalink) Old 12-03-2012, 06:49 AM Thread Starter
Never forget!!!
 
Medevack1's Avatar
 
Join Date: Aug 2012
Location: North Carolina
Posts: 711
Someone told me it might be the thermostat?

http://i.imgur.com/1pGDiYj.png
"The Lord knows the way I take, and when He has tested me, I shall come forth as gold" JOB 23:10
"Nightstalkers for life" Never Leave a Soldier Behind
Medevack1 is offline  
post #7 of 17 (permalink) Old 12-03-2012, 07:13 AM
Friggin Old Guy On An R1
 
FOGOAR1's Avatar
 
Join Date: Oct 2010
Location: South Carolina
Posts: 621
Quote:
Originally Posted by Medevack1 View Post
Hey guys I need your help Iím stuck at work with a broke bike. First off I have a 1999 R1, the bike has been running fine until last night. It was about 45 degrees and on my way home (75mph) I can see the temp gauge jumping from 168 to 200 back to 180 then spiking to 230, the temp light came on once, I can hear the fan working so I know itís not the fan. the temp stayed at 199 the entire way home (10 miles). This morning I checked the coolant bottle and it was to the full line so I rode the bike to work. When I got off the exit I saw the temp gauge and it was 189 when I pulled into work it was 235 and the light was back on the fan was running. So I parked it and took a closer look the radiator cap was not hot, the hoses were hot and I saw a drop of coolant coming from the left upper hose, it was tight. So anyone can help!!!! I sure appreciate it.
I can't think of any mechanical condition/reason that would cause sparatic temp swings as you describe. I tend to believe that it is an electrical issue with either the temp sending unit or wiring associated with
FOGOAR1 is offline  
post #8 of 17 (permalink) Old 12-03-2012, 07:54 AM Thread Starter
Never forget!!!
 
Medevack1's Avatar
 
Join Date: Aug 2012
Location: North Carolina
Posts: 711
what about the drop of coolant that was coming out of the upper hose would that be because of pressure overheating?

http://i.imgur.com/1pGDiYj.png
"The Lord knows the way I take, and when He has tested me, I shall come forth as gold" JOB 23:10
"Nightstalkers for life" Never Leave a Soldier Behind

Last edited by Medevack1; 12-03-2012 at 08:27 AM.
Medevack1 is offline  
post #9 of 17 (permalink) Old 12-03-2012, 08:38 AM
R1 Forum Star
 
z064life's Avatar
 
Join Date: Feb 2011
Location: Indianapolis, IN
Posts: 16,022
Quote:
Originally Posted by Medevack1 View Post
No the level still good.
did you check the level in the radiator or in the reservoir??

Hey Greenstreak, it's z064life lazy ass

Phantom Squadron XO - http://www.r1-forum.com/forums/50-r1-012-%60phantom-squadron%60/
z064life is offline  
post #10 of 17 (permalink) Old 12-03-2012, 08:55 AM
My R1 eats me.
 
Join Date: Oct 2012
Location: colorado
Posts: 13
you need a thermostat
masenomics is offline  
post #11 of 17 (permalink) Old 12-03-2012, 11:59 AM Thread Starter
Never forget!!!
 
Medevack1's Avatar
 
Join Date: Aug 2012
Location: North Carolina
Posts: 711
ok can i run it w/o a thermostat for now?

http://i.imgur.com/1pGDiYj.png
"The Lord knows the way I take, and when He has tested me, I shall come forth as gold" JOB 23:10
"Nightstalkers for life" Never Leave a Soldier Behind
Medevack1 is offline  
post #12 of 17 (permalink) Old 12-03-2012, 05:10 PM Thread Starter
Never forget!!!
 
Medevack1's Avatar
 
Join Date: Aug 2012
Location: North Carolina
Posts: 711
Ok On my way home the temp stayed at 199, once i got home and took the plastic off, i inspect the bike and found a split on the upper radiator hose. Time to replace the thermostat, hose, and do a complete flush!!!!!


Sent from my iPhone using Motorcycle.com Free App

http://i.imgur.com/1pGDiYj.png
"The Lord knows the way I take, and when He has tested me, I shall come forth as gold" JOB 23:10
"Nightstalkers for life" Never Leave a Soldier Behind
Medevack1 is offline  
post #13 of 17 (permalink) Old 12-04-2012, 05:46 AM Thread Starter
Never forget!!!
 
Medevack1's Avatar
 
Join Date: Aug 2012
Location: North Carolina
Posts: 711
Does anyone have the OEM part # for the 1999 R1 thermostat?

http://i.imgur.com/1pGDiYj.png
"The Lord knows the way I take, and when He has tested me, I shall come forth as gold" JOB 23:10
"Nightstalkers for life" Never Leave a Soldier Behind
Medevack1 is offline  
post #14 of 17 (permalink) Old 12-04-2012, 05:52 AM
Friggin Old Guy On An R1
 
FOGOAR1's Avatar
 
Join Date: Oct 2010
Location: South Carolina
Posts: 621
Quote:
Originally Posted by Medevack1 View Post
Does anyone have the OEM part # for the 1999 R1 thermostat?
http://www.yamahapartshouse.com/oemp.../radiator-hose
FOGOAR1 is offline  
post #15 of 17 (permalink) Old 12-04-2012, 06:30 AM Thread Starter
Never forget!!!
 
Medevack1's Avatar
 
Join Date: Aug 2012
Location: North Carolina
Posts: 711
Awesome thank you im saving that link im my favs.

http://i.imgur.com/1pGDiYj.png
"The Lord knows the way I take, and when He has tested me, I shall come forth as gold" JOB 23:10
"Nightstalkers for life" Never Leave a Soldier Behind
Medevack1 is offline  
post #16 of 17 (permalink) Old 12-04-2012, 07:04 AM Thread Starter
Never forget!!!
 
Medevack1's Avatar
 
Join Date: Aug 2012
Location: North Carolina
Posts: 711
Hey thank you for the info, i found a thermostat at a local Parts store 7.99 instead of the stealership 40.00

http://shop.advanceautoparts.com/web...%2C#fragment-1

http://i.imgur.com/1pGDiYj.png
"The Lord knows the way I take, and when He has tested me, I shall come forth as gold" JOB 23:10
"Nightstalkers for life" Never Leave a Soldier Behind
Medevack1 is offline  
post #17 of 17 (permalink) Old 12-05-2012, 08:16 PM
Is there anybody out there?
 
Join Date: May 2003
Location: Boise, ID
Posts: 3,260
While you're messing with your cooling system, it might be a good idea to replace your thermo switch with one manufactured by Wells. Part number SW518 available at Autozone. Will switch the fan on at about 180 degrees instead of 220. Installed one on mine a few years ago and it works great!

Mark
99 R1
Sharksawyer is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R1 Forum: YZF-R1 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome