98 R1 running question - Yamaha R1 Forum: YZF-R1 Forums
Mechanical / Help This area to for help in the areas of, engine, carbs, transmission, suspension, mounting etc

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 12-03-2012, 07:17 PM Thread Starter
Insane 98 R1
 
Join Date: Dec 2012
Posts: 13
98 R1 running question

Gday , had my 98 r1 for 2 months now , I have done 1700 kms on it with the oil in it it came with , this oil is very thin and black. I have used the bike daily since then and it used no oil but I done a 700 kilometre ride on the weekend and it used 500 ml of oil , should I be worried or is this normal with thin dirty oil??. My bike is extremely smooth , runs strong , when I open the throttle from near closed to fully open while riding it gives a very small puff of Brown vapour not liquid , only one puff as I first crack it on , my friends behind me get no liquid on them from it at all , is this normal? , my exhaust tip is also very black so I presume its running rich??. Any help or advice is greatly appreaciated as stress is setting in!. Thanks heaps.
98R1ezz is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 12-03-2012, 08:29 PM
I eat my R1
 
Racer Dude's Avatar
 
Join Date: Jun 2006
Location: The Ghey Area
Posts: 4,714

Quote:
Originally Posted by 98R1ezz View Post

I have done 1700 kms on it with the oil it came with , this oil is very thin and black. I have used the bike daily since then


If you want a bit more longevity out of your motor, I would change it like yesterday.

If you're running the oil that came with the bike, I would assume that you do not know what type/weight of oil that you have inside the engine. Again, I would change it like yesterday. I would cease riding it till you get the oil and filter changed.




Quote:
Originally Posted by 98R1ezz View Post

I done a 700 kilometre ride on the weekend and it used 500 ml of oil , should I be worried


when I open the throttle from near closed to fully open while riding it gives a very small puff of Brown vapour not liquid , only one puff as I first crack it on...


I don't know.




Quote:
Originally Posted by 98R1ezz View Post

my exhaust tip is also very black so I presume its running rich??.


Is it black just inside the pipe, or is it black on the outside of the pipe? Either way, it's prolly a bit rich, but if you see black soot on the outside of the pipe, it's very rich.





Bogie is the man, and I should learn not to mess with him
Racer Dude is offline  
post #3 of 5 (permalink) Old 12-03-2012, 08:33 PM
I eat my R1
 
Racer Dude's Avatar
 
Join Date: Jun 2006
Location: The Ghey Area
Posts: 4,714

Quote:
Originally Posted by Racer Dude View Post

If you're running the oil that came with the bike, I would assume that you do not know what type/weight of oil that you have inside the engine.


I would also assume you do not know how many miles are on the current oil fill.





Bogie is the man, and I should learn not to mess with him
Racer Dude is offline  
post #4 of 5 (permalink) Old 12-03-2012, 09:45 PM Thread Starter
Insane 98 R1
 
Join Date: Dec 2012
Posts: 13
I was told by the owner that the oil was only 1000 kms old and its weight I don't know. I would of changed it straight away but it needed a new cct so I was waiting for that to come so I could do oil , plugs , filters cct etc all at once , I always change oil at 3000 kms so I do realise how stupid it was to leave that oil in. It's being changed now. The exhaust is fairly black inside and the tip is heavy black , it doesn't blow any smoke at all from dead cold or when running except for the mentioned puff of brown from closed to wide open throttle , its very smooth and strong all through the revs except under 2000 it gets grumpy and sometimes a little miss under 2000 , plugs are being changed. In saying this it is goes awesome , power wheelie in 1st 2nd and 3rd , pulls from 50 kmh in 6th smoothly , I cannot hold it flat in first , had it pop up at 180kmh on 3rd and it destroys my mates k5 gsxr 750 , I just hope my poor judgement in not changing the oil has brought no.harm.
98R1ezz is offline  
post #5 of 5 (permalink) Old 12-10-2012, 03:46 AM Thread Starter
Insane 98 R1
 
Join Date: Dec 2012
Posts: 13
Well I put new plugs in , oil and filter changed , New air filter , airbox modified and gutted my high rise staintune pipe. The motor is now very quiet , I have done 900kms with no oil usage , no hesitation at all below 2000rpm now , still very smooth but even more mental up top , very very easy 1st 2nd 3rd wheelies , and now sounds like a fighter bomber. This bike is just mental but handles supreme!. Should of done all this when I first got it , thankfully all is good. Anyone have any suggestions on the best way to gain 20 hp? , full exhaust and yoshi cams?? , or would 13.1 comp pistons and a yoshi trs slip on get it? , I already have a k&n airfilter , is there better ie pipercross , bmc , uni etc?. Cheers
98R1ezz is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R1 Forum: YZF-R1 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome