New site look and software upgrade Feedback Thread - Page 4 - Yamaha R1 Forum: YZF-R1 Forums

R1-forum Site Help and Suggestions Need help using this message board, have a question or just testing a post. Help us make this site better!

 24Likes
Reply
 
LinkBack Thread Tools Display Modes
post #61 of 75 (permalink) Old 06-19-2015, 07:23 PM
Chillin'
 
One2's Avatar
 
Join Date: Feb 2013
Location: Hawaii
Posts: 9,375
Garage
Quote:
Originally Posted by VS Jeff View Post
Updates made, do you mind checking it out again?

Jeff
Logging out and back in did the trick.

Now, I've realized that the site's layout change when the phone is landscape and portrait on a mobile device. I do not like the layout the portrait layout. It limits what you are able to see. It turn the view from all access desktop view to a limited mobile phone app view.

Is there anyway to disable the portrait layout and maintain the desktop view in portrait?


Landscape view…




Portrait view……it sucks!!!



To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

Last edited by One2; 06-19-2015 at 07:26 PM.
One2 is online now  
Sponsored Links
Advertisement
 
post #62 of 75 (permalink) Old 06-19-2015, 08:30 PM
I eat my R1
 
XxDarkFury01xX's Avatar
 
Join Date: Feb 2011
Location: SoFlo
Posts: 1,517
Garage
@VS Jeff , wheres my like?
VS Jeff likes this.
XxDarkFury01xX is offline  
post #63 of 75 (permalink) Old 06-20-2015, 08:00 PM
Don't hit me please
 
SmoothyNoButt's Avatar
 
Join Date: Sep 2008
Location: kansas city
Posts: 1,612
My username shows I no longer have premium.



Edit: ope just kidding
SmoothyNoButt is offline  
 
post #64 of 75 (permalink) Old 06-29-2015, 02:44 PM
Just made this great wheelie.. did you see it?!
 
AKKutz's Avatar
 
Join Date: Jun 2015
Location: LaGrange, KY
Posts: 68
how do you turn off email notifications to threads subscribed? I have no email notifications selected, yet I keep getting them!?

Last edited by AKKutz; 06-29-2015 at 02:51 PM.
AKKutz is offline  
post #65 of 75 (permalink) Old 06-29-2015, 06:35 PM
Just made this great wheelie.. did you see it?!
 
VS Jeff's Avatar
 
Join Date: Jun 2015
Location: Chicago
Posts: 59
Garage
Quote:
Originally Posted by AKKutz View Post
how do you turn off email notifications to threads subscribed? I have no email notifications selected, yet I keep getting them!?
There are notification controls here:

http://www.r1-forum.com/forums/usert...action=options

and

http://www.r1-forum.com/forums/profi...do=editoptions

Jeff

Jeff
Community Manager
Motorcycle.com

If you need Mod assistance please post here:

To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
VS Jeff is offline  
post #66 of 75 (permalink) Old 06-29-2015, 09:47 PM
My R1 eats me.
 
Lucasday's Avatar
 
Join Date: Dec 2014
Location: Kcmo
Posts: 29
When I search something on Google and I click on a post that's older "from r1 site" as soon as the page loads and I scroll down to start reading my phone says something along the line of " page load error" and it starts to load again. At times its a perpetual thing. I then back out and look else where. Today I logged on for the first time in a month and all is well as I'm in the site. No trouble loading. Once I am out and on Google it happens again. Not sure what is going on. Thanks
I do like the layout though. Very nice work. I appreciate the effort put forth for users like myself that have paid nothing and always get answers to questions pertaining to our passion.
Lucasday is offline  
post #67 of 75 (permalink) Old 06-30-2015, 12:19 AM
Just made this great wheelie.. did you see it?!
 
AKKutz's Avatar
 
Join Date: Jun 2015
Location: LaGrange, KY
Posts: 68
Quote:
Originally Posted by VS Jeff View Post
Thanks Jeff,
But i don't have any of those options checked, yet I still get email notifications.
Tony
AKKutz is offline  
post #68 of 75 (permalink) Old 06-30-2015, 08:54 AM Thread Starter
I eat my R1
 
admin's Avatar
 
Join Date: Oct 2007
Posts: 396
Quote:
Originally Posted by Lucasday View Post
When I search something on Google and I click on a post that's older "from r1 site" as soon as the page loads and I scroll down to start reading my phone says something along the line of " page load error" and it starts to load again. At times its a perpetual thing. I then back out and look else where. Today I logged on for the first time in a month and all is well as I'm in the site. No trouble loading. Once I am out and on Google it happens again. Not sure what is going on. Thanks
I do like the layout though. Very nice work. I appreciate the effort put forth for users like myself that have paid nothing and always get answers to questions pertaining to our passion.
This is only on your mobile device correct? Also, are you experiencing this on Chrome?

Quote:
Originally Posted by AKKutz View Post
Thanks Jeff,
But i don't have any of those options checked, yet I still get email notifications.
Tony
Can you double check and see if any of your subscriptions here are set to send you emails? http://www.r1-forum.com/forums/subsc...ewsubscription

~Kay

Check out some of our new motorcycle forums:
|
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|
If you are interested, we are looking for moderators and admins to help grow
these sites.
admin is offline  
post #69 of 75 (permalink) Old 06-30-2015, 06:09 PM
Just made this great wheelie.. did you see it?!
 
AKKutz's Avatar
 
Join Date: Jun 2015
Location: LaGrange, KY
Posts: 68
Yes, some are marked none and some are marked instant. Not sure how they got marked. How would I go about unmarking them?
AKKutz is offline  
post #70 of 75 (permalink) Old 06-30-2015, 07:46 PM
My R1 eats me.
 
Lucasday's Avatar
 
Join Date: Dec 2014
Location: Kcmo
Posts: 29
Reply

Quote:
Originally Posted by admin View Post
This is only on your mobile device correct? Also, are you experiencing this on Chrome?



Can you double check and see if any of your subscriptions here are set to send you emails? http://www.r1-forum.com/forums/subsc...ewsubscription

~Kay
This is when I use my iPhone 6 plus with current updates up to date. No chrome. Thanks
Luke
Lucasday is offline  
post #71 of 75 (permalink) Old 07-28-2015, 06:03 PM
I eat my R1
 
yamaharandy's Avatar
 
Join Date: May 2015
Posts: 2,972
all the problems i was having is now fixed. I switched to using google chrome. firefox would lock up many times (stop responding) for 20-30 seconds every time I browsed the forum. and take 10 seconds on average to load every page and it would jump around while doing it.
firefox has gotten worse than IE. it's unusable on this forum.

the only bad thing with chrome is with the new layout some of the posts and ads are overlapping. I don't like the new layout and use the old one so it's not a problem for me.

Last edited by yamaharandy; 07-28-2015 at 06:05 PM.
yamaharandy is offline  
post #72 of 75 (permalink) Old 07-28-2015, 06:05 PM
14k+ posts and not one helpful
 
lexanidubs09's Avatar
 
Join Date: Jul 2007
Location: so cal.
Posts: 14,280
Quote:
Originally Posted by yamaharandy View Post
all the problems i was having is now fixed. I switched to using google chrome. firefox would lock up and take 10 seconds on average to load a page and it would jump around while doing it.
firefox has gotten worse than IE.
Been having tons of issues with Firefox lately


I still have sidebar but I've gotten used to it and am actually enjoying it... Good work


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.


|R1-014 Dragon Squadron|Member # 09|
Covering: West/SW USA: CA, HI, NV, AZ


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

R1-Forum Genius:
Quote:
Originally Posted by montmont View Post
Alot of people talk down on ebay/Chinese products.. I don't understand why... our bikes come from Japan... same country people, duh...


TEAM SNACH

My Sponsors

Junito70-Bodywork
Grom111-Grom photography
Bgesch- Everything
DavidSFC- Alcohol & Bunny Food
Deja Vu Showgirls- "M"oral support
lexanidubs09 is offline  
post #73 of 75 (permalink) Old 07-29-2015, 07:43 AM
Just made this great wheelie.. did you see it?!
 
VS Jeff's Avatar
 
Join Date: Jun 2015
Location: Chicago
Posts: 59
Garage
Quote:
Originally Posted by yamaharandy View Post
all the problems i was having is now fixed. I switched to using google chrome. firefox would lock up many times (stop responding) for 20-30 seconds every time I browsed the forum. and take 10 seconds on average to load every page and it would jump around while doing it.
firefox has gotten worse than IE. it's unusable on this forum.

the only bad thing with chrome is with the new layout some of the posts and ads are overlapping. I don't like the new layout and use the old one so it's not a problem for me.
Quote:
Originally Posted by lexanidubs09 View Post
Been having tons of issues with Firefox lately


I still have sidebar but I've gotten used to it and am actually enjoying it... Good work
Formatting issues with Chrome should be resolved now, you might have to refresh or update your browser if not on auto.

More details for the Tech Savy here:

https://code.google.com/p/chromium/i...ort=&id=512872

Jeff

Jeff
Community Manager
Motorcycle.com

If you need Mod assistance please post here:

To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
VS Jeff is offline  
post #74 of 75 (permalink) Old 12-09-2015, 06:32 PM
Just made this great wheelie.. did you see it?!
 
Join Date: Jan 2011
Location: Toronto
Posts: 68
I can no longer see anyones list of bikes, I used to before the sites upgrade. Am I missing a setting or something?
ialnima is offline  
post #75 of 75 (permalink) Old 06-07-2016, 10:27 AM
Just made this great wheelie.. did you see it?!
 
VS Jeff's Avatar
 
Join Date: Jun 2015
Location: Chicago
Posts: 59
Garage
Hello all,

Today we will be tweaking the site in order to continuously improve upon the last upgrade. These will be very minor changes and should not yield any down time or disruptions for the community.

Here is a listing of the improvements we are making and reported issues we are addressing. Some might have already been implemented on your community before this update, we are just making sure everyone has the same improvements.

1. The sidebar will now be sticky when enabled and scroll down the page.
- Removes empty white space on the side bar, you can still disable this in the control panel
2. The New Member Setup Progress bar will be collapsible
- You can now toggle it to not show if you choose not to setup full account info
3. Additional search options for New Posts dropdown added to main Nav Bar
- 2-5 days
- Last week
- Last two weeks
4. Heart icon updated to thumbs up for “Likes”
5. Upgrade Reply Box to auto resize to larger screen and devices
6. Backend improvements for speed and load times – ongoing process
7. Smiles popup box larger
8. Smiles in preview oversized – resolved
9. Member list in tools dropdown on main Nav bar
10. Login and log out issues on various pages - resolved
11. Additional upgrades to homepage section and articles
12. Review of sub forum icons

Please continue to use this thread for questions, bug reporting, etc..

Jeff M

Jeff
Community Manager
Motorcycle.com

If you need Mod assistance please post here:

To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
VS Jeff is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R1 Forum: YZF-R1 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome