My Flashtune Experience : Yamaha R1 Forum
» Insurance
» Yamaha R1 Prices
» Sponsors

Appearance & Mods Looks is important. Ask here for help on, flushmounts, undertails, bodywork, exhaust models etc

Reply
 
Thread Tools Display Modes
Old 11-07-2012, 10:15 PM   #1
GAZMTK
all im hearing is LETS GO!
 
GAZMTK's Avatar
 
Join Date: Jun 2005
Bikes: 2006 R1 Raven, 2005 R1, 2004 R1 with 2007 running gear, 2x 2007 R1's
Location: otherside of the pond
Posts: 689
My Flashtune Experience

To those who know I bought a Flashtune ECU Tuning Interface on September 13 this year, I received it in a fortnight which was good I thought.

This is where the positivity went down hill, first I tried to find where to download the software on their site, it was difficult to find (I ended up following a link from google to what I feel is a unlinked page), then to make matters worse after installing the software and attempted to use the product I got the same error over and over (Error 002). I spent the next few weeks trying different things thinking it was me, I tried reading the problems and fixes others had suggested as there was NOTHING on flashtunes website for problem solving

After I tried multiple ECU's, Computers and power sources I thought I needed the experts help, I decided to email Flashtune on October 15 asking for help, on October 17 I got a very very short response asking only for the error code which I promply replied too and waited for a response, I got NOTHING back, I emailed multiple times after his response to different emails in the hope of a response, at this stage I decided it was time to lodge a dispute on paypal, I was getting NOTHING from these guys.

I then tried emailing again on October 24 with a new header thinking MAYBE its in the spam folder which is why I am getting no reply, I got a response on October 31 asking for my order number which I provided promptly again and then Nothing again.

I have now returned the product at a cost to me of $76~ the tracking number is EE722232990AU for ANYONE interested.

So in summary I never got to use the product, I never got any real help from the supplier, I cannot recommend doing business with these guys as they do not care about their customers AT ALL, this would of been a very easy fix if they had of tried to help as I would of happily paid for another unit to be sent to me.
I had a few people waiting on my opinion of flashtune before purchasing this for their bike, which I have passed on my experience and who really wants to throw money away.

Flashtune if your reading this I would love to hear your side of the story, why you don't respond when people are unable to get the product to work.

Anyone else had issues with flashtune products and/or not been able to get a response from these guys?
GAZMTK is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-07-2012, 10:42 PM   #2
quick kurt
I RACE U LOSE
 
quick kurt's Avatar
 
Join Date: Oct 2011
Bikes: 2000 R1 SOLD & 2006 R1 50th Anniversary & 2012 R1 50th G.P. Anniversary#145
Location: Philly now Langhorne Pa.
Posts: 3,199
The very first flash with their interface worked for me, some people have had bad interfaces that were replaced. They are known to be slow on emailing responses, all problems I've seen have been figured out on the Flashtune Interface thread. Tad158 has a FAQ thread under his sig in all posts of his. I had Tad post the link for the software and computer updates neccessary for using the interface,and all went smoothly for me. Sorry your not having any luck with it, it is a good product that works for most. Have Flashtune flash it for you, depending on what adjustments you want done to the ecu.
__________________
'06 50th GYT-R CarbonSlipons,Akra Y Graves stacks,blockoffs,covers BMCair Bazzaz Zafm Zfi mapsw Vortex w/520ERV3 Shogun sliders Vortex rearsets Renthal med.comp Ballistic12cell Stompgrip CRG levers Galfer SBK fr&rr rotors ProboltTi'12 50th WGP#145. Graves full Ti carbon ex,stacks,blockoffs BMCair Yosh case,oilfill,yokenut,axleblocks Renthal w/520ERV3 CRG RC2's Watsen's Shogun framesliders Renthal med.comp Ballistic8cell ProboltTi Lucky 13th R1-013Squadron Member
quick kurt is offline   Reply With Quote
Old 11-07-2012, 10:47 PM   #3
SakiBomb
Herro!
 
SakiBomb's Avatar
 
Join Date: Jul 2011
Bikes: 05 R1
Location: SoCal
Posts: 2,571
I have no experience with FT, but I hope you find answers. I suspect FT might be a bit overloaded with all the business it's been getting.

At least you tried to resolve it before resorting to a PP dispute.
SakiBomb is offline   Reply With Quote
Old 11-07-2012, 11:02 PM   #4
GAZMTK
all im hearing is LETS GO!
 
GAZMTK's Avatar
 
Join Date: Jun 2005
Bikes: 2006 R1 Raven, 2005 R1, 2004 R1 with 2007 running gear, 2x 2007 R1's
Location: otherside of the pond
Posts: 689
hey Kurt, I wouldn't trust them with my ECU's to be honest, given the lack of response I would be in a real bind if I was down 1 ECU let alone 3
I did try every bit of advice I could find, I believe I had a faulty unit from the very start.
End of the day I am out of money and never even got a chance to try it out, the cost of sending it back is what really hurts, returning something that doesn't even work?!

Hey SakiBomb, I hope to get some answers too, this has been a horrible experience in total though, I would love to get another unit to resolve my issue but seeing as I could barely get a response so nothing was ever offered.
I am still keen to try flashtune but I don't see that happening now
GAZMTK is offline   Reply With Quote
Old 11-08-2012, 03:36 AM   #5
daviboy
I eat my R1
 
daviboy's Avatar
 
Join Date: Mar 2012
Posts: 131
Unfortunate mate, I got the ft interface and it worked a treat for me.

Although I had a bad experience with ECUnleashed.
I sent my ecu to the states from Australia to get flashed for the cost of a flash tune interface shipped.
I had to pay out of my pocket a high sum for shipping and insurance, got it back nearly 3 weeks later with some ECUnleashed stickers in the packaging.
After trying it out, there was no difference in the Bikes performance, none of the requests I had asked for worked.
After emailing them multiple times I finally got a lengthy response that I should take time getting used to the new power delivery when it wasn't there.
Out of pocket a few hundred, and that's the last I heard from them. Bought the FT after that and haven't looked back.


Sent from my iPhone using Motorcycle.com App
daviboy is offline   Reply With Quote
Old 11-08-2012, 04:34 AM   #6
GAZMTK
all im hearing is LETS GO!
 
GAZMTK's Avatar
 
Join Date: Jun 2005
Bikes: 2006 R1 Raven, 2005 R1, 2004 R1 with 2007 running gear, 2x 2007 R1's
Location: otherside of the pond
Posts: 689
Daviboy where are you located, would be keen to try out the flashtune to see if its what they advertised it as, if I could have the function of a PC with a few extra's I would love that.
As I said I am still keen to try it, just feel a little burnt by the entire experience, much like you would by ECUnleashed which is why I wouldn't send someone my ECU, if I can't do it or take it locally to get it done, I won't do it.
GAZMTK is offline   Reply With Quote
Old 11-08-2012, 06:28 AM   #7
RiderR1
squidly Tendencies
 
Join Date: Mar 2010
Bikes: 2010 R1 LE, 2004 gsxr 750, 2010 Ninja 250
Location: Salem, OR
Posts: 389
Quote:
Originally Posted by daviboy View Post
Unfortunate mate, I got the ft interface and it worked a treat for me.

Although I had a bad experience with ECUnleashed.



Sent from my iPhone using Motorcycle.com App
Which if the ecunleashed dealers did you send it to?
RiderR1 is offline   Reply With Quote
Old 11-08-2012, 12:36 PM   #8
daviboy
I eat my R1
 
daviboy's Avatar
 
Join Date: Mar 2012
Posts: 131
Quote:
Originally Posted by RiderR1 View Post
Which if the ecunleashed dealers did you send it to?
Sent through motomummy, not sure which dealer


Sent from my iPhone using Motorcycle.com App
daviboy is offline   Reply With Quote
Old 11-08-2012, 12:49 PM   #9
CupraR1
I eat my R1
 
CupraR1's Avatar
 
Join Date: Jun 2012
Bikes: 2011 R1
Location: North West UK
Posts: 1,181
Got to say I totally felt like you……I had mine for 2 hours and it came up with error code every time, I felt like I had been robbed of my hard earned cash and wanted to someone to pay…after owning it for a good 3 hours now with no result I posted on here that it wouldn’t work for the first time expecting everyone to also say how bad it is when someone (can’t remember who sorry) said have you done xyz as windows won’t accept you ecu, did as they said and now you can’t wipe the smile off my face while riding my bike…sorry but it’s a thumbs up from me!!
CupraR1 is offline   Reply With Quote
Old 11-08-2012, 12:57 PM   #10
Lex2go
Never be afraid to slow down!
 
Lex2go's Avatar
 
Join Date: May 2010
Bikes: '07 R1 & '13 1199S
Location: SF Bay Area
Posts: 535
Seen like the interface for the 07-08 R1 have quality control issues. I had to send mine back for an exchange due to the connection errors. But the 09+ interface flash with the first try.

But the lack of response from FT is little disconcerting.
Lex2go is offline   Reply With Quote
Old 11-08-2012, 01:23 PM   #11
bacchus40
kickin' at the darkness
 
bacchus40's Avatar
 
Join Date: Nov 2006
Bikes: 2005 RAVEN R6, sold; PEARL WHITE 2009 YZF R1 ~ rip, CADMIUM YELLOW 2009 YZF-R1!
Location: British Columbia
Posts: 6,447
i'm staying out of this one... NELS & Ecunleashed ftw
__________________

2009 YZF-R1 xPlanker

DJ PCV, AT200 & POD300, Leo Vince EVOII SBK/ARROW SS HEADER, GRAVES STACKS & AIS, GYTR, ECUnleashed, SHORAI, YOYODYNE sc, HINSON bskt, EBC SRK, ASV clutch perch, RK520, JT 15T/44T, Lithtech chain adjust, ANNITORI RL
CLEVER WOLF CF, RIZOMA grips, APEX risers, CRG Arrows, GYTR seat, SHOGUN sliders, GBR covers, GYTR db, Watsens, 6000k HID, RACETECH springs, RACETECH G3-LD, OHLINs FPK, CL SBK5/RX3, HEL SS lines, Accossato Radial 19x18,
bacchus40 is offline   Reply With Quote
Old 11-08-2012, 07:18 PM   #12
GAZMTK
all im hearing is LETS GO!
 
GAZMTK's Avatar
 
Join Date: Jun 2005
Bikes: 2006 R1 Raven, 2005 R1, 2004 R1 with 2007 running gear, 2x 2007 R1's
Location: otherside of the pond
Posts: 689
Lex I think its possible I got a dud off the shelf from flashtune but when they won't help let alone return my emails I can never find out, it is entirely possible that that the next one may work.
I wish ECUnleased would release a interface to compete with Flashtune, I would buy that
GAZMTK is offline   Reply With Quote
Old 11-08-2012, 07:27 PM   #13
Meister37
The Lead Farmer
 
Meister37's Avatar
 
Join Date: Sep 2008
Bikes: 94 VMax, CRF80F, CRF70F, Cannondale F7, your mom.
Location: Indy area
Posts: 25,116
The link for the download is in the packing material. I had to send mine back because I was one of the first to get one. They sent me the undated unit and been doing fine ever since.

Sorry you had your issues, but mine works great.
__________________
Quote:
Originally Posted by Fikays View Post
Kirk is a total dick.
Meister37 is offline   Reply With Quote
Old 11-08-2012, 07:37 PM   #14
desire68
My R1 thinks she's a Twin
 
desire68's Avatar
 
Join Date: Dec 2007
Bikes: 01R1 Champion Limited Edition #187(SOLD) 2012 R1 WGP 50th Anniversary No#0095
Location: London UK to Vancouver BC Canada
Posts: 819
Quote:
Originally Posted by bacchus40 View Post
i'm staying out of this one... NELS & Ecunleashed ftw
Mine is being done as we speak and Nels is the goto guy with great communications. As for the results, we'll see when i get it back and fit it!
Mike
__________________

Petrol Spice, You Da MAN!!!

WGP 50th Anniversary #95 Akrapovic carbon cans,Akrapovic Ti Y pipe,Watsen flush mounts,ASV leavers,Driven preload adjusters,Rizoma track-77 signals, Puig fender eliminator,Puig DB screen,Driven spools,Harris clear tank pad,Graves clutch kit, Driven 520 kit,Gilles Ti axle nut,Gilles TCA-GP chain adjusters,Driven sprocket nuts, Sato rearsets,GYTR no cut frame sliders,Goodridge SS lines,ECUnleashed tune
desire68 is offline   Reply With Quote
Old 11-09-2012, 08:51 PM   #15
fastkx125
I <3 My Honda
 
fastkx125's Avatar
 
Join Date: Nov 2007
Bikes: 2010 R1 Rossi Special
Location: Yaphank
Posts: 197
Did you do the Microsoft NET framework update? I'm nothing but 100% satisfied with flash-tune and their product. The first day I had it I had one question, not even related to their product and I called them to ask Where the hell is my ECU on this bike? They told me, I flashed the bike and I Loved it. Sorry for your bad experience.
fastkx125 is offline   Reply With Quote
Old 11-09-2012, 09:31 PM   #16
GAZMTK
all im hearing is LETS GO!
 
GAZMTK's Avatar
 
Join Date: Jun 2005
Bikes: 2006 R1 Raven, 2005 R1, 2004 R1 with 2007 running gear, 2x 2007 R1's
Location: otherside of the pond
Posts: 689
Yeh all the Net Framework is up to date, even did a fresh install and then further updated individually from Microsoft with no luck, I literally did every tip I could find in the flashtune threads, none of which helped
GAZMTK is offline   Reply With Quote
Old 11-10-2012, 06:34 AM   #17
donphantasmo
RavenRyder
 
donphantasmo's Avatar
 
Join Date: Nov 2004
Bikes: 2008 raven
Location: New Orleans
Posts: 41
I have to say, man... I am stunned. I have a Power commander and ignition control module, which made my bike a little more powerful.
I got Graphitegripper to flash-tune my bike (08 R1), and the difference is unreal. It's pretty scary right now. I hate to say it, your problem is lack of know-how, with a little bit of poor communication to the manufacturer..
I think you should have gotten some help from the forum. There are a lot of people here with a lot of know how, and people can pretty much walk you step by step. I can also tell you that flash tune take forever to communicate back to you. If you need help, call, don't e-mail.

Hope it works out for you. I would keep the flash tune and get some help from this forum. I'm telling you, Flash-tune woke my bike up like a jalapeno enema..
donphantasmo is offline   Reply With Quote
Old 11-10-2012, 07:41 AM   #18
Lex2go
Never be afraid to slow down!
 
Lex2go's Avatar
 
Join Date: May 2010
Bikes: '07 R1 & '13 1199S
Location: SF Bay Area
Posts: 535
I am 99% sure its a defective interface, had the same problem with my 07-08 R1 interface. I spent a week trying everything possible to get it work. Got a replacement and it flashes with the first try.
Lex2go is offline   Reply With Quote
Old 11-10-2012, 07:13 PM   #19
graphitegripper
I eat my R1
 
graphitegripper's Avatar
 
Join Date: Mar 2012
Bikes: Dark Silver 07 R1
Location: Destin, FL
Posts: 380
Quote:
Originally Posted by donphantasmo View Post
I have to say, man... I am stunned. I have a Power commander and ignition control module, which made my bike a little more powerful.
I got Graphitegripper to flash-tune my bike (08 R1), and the difference is unreal. It's pretty scary right now. I hate to say it, your problem is lack of know-how, with a little bit of poor communication to the manufacturer..
I think you should have gotten some help from the forum. There are a lot of people here with a lot of know how, and people can pretty much walk you step by step. I can also tell you that flash tune take forever to communicate back to you. If you need help, call, don't e-mail.

Hope it works out for you. I would keep the flash tune and get some help from this forum. I'm telling you, Flash-tune woke my bike up like a jalapeno enema..
Booyah! FT FTMFW!!!!!


Sent from my iPhone using Motorcycle.com App
__________________
2007 R1, BMC filter, NGK plugs, Stock cans with A&R baffles, Mivv Y pipe, -1F/+2R sprockets, Flash Tune interface, Zero Gravity Corsa windscreen, 35w 8000k HIDs, 520 EK chain
graphitegripper is offline   Reply With Quote
Old 11-10-2012, 08:25 PM   #20
Saniraf
Just made this great wheelie.. did you see it?!
 
Saniraf's Avatar
 
Join Date: Sep 2012
Bikes: R1 2009
Posts: 30
The error 002 is easily fixed by letting someone check the wirings of the FT interface. I only spent $7 to had it checked, then it worked.


Sent from my Motorcycle iPhone app
Saniraf is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 12:38 PM.



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum
R1-Forum.com is an independent Yamaha enthusiast website. Content on R1-Forum.com is generated by its users and R1-Forum.com is not in any way affiliated with Yamaha Motor Corporation, U.S.A.