FlashTune ECU Flashing Interface - Page 236 : Yamaha R1 Forum
» Insurance
» Yamaha R1 Prices
» Sponsors

Appearance & Mods Looks is important. Ask here for help on, flushmounts, undertails, bodywork, exhaust models etc

Reply
 
Thread Tools Display Modes
Old 11-22-2012, 04:40 AM   #4701
AKDMA
I eat my R1
 
Join Date: May 2012
Bikes: 2011 Raven R1
Location: WNC
Posts: 1,712
Lol, that or a sprocket not much smaller than his wheel.
AKDMA is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-22-2012, 08:18 AM   #4702
marider
Feel the speed attack!
 
marider's Avatar
 
Join Date: May 2005
Bikes: Modded R1'09 /ex:R1'07+2xR1'03+R6'03
Location: IL, QC, PL
Posts: 642
Hi guys,

after 4 days fiddling with R1, resetting the TPS damn sensor, having dried battery and other causing headache problems finally I managed to built up a map that works with Lax hybrid reflash based on Elwin hints (big thanks! ) using Autotune AT-200 and zero map in Power Commander. After almost 100km on a roller / 60 miles/ did a dyno run at the end.. First I did the dyno calibration and set up the minimum revs to 3000 rpm & maximum revs to 14 000 rpm and after the run...

Hit 170,1 RWHP and 103,1Nm (76.67 lb/ft)

Below you have my current dyno charts with the newest run compared to previous one (without the AT-200 unit trims, based on zero map only) and I made additional chart for the Flash-Tune'd ECU with 3/4 Akrapovic, K&N airfilter (road), Graves block offs VS my completely stock European 2009 R1 before the tune-up game ...

As you see the difference is HUGE (proper dyno calibration is a MUST here). I'll smooth it a little bit later, it was hard to hold the throttle all the time at 2%, 5%, 10%, 15% as the numbers flickered +/- 2% (I used a laptop to see how much I twist my hand). Suppose the dips in torque will flatten out similar to my best map trends when I ride more and accept further "city" trims at low throttle openings but for the next dyno runs will have to wait till Spring as snow is coming...
Attached Thumbnails
Click image for larger version

Name:	ftathybridmoc.jpg
Views:	62
Size:	124.7 KB
ID:	477274   Click image for larger version

Name:	ftathybridmoment.jpg
Views:	46
Size:	117.0 KB
ID:	477275   Click image for larger version

Name:	ftatstock.jpg
Views:	284
Size:	126.8 KB
ID:	477276  
__________________
marider
Longest distance between two curves... straight line

EU 09 R1:
full Akrapovic Evo2,F-T'd ECU,Bazzaz ZFi-TC+Z-AFM,Marchesinis,Ohlins damper+FPK108+.95 springs,q'Ohlins r.shock,
Brembo RCS/w Hel&Braking SK rotors,Graves block offs,Clutch Kit,Fabbri screen,GYTR:sliders,clutch sliders,gel seat+cowl,Gilles VCR+Variobar,Gregg's Flushmount,-1/+1 sprockets,CustomLED mod. 3/4Dyno:170.1 RWHP,77 Tq.
marider is offline   Reply With Quote
Old 11-22-2012, 08:53 AM   #4703
SySt
I eat my R1
 
Join Date: May 2008
Bikes: 2007 R1
Posts: 756
Quote:
Originally Posted by marider View Post
Hi guys,

after 4 days fiddling with R1, resetting the TPS damn sensor, having dried battery and other causing headache problems finally I managed to built up a map that works with Lax hybrid reflash based on Elwin hints (big thanks! ) using Autotune AT-200 and zero map in Power Commander. After almost 100km on a roller / 60 miles/ did a dyno run at the end.. First I did the dyno calibration and set up the minimum revs to 3000 rpm & maximum revs to 14 000 rpm and after the run...

Hit 170,1 RWHP and 103,1Nm (76.67 lb/ft)

Below you have my current dyno charts with the newest run compared to previous one (without the AT-200 unit trims, based on zero map only) and I made additional chart for the Flash-Tune'd ECU with 3/4 Akrapovic, K&N airfilter (road), Graves block offs VS my completely stock European 2009 R1 before the tune-up game ...

As you see the difference is HUGE (proper dyno calibration is a MUST here). I'll smooth it a little bit later, it was hard to hold the throttle all the time at 2%, 5%, 10%, 15% as the numbers flickered +/- 2% (I used a laptop to see how much I twist my hand). Suppose the dips in torque will flatten out similar to my best map trends when I ride more and accept further "city" trims at low throttle openings but for the next dyno runs will have to wait till Spring as snow is coming...
It sounds like you spent a lot of time on a dyno. Too bad you used the AT-200 to tune it rather than the dyno output.
SySt is online now   Reply With Quote
Old 11-22-2012, 10:02 AM   #4704
n4speed
I eat my R1
 
n4speed's Avatar
 
Join Date: May 2012
Bikes: 09 Yamaha R1
Location: Portugal
Posts: 341
Quote:
Originally Posted by marider View Post
Hi guys,

after 4 days fiddling with R1, resetting the TPS damn sensor, having dried battery and other causing headache problems finally I managed to built up a map that works with Lax hybrid reflash based on Elwin hints (big thanks! ) using Autotune AT-200 and zero map in Power Commander. After almost 100km on a roller / 60 miles/ did a dyno run at the end.. First I did the dyno calibration and set up the minimum revs to 3000 rpm & maximum revs to 14 000 rpm and after the run...

Hit 170,1 RWHP and 103,1Nm (76.67 lb/ft)

Below you have my current dyno charts with the newest run compared to previous one (without the AT-200 unit trims, based on zero map only) and I made additional chart for the Flash-Tune'd ECU with 3/4 Akrapovic, K&N airfilter (road), Graves block offs VS my completely stock European 2009 R1 before the tune-up game ...

As you see the difference is HUGE (proper dyno calibration is a MUST here). I'll smooth it a little bit later, it was hard to hold the throttle all the time at 2%, 5%, 10%, 15% as the numbers flickered +/- 2% (I used a laptop to see how much I twist my hand). Suppose the dips in torque will flatten out similar to my best map trends when I ride more and accept further "city" trims at low throttle openings but for the next dyno runs will have to wait till Spring as snow is coming...
Nice output !! will you be sharing the map with those changes/trims ?
__________________
09 Yamaha R1
Flash Tune ECU
DanMoto Cans and Y Pipe
Stomp Grip Pads
Integrated tail ligth
Double Bubble Screen
GoodRidge Brake Lines
Addon Radiator
HM QuickShifter
n4speed is offline   Reply With Quote
Old 11-22-2012, 01:09 PM   #4705
marider
Feel the speed attack!
 
marider's Avatar
 
Join Date: May 2005
Bikes: Modded R1'09 /ex:R1'07+2xR1'03+R6'03
Location: IL, QC, PL
Posts: 642
Quote:
Originally Posted by SySt View Post
Too bad you used the AT-200 to tune it rather than the dyno output.
I'd do that if I only had a knowledgeable tuner or dyno operator nearby . That's why I used AT for tweaking the map myself thanks to Elwin almost step-by-step instructions how to do that, otherwise I'd spin it on 6th gear to max rpm and that's it .

Dyno PWR/tq curves are not so bad, don't you think?

Quote:
Originally Posted by n4speed View Post
Nice output !! will you be sharing the map with those changes/trims ?
It's not the final map working with hybrid reflash at least yet so I'd prefer to keep trimming it in low rpm (below 5k) riding around the city when possible till snow is here again although it's not very comfortable to commute on a bike in 2-7C temp /my tire is ended too/. When I'm done with accepting trims I'll post it here so others living in warmer climate can try it too, don't worry .
__________________
marider
Longest distance between two curves... straight line

EU 09 R1:
full Akrapovic Evo2,F-T'd ECU,Bazzaz ZFi-TC+Z-AFM,Marchesinis,Ohlins damper+FPK108+.95 springs,q'Ohlins r.shock,
Brembo RCS/w Hel&Braking SK rotors,Graves block offs,Clutch Kit,Fabbri screen,GYTR:sliders,clutch sliders,gel seat+cowl,Gilles VCR+Variobar,Gregg's Flushmount,-1/+1 sprockets,CustomLED mod. 3/4Dyno:170.1 RWHP,77 Tq.
marider is offline   Reply With Quote
Old 11-22-2012, 01:15 PM   #4706
AKDMA
I eat my R1
 
Join Date: May 2012
Bikes: 2011 Raven R1
Location: WNC
Posts: 1,712
Thanks, marider. Looks really promising. Nice work man.
AKDMA is offline   Reply With Quote
Old 11-22-2012, 11:23 PM   #4707
Powerflux
Trackday junkie!
 
Powerflux's Avatar
 
Join Date: Jun 2010
Bikes: 2009 R1
Location: Oslo, Norway
Posts: 740
Dayum, this looks good
How does it feel in terms of rideability?
__________________
Ignorance is curable, stupidity is for life!


Flash-Tune, Tad V2-5.3.0EU, 95RON
Acrapovic Evo carbon Slip-on`s
M4 Y-pipe
K&N filter
Ohlins front springs, Spring Rate: 1.0 N/mm
Goodridge SS front brakelines
ProGrip 714 grips
SpeedoDrD
GYTR No-Cut Upper Framesliders
R&G Airfoil Lower Framesliders
HVMP Extra Heavy Bar Ends
Dark Smoke Double Bubble Windscreen
Black Shorty Levers
Graves clutch kit
CustomLed Blaster-X intergrated tail light
Greggs`s Custom flushies
Powerflux is offline   Reply With Quote
Old 11-23-2012, 12:21 AM   #4708
indianfighter
I eat my R1
 
indianfighter's Avatar
 
Join Date: Sep 2012
Bikes: 2011 R1
Location: Mumbai, India
Posts: 142
I'm trying to flash my 2011 R1, I follow instructions to the letter but when I connect the ecu connector finally, it makes 3 to 4 attempts and then fails. It shows error no. 2 in the bottom status pane. I have a windows 7 machine and I'm using the front usb ports; I'm also using the wall mount charger. Please help.
__________________
IndianFighter
2011 white R1
indianfighter is offline   Reply With Quote
Old 11-23-2012, 12:57 AM   #4709
cheong1106
I eat my R1
 
cheong1106's Avatar
 
Join Date: May 2012
Bikes: 2012 R1 50th Anniversary #250
Location: Singapore
Posts: 137
Quote:
Originally Posted by indianfighter View Post
I'm trying to flash my 2011 R1, I follow instructions to the letter but when I connect the ecu connector finally, it makes 3 to 4 attempts and then fails. It shows error no. 2 in the bottom status pane. I have a windows 7 machine and I'm using the front usb ports; I'm also using the wall mount charger. Please help.
Try a different usb port
Try plugging in the ecu directly, no meed to wait for "connect ecu now" message

Sent from my GT-N7105 using Motorcycle.com Free App
cheong1106 is offline   Reply With Quote
Old 11-23-2012, 01:03 AM   #4710
chatham
R1
 
Join Date: Jul 2012
Posts: 73
Quote:
Originally Posted by indianfighter View Post
I'm trying to flash my 2011 R1, I follow instructions to the letter but when I connect the ecu connector finally, it makes 3 to 4 attempts and then fails. It shows error no. 2 in the bottom status pane. I have a windows 7 machine and I'm using the front usb ports; I'm also using the wall mount charger. Please help.

you will get that if you are trying to use a 2012 map on a 2011 bike.
Did you maybe get that map from a guy in Aus?
chatham is online now   Reply With Quote
Old 11-23-2012, 01:15 AM   #4711
indianfighter
I eat my R1
 
indianfighter's Avatar
 
Join Date: Sep 2012
Bikes: 2011 R1
Location: Mumbai, India
Posts: 142
No I'm using Peen's map and made a couple of changes for fan, default A mode, speedo correction, etc.

I think the wall mount charger is bad. I'm going to try connecting to a battery and check. Will know by night.

On another note; the stock bike is about 6% off on the speedo I read. So I need to put in 94% in the speedo correction input right?
__________________
IndianFighter
2011 white R1
indianfighter is offline   Reply With Quote
Old 11-23-2012, 01:43 AM   #4712
marider
Feel the speed attack!
 
marider's Avatar
 
Join Date: May 2005
Bikes: Modded R1'09 /ex:R1'07+2xR1'03+R6'03
Location: IL, QC, PL
Posts: 642
When I did the 88% correction for 16t front sprocket my speedo readings ended at 140 mph / a friend in front of me had 178 mph then/ so something is not right with that feature I think. Try yours and let us know if it works at higher speeds.
__________________
marider
Longest distance between two curves... straight line

EU 09 R1:
full Akrapovic Evo2,F-T'd ECU,Bazzaz ZFi-TC+Z-AFM,Marchesinis,Ohlins damper+FPK108+.95 springs,q'Ohlins r.shock,
Brembo RCS/w Hel&Braking SK rotors,Graves block offs,Clutch Kit,Fabbri screen,GYTR:sliders,clutch sliders,gel seat+cowl,Gilles VCR+Variobar,Gregg's Flushmount,-1/+1 sprockets,CustomLED mod. 3/4Dyno:170.1 RWHP,77 Tq.
marider is offline   Reply With Quote
Old 11-23-2012, 02:00 AM   #4713
Decreasing Dave
Extended Member
 
Decreasing Dave's Avatar
 
Join Date: Nov 2007
Bikes: 2008 Yamaha R1
Location: Sierra Vista, AZ
Posts: 32
I did the speedo correction of 94% and my speedo stopped at 152 MPH. There's apparently a glitch in that tuning too.

Dave
Decreasing Dave is offline   Reply With Quote
Old 11-23-2012, 03:39 AM   #4714
indianfighter
I eat my R1
 
indianfighter's Avatar
 
Join Date: Sep 2012
Bikes: 2011 R1
Location: Mumbai, India
Posts: 142
Quote:
Originally Posted by marider View Post
When I did the 88% correction for 16t front sprocket my speedo readings ended at 140 mph / a friend in front of me had 178 mph then/ so something is not right with that feature I think. Try yours and let us know if it works at higher speeds.
Quote:
Originally Posted by Decreasing Dave View Post
I did the speedo correction of 94% and my speedo stopped at 152 MPH. There's apparently a glitch in that tuning too.

Dave
I'm never gonna go that fast but until it stops is it accurate?

Right now I'm worried why the damn thing doesn't connect and hope it hasn't fried my ecu.
__________________
IndianFighter
2011 white R1
indianfighter is offline   Reply With Quote
Old 11-23-2012, 04:22 AM   #4715
Sydster
Just made this great wheelie.. did you see it?!
 
Sydster's Avatar
 
Join Date: Nov 2012
Bikes: 2012 R1 Black Dragon
Location: Sydney
Posts: 68
Quote:
Originally Posted by chatham View Post
Email sent

call me
I just flashed first time using chatham's custom map for the 2012 model... lets just say after doing a quick lap around the block I came back home saying Boom Shaka Laka!!!

Very nice, sweet sounding and responsive; poetry on two wheels. before 7k all is tamed, but better, after about 7k shes like hold on b*t*c caz I'm about to flip ya... lol

Big Thanks to chatham for his map and him taking the time to explain it all step by step by email and sms... the whole process took 20mins, that includes removal and re install of the seat and warming up for the first run!

I'm going to run with it for a while, do a dyno and report back.

chatham, drinks are on me!
Sydster is offline   Reply With Quote
Old 11-23-2012, 04:36 AM   #4716
indianfighter
I eat my R1
 
indianfighter's Avatar
 
Join Date: Sep 2012
Bikes: 2011 R1
Location: Mumbai, India
Posts: 142
Why you guys removing the seat? To get power from the battery? Isn't it a pain to remove the fairing panel on the left repeatedly to flash. To get access to the ecu?

Or have I made a complete fool of myself and tried flashing something other than the ecu?
__________________
IndianFighter
2011 white R1
indianfighter is offline   Reply With Quote
Old 11-23-2012, 04:39 AM   #4717
Sydster
Just made this great wheelie.. did you see it?!
 
Sydster's Avatar
 
Join Date: Nov 2012
Bikes: 2012 R1 Black Dragon
Location: Sydney
Posts: 68
some other things i noticed chatham, the fan kick in was set to a perfect temp, and engine brake was just right. I was back home about 8c cooler than i normally did on stock under same conditions.
Sydster is offline   Reply With Quote
Old 11-23-2012, 04:44 AM   #4718
Sydster
Just made this great wheelie.. did you see it?!
 
Sydster's Avatar
 
Join Date: Nov 2012
Bikes: 2012 R1 Black Dragon
Location: Sydney
Posts: 68
Quote:
Originally Posted by indianfighter View Post
Why you guys removing the seat? To get power from the battery? Isn't it a pain to remove the fairing panel on the left repeatedly to flash. To get access to the ecu?

Or have I made a complete fool of myself and tried flashing something other than the ecu?
I dont have the AC adapter so I wanted to jackup directly to the battery.. i said seat caz the panel is way too easy to remove and reinstall
Sydster is offline   Reply With Quote
Old 11-23-2012, 05:00 AM   #4719
Powerflux
Trackday junkie!
 
Powerflux's Avatar
 
Join Date: Jun 2010
Bikes: 2009 R1
Location: Oslo, Norway
Posts: 740
Indianfighter:

A couple of things to try before you bring out the hammer and smash your ECU to pieces
Check that the BNC sits snugly and run power from a battery instead of the wallcharger.

Click on the help function in the prog and run the "repair driver"

Reboot your comp and select a different USB port!

Finally you can try the voodoo trick:
Plug interface to USB port
Start prog-->do the adjustments.
Plug interface to 12V power.
Now you plug in the ECU->unplug ECU-->plug in ECU--unplug ECU-->plug in ECU in rapid succession.
Hit flash and fingers crossed, you`re good to go
__________________
Ignorance is curable, stupidity is for life!


Flash-Tune, Tad V2-5.3.0EU, 95RON
Acrapovic Evo carbon Slip-on`s
M4 Y-pipe
K&N filter
Ohlins front springs, Spring Rate: 1.0 N/mm
Goodridge SS front brakelines
ProGrip 714 grips
SpeedoDrD
GYTR No-Cut Upper Framesliders
R&G Airfoil Lower Framesliders
HVMP Extra Heavy Bar Ends
Dark Smoke Double Bubble Windscreen
Black Shorty Levers
Graves clutch kit
CustomLed Blaster-X intergrated tail light
Greggs`s Custom flushies
Powerflux is offline   Reply With Quote
Old 11-23-2012, 06:45 AM   #4720
indianfighter
I eat my R1
 
indianfighter's Avatar
 
Join Date: Sep 2012
Bikes: 2011 R1
Location: Mumbai, India
Posts: 142
I've given the wall mount adapter for testing and conversion to 240 volts. Earlier I used a transformer to convert from 240 to 110 volts. If the wall mount is bad I'll connect directly to battery. If that fails I'll try the voodoo tricks and if that fails I'll have to send it back just hoping it hasn't fried my ecu.
__________________
IndianFighter
2011 white R1
indianfighter is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ecuunleashed 0r flashtune vtwin Appearance & Mods 57 06-26-2014 01:38 PM
Flashtune ECU Dyno Results sirjag Appearance & Mods 183 03-30-2014 04:08 PM
Flashtune reflash 07-08 R1 bwash85 Appearance & Mods 171 06-22-2012 06:48 AM
flashtune VS ecuunleashed vtwin Mechanical / Help 3 03-16-2012 11:50 PM
Yec Cable Interface BERNY Bikes/Parts Wanted 0 03-19-2010 11:58 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 02:30 PM.



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum
R1-Forum.com is an independent Yamaha enthusiast website. Content on R1-Forum.com is generated by its users and R1-Forum.com is not in any way affiliated with Yamaha Motor Corporation, U.S.A.