r1 power cuts off then comes back : Yamaha R1 Forum
» Insurance
» Yamaha R1 Prices
» Sponsors

Mechanical / Help This area to for help in the areas of, engine, carbs, transmission, suspension, mounting etc

Reply
 
Thread Tools Display Modes
Old 05-12-2009, 10:22 PM   #1
lastedtiger
Hunger is not in fashion
 
lastedtiger's Avatar
 
Join Date: Feb 2009
Bikes: thundercat 97(sold),r6 00(sold),zx-6r(totaled), r1 2005(sold),2003 R1
Location: NEW YORK CITY
Posts: 463
r1 power cuts off then comes back

hi everyone!
i have an issue with my 03 r1.the bike has 6120 miles,everything was fine till i came back from work.the issue is : as soon as i go over 4000 it kicks up and takes off. some kind off stutter,it actually does not go on high rpm.i can ride slowly and no issue,but as soon as i open the throttle it power goes on/on, but when i insist and keep my wrist on the throttle the power will come but slowly and it will keep cutting on/off !any ideas?any help is welcome
lastedtiger is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-13-2009, 04:28 PM   #2
lastedtiger
Hunger is not in fashion
 
lastedtiger's Avatar
 
Join Date: Feb 2009
Bikes: thundercat 97(sold),r6 00(sold),zx-6r(totaled), r1 2005(sold),2003 R1
Location: NEW YORK CITY
Posts: 463
no one??
lastedtiger is offline   Reply With Quote
Old 11-23-2012, 04:41 PM   #3
Dmeyer07
I eat my R1
 
Dmeyer07's Avatar
 
Join Date: May 2007
Bikes: '07 yamaha r1
Location: The Forest
Posts: 146
I know this is way old but OP if your still around, did you ever figure out what was causing the problem? i've been looking for months as to what is causing this, its happening on my 07 as well!
Dmeyer07 is offline   Reply With Quote
Old 11-24-2012, 08:39 PM   #4
lastedtiger
Hunger is not in fashion
 
lastedtiger's Avatar
 
Join Date: Feb 2009
Bikes: thundercat 97(sold),r6 00(sold),zx-6r(totaled), r1 2005(sold),2003 R1
Location: NEW YORK CITY
Posts: 463
Quote:
Originally Posted by Dmeyer07 View Post
I know this is way old but OP if your still around, did you ever figure out what was causing the problem? i've been looking for months as to what is causing this, its happening on my 07 as well!
Holly thread from the dead!
The bike shop fixed it for $80,It wasn't a big deal : changed the spark plugs,run some liquid(gas treatment) through the tank and adjusted throttle bodies(they said it was out of sync).
lastedtiger is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Alaskan Capital Cuts Power Consumption By 40% ninja Off Topic Talk 0 05-03-2008 10:45 AM
Nearly cuts out in 1st...? ashtanga Mechanical / Help 7 04-18-2007 06:52 PM
cuts out cold_1_4u Mechanical / Help 1 06-27-2005 09:48 PM
Just got power back up Skeeter Off Topic Talk 1 08-16-2004 04:45 PM
04 Power Commander Back order jonnyblayz General Motorcycle Discussions 8 02-10-2004 10:06 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 02:06 AM.



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum
R1-Forum.com is an independent Yamaha enthusiast website. Content on R1-Forum.com is generated by its users and R1-Forum.com is not in any way affiliated with Yamaha Motor Corporation, U.S.A.