Need Help with bike overheating ASAP : Yamaha R1 Forum
» Insurance
» Yamaha R1 Prices
» Sponsors

Mechanical / Help This area to for help in the areas of, engine, carbs, transmission, suspension, mounting etc

Reply
 
Thread Tools Display Modes
Old 12-03-2012, 05:04 AM   #1
Medevack1
Never forget!!!
 
Medevack1's Avatar
 
Join Date: Aug 2012
Bikes: '06 R1 50th anniversary & 99 YZF R1
Location: North Carolina
Posts: 709
Need Help with bike overheating ASAP

Hey guys I need your help Iím stuck at work with a broke bike. First off I have a 1999 R1, the bike has been running fine until last night. It was about 45 degrees and on my way home (75mph) I can see the temp gauge jumping from 168 to 200 back to 180 then spiking to 230, the temp light came on once, I can hear the fan working so I know itís not the fan. the temp stayed at 199 the entire way home (10 miles). This morning I checked the coolant bottle and it was to the full line so I rode the bike to work. When I got off the exit I saw the temp gauge and it was 189 when I pulled into work it was 235 and the light was back on the fan was running. So I parked it and took a closer look the radiator cap was not hot, the hoses were hot and I saw a drop of coolant coming from the left upper hose, it was tight. So anyone can help!!!! I sure appreciate it.
__________________
http://i.imgur.com/1pGDiYj.png
"The Lord knows the way I take, and when He has tested me, I shall come forth as gold" JOB 23:10
"Nightstalkers for life" Never Leave a Soldier Behind
Medevack1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-03-2012, 05:19 AM   #2
T.C.
Bourbon is my blood
 
T.C.'s Avatar
 
Join Date: Apr 2011
Bikes: 2002 R1, 2009 KTM RC8, 1980 FLH Harley, 1993 Suzuki Rmx 250, 1979 CB900f(modified), 1980 Kawasaki KX125
Location: Victoria, Australia
Posts: 3,660
Has the coolant level dropped at all in the radiator?
If the level has dropped a bit, an air pocket can form and the temp sender could be getting a false reading.
__________________

Sig by Uncle P.

Cal meh anj alcholic all yoo want. I will not memba in the morning, or the next day.

My bike thread.. http://www.r1-forum.com/forums/showthread.php?t=343172
T.C. is offline   Reply With Quote
Old 12-03-2012, 05:46 AM   #3
Medevack1
Never forget!!!
 
Medevack1's Avatar
 
Join Date: Aug 2012
Bikes: '06 R1 50th anniversary & 99 YZF R1
Location: North Carolina
Posts: 709
Quote:
Originally Posted by T.C. View Post
Has the coolant level dropped at all in the radiator?
If the level has dropped a bit, an air pocket can form and the temp sender could be getting a false reading.
No the level still good.
__________________
http://i.imgur.com/1pGDiYj.png
"The Lord knows the way I take, and when He has tested me, I shall come forth as gold" JOB 23:10
"Nightstalkers for life" Never Leave a Soldier Behind
Medevack1 is offline   Reply With Quote
Old 12-03-2012, 05:57 AM   #4
T.C.
Bourbon is my blood
 
T.C.'s Avatar
 
Join Date: Apr 2011
Bikes: 2002 R1, 2009 KTM RC8, 1980 FLH Harley, 1993 Suzuki Rmx 250, 1979 CB900f(modified), 1980 Kawasaki KX125
Location: Victoria, Australia
Posts: 3,660
Sounds like you may have a blockage in the radiator.
Hopefully someone else will chime in with some ideas for you.
Sorry I couldn't help any more than that. Good luck.
__________________

Sig by Uncle P.

Cal meh anj alcholic all yoo want. I will not memba in the morning, or the next day.

My bike thread.. http://www.r1-forum.com/forums/showthread.php?t=343172
T.C. is offline   Reply With Quote
Old 12-03-2012, 06:13 AM   #5
Medevack1
Never forget!!!
 
Medevack1's Avatar
 
Join Date: Aug 2012
Bikes: '06 R1 50th anniversary & 99 YZF R1
Location: North Carolina
Posts: 709
Thank you i really appreciate it!!!!
__________________
http://i.imgur.com/1pGDiYj.png
"The Lord knows the way I take, and when He has tested me, I shall come forth as gold" JOB 23:10
"Nightstalkers for life" Never Leave a Soldier Behind
Medevack1 is offline   Reply With Quote
Old 12-03-2012, 06:49 AM   #6
Medevack1
Never forget!!!
 
Medevack1's Avatar
 
Join Date: Aug 2012
Bikes: '06 R1 50th anniversary & 99 YZF R1
Location: North Carolina
Posts: 709
Someone told me it might be the thermostat?
__________________
http://i.imgur.com/1pGDiYj.png
"The Lord knows the way I take, and when He has tested me, I shall come forth as gold" JOB 23:10
"Nightstalkers for life" Never Leave a Soldier Behind
Medevack1 is offline   Reply With Quote
Old 12-03-2012, 07:13 AM   #7
FOGOAR1
Friggin Old Guy On An R1
 
FOGOAR1's Avatar
 
Join Date: Oct 2010
Bikes: 04 R1
Location: South Carolina
Posts: 608
Quote:
Originally Posted by Medevack1 View Post
Hey guys I need your help Iím stuck at work with a broke bike. First off I have a 1999 R1, the bike has been running fine until last night. It was about 45 degrees and on my way home (75mph) I can see the temp gauge jumping from 168 to 200 back to 180 then spiking to 230, the temp light came on once, I can hear the fan working so I know itís not the fan. the temp stayed at 199 the entire way home (10 miles). This morning I checked the coolant bottle and it was to the full line so I rode the bike to work. When I got off the exit I saw the temp gauge and it was 189 when I pulled into work it was 235 and the light was back on the fan was running. So I parked it and took a closer look the radiator cap was not hot, the hoses were hot and I saw a drop of coolant coming from the left upper hose, it was tight. So anyone can help!!!! I sure appreciate it.
I can't think of any mechanical condition/reason that would cause sparatic temp swings as you describe. I tend to believe that it is an electrical issue with either the temp sending unit or wiring associated with
FOGOAR1 is offline   Reply With Quote
Old 12-03-2012, 07:54 AM   #8
Medevack1
Never forget!!!
 
Medevack1's Avatar
 
Join Date: Aug 2012
Bikes: '06 R1 50th anniversary & 99 YZF R1
Location: North Carolina
Posts: 709
what about the drop of coolant that was coming out of the upper hose would that be because of pressure overheating?
__________________
http://i.imgur.com/1pGDiYj.png
"The Lord knows the way I take, and when He has tested me, I shall come forth as gold" JOB 23:10
"Nightstalkers for life" Never Leave a Soldier Behind

Last edited by Medevack1; 12-03-2012 at 08:27 AM.
Medevack1 is offline   Reply With Quote
Old 12-03-2012, 08:38 AM   #9
z064life
R1 Forum Star
 
z064life's Avatar
 
Join Date: Feb 2011
Bikes: 2010 R1, 2009 Roadstar Silverado, 2005 GS500F (wife's SOLD), PW50 (with training wheels), 2008 R6 (Sold)
Location: Indianapolis, IN
Posts: 15,197
Quote:
Originally Posted by Medevack1 View Post
No the level still good.
did you check the level in the radiator or in the reservoir??
__________________
Hey Greenstreak, it's z064life lazy ass

Phantom Squadron XO - http://www.r1-forum.com/forums/forumdisplay.php?f=50
z064life is offline   Reply With Quote
Old 12-03-2012, 08:55 AM   #10
masenomics
My R1 eats me.
 
Join Date: Oct 2012
Bikes: 07 R1, 12 yz450f
Location: colorado
Posts: 8
you need a thermostat
masenomics is offline   Reply With Quote
Old 12-03-2012, 11:59 AM   #11
Medevack1
Never forget!!!
 
Medevack1's Avatar
 
Join Date: Aug 2012
Bikes: '06 R1 50th anniversary & 99 YZF R1
Location: North Carolina
Posts: 709
ok can i run it w/o a thermostat for now?
__________________
http://i.imgur.com/1pGDiYj.png
"The Lord knows the way I take, and when He has tested me, I shall come forth as gold" JOB 23:10
"Nightstalkers for life" Never Leave a Soldier Behind
Medevack1 is offline   Reply With Quote
Old 12-03-2012, 05:10 PM   #12
Medevack1
Never forget!!!
 
Medevack1's Avatar
 
Join Date: Aug 2012
Bikes: '06 R1 50th anniversary & 99 YZF R1
Location: North Carolina
Posts: 709
Ok On my way home the temp stayed at 199, once i got home and took the plastic off, i inspect the bike and found a split on the upper radiator hose. Time to replace the thermostat, hose, and do a complete flush!!!!!


Sent from my iPhone using Motorcycle.com Free App
__________________
http://i.imgur.com/1pGDiYj.png
"The Lord knows the way I take, and when He has tested me, I shall come forth as gold" JOB 23:10
"Nightstalkers for life" Never Leave a Soldier Behind
Medevack1 is offline   Reply With Quote
Old 12-04-2012, 05:46 AM   #13
Medevack1
Never forget!!!
 
Medevack1's Avatar
 
Join Date: Aug 2012
Bikes: '06 R1 50th anniversary & 99 YZF R1
Location: North Carolina
Posts: 709
Does anyone have the OEM part # for the 1999 R1 thermostat?
__________________
http://i.imgur.com/1pGDiYj.png
"The Lord knows the way I take, and when He has tested me, I shall come forth as gold" JOB 23:10
"Nightstalkers for life" Never Leave a Soldier Behind
Medevack1 is offline   Reply With Quote
Old 12-04-2012, 05:52 AM   #14
FOGOAR1
Friggin Old Guy On An R1
 
FOGOAR1's Avatar
 
Join Date: Oct 2010
Bikes: 04 R1
Location: South Carolina
Posts: 608
Quote:
Originally Posted by Medevack1 View Post
Does anyone have the OEM part # for the 1999 R1 thermostat?
http://www.yamahapartshouse.com/oemp.../radiator-hose
FOGOAR1 is offline   Reply With Quote
Old 12-04-2012, 06:30 AM   #15
Medevack1
Never forget!!!
 
Medevack1's Avatar
 
Join Date: Aug 2012
Bikes: '06 R1 50th anniversary & 99 YZF R1
Location: North Carolina
Posts: 709
Quote:
Originally Posted by FOGOAR1 View Post
Awesome thank you im saving that link im my favs.
__________________
http://i.imgur.com/1pGDiYj.png
"The Lord knows the way I take, and when He has tested me, I shall come forth as gold" JOB 23:10
"Nightstalkers for life" Never Leave a Soldier Behind
Medevack1 is offline   Reply With Quote
Old 12-04-2012, 07:04 AM   #16
Medevack1
Never forget!!!
 
Medevack1's Avatar
 
Join Date: Aug 2012
Bikes: '06 R1 50th anniversary & 99 YZF R1
Location: North Carolina
Posts: 709
Hey thank you for the info, i found a thermostat at a local Parts store 7.99 instead of the stealership 40.00

http://shop.advanceautoparts.com/web...%2C#fragment-1
__________________
http://i.imgur.com/1pGDiYj.png
"The Lord knows the way I take, and when He has tested me, I shall come forth as gold" JOB 23:10
"Nightstalkers for life" Never Leave a Soldier Behind
Medevack1 is offline   Reply With Quote
Old 12-05-2012, 08:16 PM   #17
Sharksawyer
Is there anybody out there?
 
Join Date: May 2003
Bikes: 2000 R1
Location: Boise, ID
Posts: 3,106
While you're messing with your cooling system, it might be a good idea to replace your thermo switch with one manufactured by Wells. Part number SW518 available at Autozone. Will switch the fan on at about 180 degrees instead of 220. Installed one on mine a few years ago and it works great!

Mark
99 R1
Sharksawyer is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 09:33 PM.



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum
R1-Forum.com is an independent Yamaha enthusiast website. Content on R1-Forum.com is generated by its users and R1-Forum.com is not in any way affiliated with Yamaha Motor Corporation, U.S.A.