Headlights on 2006 r1 not working : Yamaha R1 Forum
» Insurance
» Yamaha R1 Prices
» Sponsors

04-06 R1 Mechanical Help Mechinical and Critical Issues for the 04-06 R1

Reply
 
Thread Tools Display Modes
Old 12-11-2012, 02:06 PM   #1
jlfireman6
The Black Snake R1
 
jlfireman6's Avatar
 
Join Date: Jul 2006
Bikes: 2006 R1 Raven
Location: Cornelius,NC
Posts: 3
Headlights on 2006 r1 not working

Has anyone had the headlights on their bike stop working both the running lights and brights? I started my bike the other day and the headlights did not come on. I checked the fuses and all of them are good. Also when I turn on the brights they don't work and the bright light indicator on the cluster will not come on either. Help.
jlfireman6 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-11-2012, 02:09 PM   #2
Headlight
Road Captain
 
Headlight's Avatar
 
Join Date: Jul 2004
Bikes: SOLD 2001 YAMAHA YZF-R1, 2006 Yamaha R1
Location: WESTLAND, MI
Posts: 773
This through me off when I went from a 2001 to a 2006, is the bike in gear?
__________________
Headlight is online now   Reply With Quote
Old 12-11-2012, 02:41 PM   #3
jlfireman6
The Black Snake R1
 
jlfireman6's Avatar
 
Join Date: Jul 2006
Bikes: 2006 R1 Raven
Location: Cornelius,NC
Posts: 3
My bike it didn't matter if the bike is in gear or not. As long as the bike is running


Sent from my iPhone using Motorcycle.com Free App
jlfireman6 is offline   Reply With Quote
Old 12-11-2012, 02:51 PM   #4
BLiTzd
R1 for life
 
BLiTzd's Avatar
 
Join Date: Apr 2010
Bikes: 2006 Yamaha R1
Location: South Jersey
Posts: 112
Did u check the wires? If so gt a voltage meter and see if ur line has power to the headlight when the key is on


Sent from my iPhone using Motorcycle.com Free App
BLiTzd is offline   Reply With Quote
Old 12-11-2012, 04:48 PM   #5
Minacious
Death's Handshake
 
Minacious's Avatar
 
Join Date: Oct 2003
Bikes: They're just bikes, you've seen 'em.
Location: The shadows of SoCal
Posts: 931
Relay?

Quote:
Originally Posted by Headlight View Post
This through me off when I went from a 2001 to a 2006, is the bike in gear?


Quote:
Originally Posted by jlfireman6 View Post
My bike it didn't matter if the bike is in gear or not. As long as the bike is running
I don't know any vehicle, let alone motorcycle, where the lights coming on are dictated by being in gear.
__________________
Ed - Klingon women are HOT! (A Trekker for life)
CG Artist and Sci-Fi Nerd

Manic-Depressive and my head hurts.
Minacious is online now   Reply With Quote
Old 12-11-2012, 04:51 PM   #6
SPanega SS
WOG
 
SPanega SS's Avatar
 
Join Date: Mar 2010
Bikes: Less than I want
Location: Fort Myers, FL.
Posts: 4,809
Is the light on the instrument gauge working??? Any light to clarify.
__________________

Sig courtesy of my brotha from down unda PetrolSpice
SPanega SS is online now   Reply With Quote
Old 12-11-2012, 05:34 PM   #7
drew68
Lurker
 
drew68's Avatar
 
Join Date: Jun 2004
Bikes: 05 R1
Location: Pittsburgh
Posts: 301
Quote:
Originally Posted by BLiTzd View Post
Did u check the wires? If so gt a voltage meter and see if ur line has power to the headlight when the key is on


Sent from my iPhone using Motorcycle.com Free App
I had the same issue this summer on my 05. The wires in the wiring harness on the throttle side fairing melted and lights would not come on

Sent from my ASUS Transformer Pad TF700T using Motorcycle.com Free App
drew68 is offline   Reply With Quote
Old 04-15-2013, 09:51 PM   #8
thewrx
My R1 eats me.
 
Join Date: Dec 2007
Posts: 17
Quote:
Originally Posted by drew68 View Post
I had the same issue this summer on my 05. The wires in the wiring harness on the throttle side fairing melted and lights would not come on

Sent from my ASUS Transformer Pad TF700T using Motorcycle.com Free App
What was the resolution?
thewrx is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 11:19 PM.



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum
R1-Forum.com is an independent Yamaha enthusiast website. Content on R1-Forum.com is generated by its users and R1-Forum.com is not in any way affiliated with Yamaha Motor Corporation, U.S.A.