2000 r1 wont start anymore after installing battery : Yamaha R1 Forum
» Insurance
» Yamaha R1 Prices
» Sponsors

00-01 R1 Mechanical Help Mechanical and Critical Issues for the 00-01 R1

Reply
 
Thread Tools Display Modes
Old 07-27-2007, 03:50 PM   #1
bratt
Banned
 
Join Date: Feb 2007
Posts: 191
Unhappy 2000 r1 wont start anymore after installing battery

while the bike was key on, i was fiddling with the battery terminals and it kind of flickered. The bike was starting fine but now wont start. I think a fuse broke but all the fuses look good in the fuse box. i just got a new starter relay and tryed that. That didnt work either. If i touch both terminals ont he starter relay it cranks over but doesnt start?

there is alittle bit of oil on the kick stand sensor. but i tryed to unplug the sensor and start and still no start. does anyone have any advice
bratt is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-27-2007, 04:53 PM   #2
bratt
Banned
 
Join Date: Feb 2007
Posts: 191
I did some checks.
all fuses are good including the 30amp on the starter relay
checked the pin under the clutch lever and its good
kicked it in neutral, my nuetral light in the guage has never worked though.
I can hear the fuel pump start up when i key on and everything lights including the tach.

It just wont turn on when i press the start button.
is there a way to trigger the start button without pressing the start button. maybe my start button is bad? but the bike will not turn on if i touch the starter relay terminals. it turns over and over and over but does not fire up. so i think that could be a bad on / off switch or bad kickstand
bratt is offline   Reply With Quote
Old 07-27-2007, 09:34 PM   #3
1RFZY99
Just made this great wheelie.. did you see it?!
 
1RFZY99's Avatar
 
Join Date: Jul 2007
Posts: 57
Did you try to jump starting it. Your bike's cdi requires 12.4 volt to even spark. Then it's got to have enough amps top push those volts. Try to jump start with a known good batt. Sometimes a batt. will go bad to where it will turn the motor over a while with no prob but it still won't have that 12.4 to activate the ignition.
1RFZY99 is offline   Reply With Quote
Old 07-29-2007, 01:51 PM   #4
bratt
Banned
 
Join Date: Feb 2007
Posts: 191
the battery is brand new fully charged at 12.5 volts. i can smell gas when i short the 2 terminals on the starter relay. I think my on / off switch might be bad because its not starting up anymore. maybe the kickstand or the nuetral switch is doing this? it was working just a while ago but i was installing the battery while the bike was key on and now it wont start!
bratt is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
99 R1 Wont Start fredthegeek 98-99 R1 Mechanical Help 3 08-05-2009 11:42 AM
2000 r1 wheels on a 99 r1? UnknownR1 98-99 R1 Mechanical Help 4 06-25-2007 10:10 PM
03 R1 won't start JBliff77 Mechanical / Help 1 04-19-2007 07:18 PM
r1 won't start 2000 thechooze Mechanical / Help 6 05-23-2003 03:34 AM
2000 R1 dies while riding...battery??? ghostrider1 Mechanical / Help 6 03-04-2003 05:31 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 10:54 PM.



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum
R1-Forum.com is an independent Yamaha enthusiast website. Content on R1-Forum.com is generated by its users and R1-Forum.com is not in any way affiliated with Yamaha Motor Corporation, U.S.A.