help! 2010 R1 starting problems? : Yamaha R1 Forum
» Insurance
» Yamaha R1 Prices
» Sponsors

09-11 R1 Mechanical Help Mechinical and Critical Issues for the 09-11 R1

Reply
 
Thread Tools Display Modes
Old 09-02-2011, 07:15 AM   #1
paulie1108
My Bike Before My Wife
 
paulie1108's Avatar
 
Join Date: Jun 2011
Location: America
Posts: 792
help! 2010 R1 starting problems?

When I turn the key everything seems fine but when I push the start button I get nothing at all. I think it's the fuel pump not coming one any ideas how correct this?
paulie1108 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-02-2011, 07:23 AM   #2
R1nStang
Owner of the color changing R1
 
R1nStang's Avatar
 
Join Date: May 2008
Bikes: 2009 Yamaha R1
Location: Euless, TX
Posts: 15,946
check the battery. lots of people with the 09+ say the stock battery was shit. I replaced mine after roughly a year
__________________


R1-015 `Ghostrider` Squadron

Yoshi TRC-D slip-ons, Leo Ypipe, PCV, -1/+1 520 conversion, ECUnleashed with Race Idle.

Quote:
Originally Posted by TheBigO View Post
my anus is just swollen.. Shut it!!!
R1nStang is offline   Reply With Quote
Old 09-02-2011, 07:28 AM   #3
Stonewall
ROWDY
 
Stonewall's Avatar
 
Join Date: Jan 2011
Bikes: 2009 Yamaha R1
Location: Arkansas
Posts: 11,456
Quote:
Originally Posted by paulie1108 View Post
When I turn the key everything seems fine but when I push the start button I get nothing at all. I think it's the fuel pump not coming one any ideas how correct this?
Put a volt meter on the battery and push the starter button and watch the voltage if it drops below 11.0 volts and does nothing I would change the battery, Or charge it up! and try it again!
__________________
ROWDY
Stonewall is offline   Reply With Quote
Old 09-02-2011, 07:43 AM   #4
paulie1108
My Bike Before My Wife
 
paulie1108's Avatar
 
Join Date: Jun 2011
Location: America
Posts: 792
thanks guys I'' give it a shot now
paulie1108 is offline   Reply With Quote
Old 09-02-2011, 08:46 AM   #5
paulie1108
My Bike Before My Wife
 
paulie1108's Avatar
 
Join Date: Jun 2011
Location: America
Posts: 792
Battery is good.
I'm not hearing anything from the fuel pump?
paulie1108 is offline   Reply With Quote
Old 09-02-2011, 08:49 AM   #6
Stonewall
ROWDY
 
Stonewall's Avatar
 
Join Date: Jan 2011
Bikes: 2009 Yamaha R1
Location: Arkansas
Posts: 11,456
When you push the start button the bike turns over? but does not start?
__________________
ROWDY
Stonewall is offline   Reply With Quote
Old 09-02-2011, 08:51 AM   #7
R1nStang
Owner of the color changing R1
 
R1nStang's Avatar
 
Join Date: May 2008
Bikes: 2009 Yamaha R1
Location: Euless, TX
Posts: 15,946
just cause I know not everyone uses it....but is your kill switch flipped to OFF? in neutral? if in gear is your kickstand up and clutch pulled in? not making fun of you man...but I just know everyone has their "blonde moments"
__________________


R1-015 `Ghostrider` Squadron

Yoshi TRC-D slip-ons, Leo Ypipe, PCV, -1/+1 520 conversion, ECUnleashed with Race Idle.

Quote:
Originally Posted by TheBigO View Post
my anus is just swollen.. Shut it!!!
R1nStang is offline   Reply With Quote
Old 09-02-2011, 08:51 AM   #8
paulie1108
My Bike Before My Wife
 
paulie1108's Avatar
 
Join Date: Jun 2011
Location: America
Posts: 792
does not even try to turn over. dash comes on but nothing from the fuel pump
paulie1108 is offline   Reply With Quote
Old 09-02-2011, 08:53 AM   #9
Stonewall
ROWDY
 
Stonewall's Avatar
 
Join Date: Jan 2011
Bikes: 2009 Yamaha R1
Location: Arkansas
Posts: 11,456
Quote:
Originally Posted by paulie1108 View Post
does not even try to turn over. dash comes on but nothing from the fuel pump
The red kill switch is not off is it? In neutral?
__________________
ROWDY
Stonewall is offline   Reply With Quote
Old 09-02-2011, 09:00 AM   #10
paulie1108
My Bike Before My Wife
 
paulie1108's Avatar
 
Join Date: Jun 2011
Location: America
Posts: 792
Yes in neutral and kill switch is not off
paulie1108 is offline   Reply With Quote
Old 09-02-2011, 09:02 AM   #11
R1nStang
Owner of the color changing R1
 
R1nStang's Avatar
 
Join Date: May 2008
Bikes: 2009 Yamaha R1
Location: Euless, TX
Posts: 15,946
has it been dropped? do you hear any clicking coming from the tail section? throwing any codes?
__________________


R1-015 `Ghostrider` Squadron

Yoshi TRC-D slip-ons, Leo Ypipe, PCV, -1/+1 520 conversion, ECUnleashed with Race Idle.

Quote:
Originally Posted by TheBigO View Post
my anus is just swollen.. Shut it!!!
R1nStang is offline   Reply With Quote
Old 09-02-2011, 09:08 AM   #12
Redgecko
I'm an Englishman in WI.
 
Redgecko's Avatar
 
Join Date: Jul 2006
Bikes: 06 R1 ULE
Location: WI
Posts: 30,406
Go into Diag mode and check for codes.
__________________





Redgecko is offline   Reply With Quote
Old 09-02-2011, 09:24 AM   #13
Stonewall
ROWDY
 
Stonewall's Avatar
 
Join Date: Jan 2011
Bikes: 2009 Yamaha R1
Location: Arkansas
Posts: 11,456
Quote:
Originally Posted by paulie1108 View Post
Yes in neutral and kill switch is not off
Did you try starting it with the kick stand up To see if it may be causeing it,
__________________
ROWDY
Stonewall is offline   Reply With Quote
Old 09-02-2011, 09:25 AM   #14
paulie1108
My Bike Before My Wife
 
paulie1108's Avatar
 
Join Date: Jun 2011
Location: America
Posts: 792
yeah tried that also

thinking bad fuel pump relay maybe?
paulie1108 is offline   Reply With Quote
Old 09-02-2011, 09:29 AM   #15
Stonewall
ROWDY
 
Stonewall's Avatar
 
Join Date: Jan 2011
Bikes: 2009 Yamaha R1
Location: Arkansas
Posts: 11,456
Quote:
Originally Posted by paulie1108 View Post
yeah tried that also

thinking bad fuel pump relay maybe?
That could be ! it gets a signal from the ECU to the relay and then to the pump Could be any one of them!
__________________
ROWDY
Stonewall is offline   Reply With Quote
Old 09-02-2011, 09:32 AM   #16
ss55539
Banned
 
Join Date: Mar 2010
Bikes: '11 FLHX, 09 YFZ450R, 07 YZ450F, 06 R1 50th
Location: in the dirt
Posts: 12,641
Quote:
Originally Posted by R1nStang View Post
just cause I know not everyone uses it....but is your kill switch flipped to OFF? in neutral? if in gear is your kickstand up and clutch pulled in? not making fun of you man...but I just know everyone has their "blonde moments"
haha i did this last weekend on my quad. i pulled it in the truck had a bunch of crap in my eyes and hit the kill switch, which i never do. the next day i go to load it and bastard wont turn over or anything. im thinking what the hell. checking relays, fuses, pcv, battery. all the time the kill switch was still on. felt like kicking myself in the nuts
ss55539 is offline   Reply With Quote
Old 09-02-2011, 09:32 AM   #17
paulie1108
My Bike Before My Wife
 
paulie1108's Avatar
 
Join Date: Jun 2011
Location: America
Posts: 792
ok this is what I got

01-16
02-99
03-99
05-82
06-73
08-1.1
13-15
14-17
15-16
20-on
21-on
61-13

Cross checked with the service manual all looks normal there?

Last edited by paulie1108; 09-02-2011 at 09:38 AM.
paulie1108 is offline   Reply With Quote
Old 09-02-2011, 09:42 AM   #18
Stonewall
ROWDY
 
Stonewall's Avatar
 
Join Date: Jan 2011
Bikes: 2009 Yamaha R1
Location: Arkansas
Posts: 11,456
Quote:
Originally Posted by paulie1108 View Post
ok this is what I got

01-16
02-99
03-99
05-82
06-73
08-1.1
13-15
14-17
15-16
20-on
21-on
61-13

Cross checked with the service manual all looks normal there?
I guess you need to see if you have power from the relay to the pump with the key on
__________________
ROWDY
Stonewall is offline   Reply With Quote
Old 09-02-2011, 09:50 AM   #19
Sabian
Booya
 
Sabian's Avatar
 
Join Date: Oct 2003
Bikes: 1943 Indian Scout 741
Location: Middle of the savannah river
Posts: 34,386
Would the bike not turn over even if the fuel pump were not on?
__________________
"Universe is 14 billion years old. Seems silly to celebrate one year. Be like having a fvcking parade every time I take a piss." -- ShitMyDadSays

Quote:
Originally Posted by Fikays View Post
Yeah it was head trauma alright....but it was my little head that was traumatized by your mouth.
Sabian is offline   Reply With Quote
Old 09-02-2011, 09:53 AM   #20
paulie1108
My Bike Before My Wife
 
paulie1108's Avatar
 
Join Date: Jun 2011
Location: America
Posts: 792
Quote:
Originally Posted by Stonewall View Post
I guess you need to see if you have power from the relay to the pump with the key on
How and were is the relay?

Also in dang mode when I put the side stand up or dawn is says ON
paulie1108 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
09 starting problems djt77 General Motorcycle Discussions 0 05-04-2010 10:49 PM
Starting off 2010 with a bang!! lexusrx Vendors and Group Purchases 8 01-05-2010 11:15 PM
starting problems 1badr1dude 02-03 R1 Mechanical Help 4 09-10-2008 02:56 PM
Starting Problems w/ My 03' badandyr_1 02-03 R1 Mechanical Help 3 12-19-2007 06:21 PM
Hot starting problems Jimmies 02-03 R1 Mechanical Help 3 06-21-2007 05:23 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 01:35 AM.



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum
R1-Forum.com is an independent Yamaha enthusiast website. Content on R1-Forum.com is generated by its users and R1-Forum.com is not in any way affiliated with Yamaha Motor Corporation, U.S.A.