Error code 34? - Yamaha R1 Forum: YZF-R1 Forums
04-06 R1 Mechanical Help Mechanical and Critical Issues for the 04-06 R1

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 08-28-2007, 09:03 PM Thread Starter
My R1 eats me.
 
Join Date: Jul 2007
Posts: 6
Error code 34?

Well here's my story. I have a 2005 r1. Bought it used off of someone, full graves system PC3, dropped a tooth on the sprocket, and graves velocity stacks.

The Problem I'm having is that every now and then the bike will just cut out. I get an error code 34. I've been reading the forums and it almost sounds like the tps sensor issue people have been having, but mine's a little different. From what i understand about the TPS issue is that if you turn the key off and turn it back on it will work normally again. With my bike i have to rev it as i hit the starter and keep it above 4k rpms to keep it from shutting down.

It also feels as if the bike is sputtering (similar to TPS problem) and the bike will just feel underpowered. When it happens, the bike doesnt start unless i rev it past 4k rpm and it stays like that for a few hours then it will behave for about a month before it happens again.

If anyone has any feed back or have similar problems, please let me know how i can get this fixed. thanks
Macross220 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R1 Forum: YZF-R1 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome