Need help with my 04 r1, it's not starting... PLEASE! - Yamaha R1 Forum: YZF-R1 Forums
04-06 R1 Mechanical Help Mechanical and Critical Issues for the 04-06 R1

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-07-2017, 04:13 AM Thread Starter
My R1 eats me.
 
Join Date: Mar 2017
Posts: 1
Need help with my 04 r1, it's not starting... PLEASE!

Hi. I'm new to this forum, at least with respect to posting a thread, so I would greatly appreciate any assistance from a few of the many very knowledgeable people who may see this. I went down last July and have just recently started repairing the bike. It slid into a parked vehicle. The nose was destroyed, but nothing from the triple back. Had to replace the battery. I did a coolant flush, as well as an oil change. The bike started in the shop in the shop on several occasions. After a few starts though, it took longer for it to fire up.
This got worse over the next couple starts, until finally, not starting at all. It turns over strong, but just wont start. I was thinking that perhaps it was fuel related being that this gas was about 8 months old. I drained it but the bike still wont start. I'd changed the plugs about 2 years ago so I can't see it being related. Also not, the front portion of the wire harness (connecting near rad cap) is missing as I'm rebuilding due to a few busted connectors. PLEASE lend any knowledge you have, as it is greatly appreciated.
Taylor Pasquar is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-07-2017, 05:22 AM
I'm an Englishman in WI.
 
Redgecko's Avatar
 
Join Date: Jul 2006
Location: WI
Posts: 33,606
Garage
Any error codes via diagnostics?


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.



Redgecko is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R1 Forum: YZF-R1 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome