06 Dash Issue and Starting issue - Yamaha R1 Forum: YZF-R1 Forums
04-06 R1 Mechanical Help Mechanical and Critical Issues for the 04-06 R1

 1Likes
  • 1 Post By blackraizo
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 03-22-2018, 01:39 PM Thread Starter
My R1 eats me.
 
Join Date: Mar 2018
Posts: 12
06 Dash Issue and Starting issue

Okay so I have 2 separate issues with my R1

The first being the dash, only the neutral light and turn signals work.

The second, Bike won’t start in gear only in neutral. (Clutch pulled and kickstand up)
The Kickstand being put down will stall bike if I’m in gear still.

Would love for some help as I don’t want to ride it till it works properly!
Joeydavis9 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-23-2018, 02:55 AM
Rattus Gymnasium
 
blackraizo's Avatar
 
Join Date: Apr 2013
Location: Out in the sticks Florida
Posts: 195
Garage
Quote:
Originally Posted by Joeydavis9 View Post
Okay so I have 2 separate issues with my R1

The first being the dash, only the neutral light and turn signals work.
Check to make sure the plug is seated all the way; or just remove the plug and check for broken pins, broken wire(s), or it could that those bulbs are burned out...


Quote:
Originally Posted by Joeydavis9 View Post
The second, Bike wonít start in gear only in neutral. (Clutch pulled and kickstand up)
The Kickstand being put down will stall bike if Iím in gear still.

Would love for some help as I donít want to ride it till it works properly!
Check the Side stand switch and the clutch switch.

Service Manual
milheim05 likes this.

2006 R1 50th


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
blackraizo is offline  
post #3 of 3 (permalink) Old 03-23-2018, 02:05 PM Thread Starter
My R1 eats me.
 
Join Date: Mar 2018
Posts: 12
Ok, so I was able to get it started in first gear. I adjusted the clutch cable and now it starts right up.
Will be looking at the dash now.
Is it just the one harness or is there another harness in a different location?
Joeydavis9 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R1 Forum: YZF-R1 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome