Bike idles fine then dies when rolled - Yamaha R1 Forum: YZF-R1 Forums
04-06 R1 Mechanical Help Mechanical and Critical Issues for the 04-06 R1

 1Likes
  • 1 Post By Stormd17
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 05-15-2019, 11:45 AM Thread Starter
My R1 eats me.
 
Join Date: May 2019
Posts: 9
Bike idles fine then dies when rolled

Hey guys as the title says, I was having problems with my bike staying charged. Did a full electrical test and found my stator to be the issue. I replaced the stator and rectifier both as a piece of mind. Just got the new stator put on this morning, new gasket, and everything bolted back up. Threw the gas tank back on and started the bike. It idled great for about 10 mins. Charge held good, when I went to roll it out of the garage I kicked the kickstand up and it acted like it was gonna die. Got it rolled back more and it died. Started it back up and went to roll it again and it died again. Put it back in the garage and started it back up and it seemed a little sluggish on start but it started and was idling just fine got on it again went to roll it forward and it died immediately. This is happening in nuetral and in gear. It will idle perfectly fine in nuetral and in gear tho. The second I move it forward or back it dies. What could be the problem? I hasn't having any of these issues before I replaced the stator.
Stormd17 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-15-2019, 12:41 PM
I eat my R1
 
Aikuken's Avatar
 
Join Date: Sep 2018
Posts: 242
Had a case close to this. The throttle had been damaged cos the battery was connected backwards at some point (Don't know how the usual protections didnt prevent it).

Also check for a pinched fuel line under the tank.

Sent from my SM-A305F using Tapatalk
Aikuken is online now  
post #3 of 3 (permalink) Old 05-15-2019, 02:10 PM Thread Starter
My R1 eats me.
 
Join Date: May 2019
Posts: 9
Quote:
Originally Posted by Aikuken View Post
Had a case close to this. The throttle had been damaged cos the battery was connected backwards at some point (Don't know how the usual protections didnt prevent it).

Also check for a pinched fuel line under the tank.

Sent from my SM-A305F using Tapatalk
Okay well the bike was running fine before the stator replacement just wouldn't stay charged and I've only disconnected the positive cable on the bike therefore they have never been criss crossed. I will look into the pinched line. Could be possible
milheim05 likes this.
Stormd17 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R1 Forum: YZF-R1 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
15 R1 idles then dies? JonRose 15-19 R1 Mechanical Help 7 11-18-2018 07:50 AM
'99 R1 idles. Sort of. Then dies. Belgarion 98-99 R1 Mechanical Help 29 05-29-2013 08:58 AM
09 R1 Idles fine till fan kicks on. Takachnp 09-14 R1 Mechanical Help 12 04-11-2013 12:22 PM
05 R1; Idles low then dies at stops. TPS already changed barbeddragon General Motorcycle Discussions 22 11-12-2011 06:20 PM
07 Idles Perfectly for 10 Seconds, then dies... nix07r1 07-08 R1 Mechanical Help 18 05-10-2011 06:11 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome