09 r1 bad vibration on acceleration - Yamaha R1 Forum: YZF-R1 Forums
09-14 R1 Mechanical Help Mechanical and Critical Issues for the 09-14 R1

 2Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 22 (permalink) Old 03-04-2016, 02:25 PM Thread Starter
My R1 eats me.
 
xrricky's Avatar
 
Join Date: Mar 2016
Posts: 22
09 r1 bad vibration on acceleration

Hi everyone
This is my first post looking for help as this is my first R1. I just bought a 09 R1 (my 7th 1000cc sport bike in past 10 years ) I know the cross plane crank motor is a lot different then the others I have had but something strange is happening . When I accelerate (no matter how hard). The whole bike vibrates bad, really bad? Is this normal for this bike ?
There is only 7000mi on the bike .I have taken the chain off and it is fine no kinks or stiff spots . The sprockets are like new and the bushings in the hub behind the rear sprocket is fine. Also the axle and bearings are good
Have anyone had the same problem ? What else can I check?
Is it a clutch problem , that is also knotchy but not bad
Please help me diagnose this problem .I really want to keep the bike (and sell my 2010 zx10r) but this bike is not fun at all with this problem
Please help
Thank you
xrricky is offline  
Sponsored Links
Advertisement
 
post #2 of 22 (permalink) Old 03-04-2016, 03:28 PM
I eat my R1
 
NoExpert's Avatar
 
Join Date: Jan 2015
Location: Ontario, CA 91762
Posts: 1,248
Higher RPMs are your friend. Much under 4000 RPMs and it vibrates.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
NoExpert is offline  
post #3 of 22 (permalink) Old 03-04-2016, 03:35 PM Thread Starter
My R1 eats me.
 
xrricky's Avatar
 
Join Date: Mar 2016
Posts: 22
Quote:
Originally Posted by NoExpert View Post
Higher RPMs are your friend. Much under 4000 RPMs and it vibrates.
Vibrates so bad it's not enjoyable at all ? And it don't matter how high in the rpm range I am it does it when accelerating.
With very little miles on the bike I can't see anything being worn out
I'm lost with this issue
xrricky is offline  
 
post #4 of 22 (permalink) Old 03-04-2016, 04:11 PM
I eat my R1
 
NoExpert's Avatar
 
Join Date: Jan 2015
Location: Ontario, CA 91762
Posts: 1,248
Definitely an issue if it's that bad. Might need spark plugs, they don't seem to last long on the cross plane.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
NoExpert is offline  
post #5 of 22 (permalink) Old 03-04-2016, 04:17 PM
Astronomer not Astrologer
 
Tad158's Avatar
 
Join Date: Apr 2011
Location: Northern VA
Posts: 10,346
Plugs are a must....the service interval is 8k mi.
Next, do the fuel line mod...I would not be surprised that the thing is kinked a little, and the bike is starving for fuel......
Then it would be tune....what mods are on the bike? Has it been flashed?


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

#158
2009 Raven R1
Mods: Custom Fender Eliminator, Custom Rear Res. Bracket, Custom Clutch Sliders, Spiegler Rennsport SS F/R Brake Lines, Driven Clip-ons, Domino MotoGP Grips, Zero Gravity Smoke DB Windscreen, M4 Y-Pipe, Vance&Hines CS One cans, Shogun Sliders, Graves Stacks, F-T custom image w/Bazzaz QS sensor, Galespeed VRC MC, CL Braking Pads, RaceDAC Data Logger, RaceTech Springs and G3S Rear Shock, F1Composites bodywork.

To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

Tad158 is offline  
post #6 of 22 (permalink) Old 03-05-2016, 12:51 AM Thread Starter
My R1 eats me.
 
xrricky's Avatar
 
Join Date: Mar 2016
Posts: 22
There are new plugs in it 1000mi ago. It's not a sputtering causing the vibration because the bike pulls hard. I will check and do the fuel line mod tho thanks
Ok so I bought this bike with some work done to it maybe something needs to be tuned. Here's the few things
-graves low mount full exhaust
-power commander
- k&n air filter (possibly)
I was in talking to the dealer and he ran the vin and said the can chain tensioner was replaced in 2011 .And there's a open recall not yet completed on it for a headlight harness
Told me that there is no service note for a CPU flash for that bike
This is why I hate buying over people's problems thinking the seller is honest
Keep the ideas coming please to help me diagnose the problem .I'm ready to burn it
Thanks guys
xrricky is offline  
post #7 of 22 (permalink) Old 03-05-2016, 04:30 AM Thread Starter
My R1 eats me.
 
xrricky's Avatar
 
Join Date: Mar 2016
Posts: 22
Don't feel as all like a fuel or fire issue. Feels like rotating vibration. But when not accelerating it's smooth as silk
xrricky is offline  
post #8 of 22 (permalink) Old 03-05-2016, 05:14 AM
Astronomer not Astrologer
 
Tad158's Avatar
 
Join Date: Apr 2011
Location: Northern VA
Posts: 10,346
Eh...still sounds like a tune issue. What does the fuel trim map look like in the power commander?


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

#158
2009 Raven R1
Mods: Custom Fender Eliminator, Custom Rear Res. Bracket, Custom Clutch Sliders, Spiegler Rennsport SS F/R Brake Lines, Driven Clip-ons, Domino MotoGP Grips, Zero Gravity Smoke DB Windscreen, M4 Y-Pipe, Vance&Hines CS One cans, Shogun Sliders, Graves Stacks, F-T custom image w/Bazzaz QS sensor, Galespeed VRC MC, CL Braking Pads, RaceDAC Data Logger, RaceTech Springs and G3S Rear Shock, F1Composites bodywork.

To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

Tad158 is offline  
post #9 of 22 (permalink) Old 03-05-2016, 06:27 AM Thread Starter
My R1 eats me.
 
xrricky's Avatar
 
Join Date: Mar 2016
Posts: 22
I will plug it in when I get Home. I don't really know much about the power commander and how to set it up
xrricky is offline  
post #10 of 22 (permalink) Old 03-05-2016, 06:42 AM
Astronomer not Astrologer
 
Tad158's Avatar
 
Join Date: Apr 2011
Location: Northern VA
Posts: 10,346
Take a screen shot of the fuel map in the PCV.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

#158
2009 Raven R1
Mods: Custom Fender Eliminator, Custom Rear Res. Bracket, Custom Clutch Sliders, Spiegler Rennsport SS F/R Brake Lines, Driven Clip-ons, Domino MotoGP Grips, Zero Gravity Smoke DB Windscreen, M4 Y-Pipe, Vance&Hines CS One cans, Shogun Sliders, Graves Stacks, F-T custom image w/Bazzaz QS sensor, Galespeed VRC MC, CL Braking Pads, RaceDAC Data Logger, RaceTech Springs and G3S Rear Shock, F1Composites bodywork.

To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

Tad158 is offline  
post #11 of 22 (permalink) Old 03-05-2016, 08:58 AM
Crossed Up
 
Goatse's Avatar
 
Join Date: Apr 2012
Location: Leduc, AB
Posts: 1,600
I'm thinking it's just the normal crossplane vibes. You've got the Graves low mount, so your booming crossplane pulses are even deeper. Pay 'real' close attention to the exhaust pulses and see if they line up with the vibes. Roll on to the throttle in lower RPM's where it's easier to tell. I'd bet your exhaust pulses line up with each vibration.
Goatse is offline  
post #12 of 22 (permalink) Old 03-06-2016, 08:08 AM
Wide open throttle - Happiness
 
Mattyvsmithy's Avatar
 
Join Date: Jan 2014
Location: Camberley, UK
Posts: 42
Garage
Looks like you've done a duplicate thread.

How bad are we talking on the vibes?

I've got a Yoshi USA system with decat and when I pull off I definitely feel a good dose of vibration and plenty of grunting from the engine. Remember that this bike will likely feel a lot different from anything else you've ridden due to it's engine design. My old 05 used to feel a lot less vibey on pull off if I recall.

However, I wouldn't call it uncomfortable...
Mattyvsmithy is offline  
post #13 of 22 (permalink) Old 03-06-2016, 08:58 AM
“Rhinestone Cowboy” MF Doom
 
DarkHorse's Avatar
 
Join Date: Feb 2013
Location: NC
Posts: 10,711
Garage
You need the Graves Clutch Kit Fix too.

Are you sure your not in a high gear at low speeds???


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
DarkHorse is offline  
post #14 of 22 (permalink) Old 03-06-2016, 04:47 PM Thread Starter
My R1 eats me.
 
xrricky's Avatar
 
Join Date: Mar 2016
Posts: 22
Quote:
Originally Posted by One2 View Post
You need the Graves Clutch Kit Fix too.

Are you sure your not in a high gear at low speeds???
Graves clutch fix on the way
Nope Even in first gear
xrricky is offline  
post #15 of 22 (permalink) Old 03-07-2016, 04:06 AM Thread Starter
My R1 eats me.
 
xrricky's Avatar
 
Join Date: Mar 2016
Posts: 22
Quote:
Originally Posted by Tad158 View Post
Take a screen shot of the fuel map in the PCV.
I have a screen shot it the fuel map . I can't figure out how to upload it here .Sorry I'm new to forum use
xrricky is offline  
post #16 of 22 (permalink) Old 03-07-2016, 05:22 AM
J58
 
Mach.81's Avatar
 
Join Date: Feb 2012
Posts: 430
If the plugs have just been done start looking there... Could be a bad plug with a cracked insulator? Take a look at the burn color? Point a thermal gun at the header and take temp readings. Look for a dead/cold cylinder? It could be a fuel issue, lines or whatever.. Pull the PCV. Nothing personal.. but you need to take it to a good Yamaha dealer/mechanic. Where do you live? I'm sure someone here can help you find a good mechanic/service tech.

The cross-plane shakes a little in the lower rpm but smooths out at 3500 - 4000 rpm. This engine is smother than most inline's. If the motor is shaking badly there is something wrong and you need to get it looked at.

Mach.81 is offline  
post #17 of 22 (permalink) Old 03-07-2016, 05:35 AM Thread Starter
My R1 eats me.
 
xrricky's Avatar
 
Join Date: Mar 2016
Posts: 22
Quote:
Originally Posted by Mach.81 View Post
If the plugs have just been done start looking there... Could be a bad plug with a cracked insulator? Take a look at the burn color? Point a thermal gun at the header and take temp readings. Look for a dead/cold cylinder? It could be a fuel issue, lines or whatever.. Pull the PCV. Nothing personal.. but you need to take it to a good Yamaha dealer/mechanic. Where do you live? I'm sure someone here can help you find a good mechanic/service tech.

The cross-plane shakes a little in the lower rpm but smooths out at 3500 - 4000 rpm. This engine is smother than most inline's. If the motor is shaking badly there is something wrong and you need to get it looked at.

I bought the bike used like this with all the work done like the new plugs and that. I'm trying to figure it out without taking it to the dealer yet as I'm not In the financials situation to be able to pay the dealer thousands I'm trouble shooting labour
I will get it figured out threw trouble shooting other people's experiences with this issue .
xrricky is offline  
post #18 of 22 (permalink) Old 03-07-2016, 05:51 AM
J58
 
Mach.81's Avatar
 
Join Date: Feb 2012
Posts: 430
I gave you a few suggestions...sorry I can't help with the finances.

Cheers
xrricky likes this.
Mach.81 is offline  
post #19 of 22 (permalink) Old 03-07-2016, 08:34 AM
“Rhinestone Cowboy” MF Doom
 
DarkHorse's Avatar
 
Join Date: Feb 2013
Location: NC
Posts: 10,711
Garage
It really could be fueling. Mine would shake like that when I tuned it a bit lean down low.
xrricky likes this.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
DarkHorse is offline  
post #20 of 22 (permalink) Old 03-07-2016, 11:42 AM
RSD
My R1 is my M1....
 
Join Date: Mar 2009
Location: where ever i'm at!!!
Posts: 409
Have you thought about getting someone who is familiar with the cross-plane R1 to ride it? See what they say about it!
RSD is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R1 Forum: YZF-R1 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome