2012 Yamaha R1 not starting when too hot - Yamaha R1 Forum: YZF-R1 Forums
09-14 R1 Mechanical Help Mechanical and Critical Issues for the 09-14 R1

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 03-26-2016, 05:27 PM Thread Starter
Yellow jacket
 
Spidymonkee's Avatar
 
Join Date: Mar 2013
Posts: 13
2012 Yamaha R1 not starting when too hot

Hey guys. I have a 2012 R1 Raven that has 8000 miles on the bike that I have a question about. When I start the bike from being cold it starts fine. But if I ride thru town and the bike is around 224 ( when the fan kicks on) temp when I turn it off and try to start it back when it is around that temp after sitting it will not start. It tries but it just ends up killing the battery and I have to roll it off. Is there some safety feature I don't know of where it will not start when too hot? I could leave it running until the fan cools it off. Thanks.


Sent from Motorcycle.com Free App
Spidymonkee is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 03-29-2016, 06:13 AM
love my R1
 
ThatOneGuysR1's Avatar
 
Join Date: Mar 2016
Location: Memphis
Posts: 44
Quote:
Originally Posted by Spidymonkee View Post
Hey guys. I have a 2012 R1 Raven that has 8000 miles on the bike that I have a question about. When I start the bike from being cold it starts fine. But if I ride thru town and the bike is around 224 ( when the fan kicks on) temp when I turn it off and try to start it back when it is around that temp after sitting it will not start. It tries but it just ends up killing the battery and I have to roll it off. Is there some safety feature I don't know of where it will not start when too hot? I could leave it running until the fan cools it off. Thanks.


Sent from Motorcycle.com Free App
i have a 09 and it never over heats and only gets too 200 if im sitting still for a minute but there has been times i have turned it off and two minutes later it wouldnt start like the batttery had no juice touch some jumper cables too it and instantly it starts idk what is causing it i would live to find out

love my r1
ThatOneGuysR1 is offline  
post #3 of 7 (permalink) Old 03-29-2016, 08:00 PM
I eat my R1
 
Join Date: Jul 2015
Location: Boston, MA
Posts: 323
You might be getting vapor lock... basically the fuel could be turning from a liquid into a gas due to the extreme heat which can cause the bike to not start after the heat soaks through to the fuel. Insulated fuel lines might help prevent this (assuming it's the cause).

Have you ever tried priming the fuel pump a few times in a row before cranking the bike when it won't start?

-2013 Yamaha R1 Rapid Red
-2012 Yamaha R1 50th Aniv. Edition, (RIP 11-25-2018)
-2007 Suzuki SV1000S
partyman66 is offline  
 
post #4 of 7 (permalink) Old 04-17-2016, 03:46 PM
My R1 will break the bank
 
Join Date: Oct 2015
Location: Fayetteville, nc
Posts: 33
I'm having the same problem. Let the bike cool and it will crank again
IjustRide is offline  
post #5 of 7 (permalink) Old 04-18-2016, 07:09 AM
Just made this great wheelie.. did you see it?!
 
Join Date: Dec 2015
Posts: 79
Get your battery tested. Check the charging system, Check your fuel pressure before and after the no start issue.
YamahaGoldTech is offline  
post #6 of 7 (permalink) Old 04-22-2016, 12:03 PM
love my R1
 
ThatOneGuysR1's Avatar
 
Join Date: Mar 2016
Location: Memphis
Posts: 44
Quote:
Originally Posted by YamahaGoldTech View Post
Get your battery tested. Check the charging system, Check your fuel pressure before and after the no start issue.
brand new battery and pcv but the dealer said it is the starter but for now as long as i let it get down to 180 it will fire so im in the market for a new starter

love my r1
ThatOneGuysR1 is offline  
post #7 of 7 (permalink) Old 04-22-2016, 12:47 PM
GodofDe4th
 
Join Date: Jun 2015
Location: Oklahoma City
Posts: 467
You're running a PCV? Run it on a zero map and see if it does it.
68mustang is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R1 Forum: YZF-R1 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome