2012 R1 Not Starting, Need Some Help - Yamaha R1 Forum: YZF-R1 Forums
09-14 R1 Mechanical Help Mechanical and Critical Issues for the 09-14 R1

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-20-2019, 09:46 AM Thread Starter
My R1 eats me.
 
Join Date: Nov 2018
Posts: 5
2012 R1 Not Starting, Need Some Help

All right I have a 2012 Yamaha R1 with Power Commander V fuel injection module shorty exhaust no cat K&N air filter about 40,000 miles on it and during the winter I was having trouble starting it come to find out it was the valve adjustment I've adjusted the valves are good the bike runs good the other day it started Dragon when it was starting thought it might be the battery not so is the case since then I have replaced the starter relay and the starter here's where I need to help I got it all back together any cranks but it doesn't fire cranks but it doesn't fire my power commander is no longer getting power to it and the fuses are all good does anybody anybody know what might causes fuel pump relay smoked or or what appreciate any help I can get
Irishuwould2 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-20-2019, 11:13 AM
I eat my R1
 
Aikuken's Avatar
 
Join Date: Sep 2018
Posts: 268
When you turn your ignition on (with the kill switch also switched on), do you hear your fuel pump prime for a few and then stop?

Sent from my SM-A305F using Tapatalk
Aikuken is offline  
post #3 of 4 (permalink) Old 05-20-2019, 12:00 PM
Super Duper Moderator
 
Kevap's Avatar
 
Join Date: May 2003
Location: Farmington, MI
Posts: 23,697
Garage
I have one answer for you.... punctuation, please use it.

TEAM: SO FAST SO CLEAN
TEAM: SO SCARED NO LEAN

Greenstreak quote from Barber... "Woah... I have a log in my ass!"
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.


Godspeed to my fallen brothers - elviswarrior, Gawarrior, Vman1300
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

Kevap is offline  
 
post #4 of 4 (permalink) Old 05-21-2019, 12:24 AM Thread Starter
My R1 eats me.
 
Join Date: Nov 2018
Posts: 5
I hear a click and a whne kinda but it doesn't feel or sound like its getting should spray out of that freaking fuel line if you got disconnected you trying to start it gas should be everywhere
Irishuwould2 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R1 Forum: YZF-R1 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2012 r1 yzf not starting J_bell2025 09-14 R1 Mechanical Help 0 04-27-2018 12:16 PM
Need help with my 04 r1, it's not starting... PLEASE! Taylor Pasquar 04-06 R1 Mechanical Help 1 03-07-2017 05:22 AM
2012 Yamaha R1 not starting when too hot Spidymonkee 09-14 R1 Mechanical Help 6 04-22-2016 12:47 PM
2012 Starting Issue? Need Help! YamahaPower 09-14 Performance Group 23 08-29-2015 04:45 PM
2012 not starting after crash R1racing08 09-14 R1 Mechanical Help 7 05-23-2013 07:53 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome