Little blue box with white question mark - Yamaha R1 Forum: YZF-R1 Forums
The Computer Guru Section Post all your computer related issues, FAQ's, How To's in here.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 02-22-2013, 07:42 PM Thread Starter
I killed em Gilbert
 
DerrickWade's Avatar
 
Join Date: Aug 2005
Location: Illinois
Posts: 6,115
Little blue box with white question mark

On a few forums i visit while on my smart phone, the pictures are not showing up. Instead i get a blue box with a white question mark in it instead. My phone in a droidx2. Any ideas?

Ive tried:
Clearing all cookies, history, cache, form data, etc
Using a different browser
Uninstalling adobe flash and reinstalling it.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

Courtesy of Petrol Spice

Last edited by DerrickWade; 02-22-2013 at 07:51 PM.
DerrickWade is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 02-23-2013, 09:16 AM Thread Starter
I killed em Gilbert
 
DerrickWade's Avatar
 
Join Date: Aug 2005
Location: Illinois
Posts: 6,115
bump


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

Courtesy of Petrol Spice
DerrickWade is offline  
post #3 of 5 (permalink) Old 02-23-2013, 04:14 PM
GO BIG OR GO HOME
 
Join Date: Jul 2006
Location: central Texas
Posts: 89
Phone probably can't read it.
txr1rob is offline  
 
post #4 of 5 (permalink) Old 03-03-2013, 02:58 PM
I am anger under pressure
 
MANOWAR's Avatar
 
Join Date: Apr 2004
Location: Ann Arbor, MI
Posts: 11,716
it's probably a flash file your phone cant read.

PCIII USB|Yamaha Seat Cowl|R&G Frame Sliders|Greggs Custom Barend Sliders|Intuitive 6MM swing arm spools|CRG Shorty Clutch & Brake Levers|Clear Alternatives Brake/Tail Light Integrator|R&R Fender Eliminator|Harris Grips|High Gear Tech Mount|Puig Dark Smoke Racing Screen|Graves Velocity Stacks|Cycle Gadgets Quick Change Oil Kit|Watsons Flushmount Turn Signals|Custom Race Baffles|Graves Clutch Slider|Acumen Gear Indicator|Racer Solutions Remote Laptimer Kit|Galfer SS Brake Lines|Graves Rearsets
MANOWAR is offline  
post #5 of 5 (permalink) Old 03-03-2013, 04:24 PM Thread Starter
I killed em Gilbert
 
DerrickWade's Avatar
 
Join Date: Aug 2005
Location: Illinois
Posts: 6,115
Yeah, I just went ahead and bought a new phone. Droid DNA. I like it a lot.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

Courtesy of Petrol Spice
DerrickWade is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R1 Forum: YZF-R1 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome