Need some help - Yamaha R1 Forum: YZF-R1 Forums
Drag Racing 1/8 and 1/4 mile Performance.

 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 06-28-2014, 04:39 PM Thread Starter
I eat my R1
 
alex84's Avatar
 
Join Date: Apr 2009
Location: mattoon il
Posts: 311
Need some help

I'm at the track and every time I leave bike falls on its face than back on power. What am I doing wrong I got 3 quarter exhaust and pcv and auto tune. Bike is 08

Sent from Motorcycle.com Free App
alex84 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 06-28-2014, 07:50 PM
big tracks scare me
 
smalltrack's Avatar
 
Join Date: Jul 2010
Location: Floriduh
Posts: 8,547
What do you mean every time you leave?
smalltrack is offline  
post #3 of 12 (permalink) Old 06-28-2014, 08:41 PM
Mad Thou Rider
 
tigertim20's Avatar
 
Join Date: Jul 2010
Location: Otago, New Zealand
Posts: 2,721
you just own the award for the most vague post this month, congrats!

You're gonna need a much clearer description of your issue if anyone's gunna be able to help you


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

thanks petrol!!
tigertim20 is offline  
 
post #4 of 12 (permalink) Old 06-29-2014, 12:00 AM
I eat my R1
 
C3L1CA's Avatar
 
Join Date: Aug 2007
Location: Oakdale, MN
Posts: 265
I'd guess not enough revs or not enough slipping of the clutch


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
C3L1CA is offline  
post #5 of 12 (permalink) Old 06-29-2014, 06:02 AM Thread Starter
I eat my R1
 
alex84's Avatar
 
Join Date: Apr 2009
Location: mattoon il
Posts: 311
I leave at 4000 rpm

Sent from Motorcycle.com Free App
alex84 is offline  
post #6 of 12 (permalink) Old 06-29-2014, 10:10 PM
I eat my R1
 
tyler devloo's Avatar
 
Join Date: Nov 2013
Posts: 247
i dont drag race, but i would assume 4k rpm is pretty low to be taking off...?

2007 Candy Apple R1
Performance Parts:
PCV-Annitori QS-SBK ECU flash-M4 y pipe-Yoshi TRC Cans- BMC race filter- Core SS lines- ASV levers- 520 Conversion, 16/45

Other Parts:
Frame Sliders/spools-Black Windscreen- Integrated tail light- Flushmounts-Fender Eliminator- Brake Res' Socks
tyler devloo is offline  
post #7 of 12 (permalink) Old 06-30-2014, 02:20 PM
I eat my R1
 
C3L1CA's Avatar
 
Join Date: Aug 2007
Location: Oakdale, MN
Posts: 265
Is the bike stock wheel base or stretched?

Are you trying to slip the clutch or just dumping it?


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
C3L1CA is offline  
post #8 of 12 (permalink) Old 06-30-2014, 04:38 PM Thread Starter
I eat my R1
 
alex84's Avatar
 
Join Date: Apr 2009
Location: mattoon il
Posts: 311
9 in over and slipping

Sent from Motorcycle.com Free App
alex84 is offline  
post #9 of 12 (permalink) Old 07-01-2014, 11:14 PM
GO SKERS!!
 
COP TZR's Avatar
 
Join Date: Mar 2007
Location: Lincoln, NE
Posts: 300
stock gearing?


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
COP TZR is offline  
post #10 of 12 (permalink) Old 07-02-2014, 01:02 AM
My R1 eats me.
 
Join Date: Jul 2014
Posts: 7
Hi can somebody help please it have a 1999 R1 and my clutch cable snapped I sent for a new one off eBay but they sent the wrong type they sent a 5JJ I needed a 4 XV my question is will the 5JJ fit my bike or dose it have to be the 4XV cable thanks for reading await for replys regards flashyamaha
flashyamaha is offline  
post #11 of 12 (permalink) Old 07-02-2014, 01:19 AM
Mad Thou Rider
 
tigertim20's Avatar
 
Join Date: Jul 2010
Location: Otago, New Zealand
Posts: 2,721
5jj should fit


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

thanks petrol!!
tigertim20 is offline  
post #12 of 12 (permalink) Old 11-18-2018, 02:43 AM
My R1 eats me.
 
Join Date: Jul 2014
Posts: 7
Thanks guys n galls

Thanks My battery problem has been fixed it was the Stator . So being a novice you’re info was spot on I did the basic tests and they pointed to the Stator. So I brought a new one and changed it myself I even made a Tool @ work to keep stator locked while I undone stator bolt after all this checked battery voltage got 14 volts whilst running well pleased thanks again
flashyamaha is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha R1 Forum: YZF-R1 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Need some advice from some LEO members (also an IT need at the bottom) bohem3006 Off Topic Talk 52 04-16-2008 07:14 AM
I need some help from some OHIO peeps Southern118 Off Topic Talk 1 10-28-2006 07:04 AM
I need some help with some 2 piece leathers? Tarak R1-190 `Taipan` Squadron 13 03-06-2005 08:40 PM
Need some help with some questions. onelastsunset General Motorcycle Discussions 0 05-27-2004 03:16 PM
need some help with some software ghostryder The Computer Guru Section 2 11-14-2003 08:46 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome