Yamaha R1 Forum: YZF-R1 Forums - View Single Post - Broke my 2016 Engine while cruising???
View Single Post
post #17 of (permalink) Old 11-24-2018, 01:23 PM
bacchus40
kickin' at the darkness
 
bacchus40's Avatar
 
Join Date: Nov 2006
Location: British Columbia
Posts: 9,964
Quote:
Originally Posted by Aikuken View Post
What you need to do is to take it apart and replace the broken components.
what? no way? i was gonna suggest using more tooth paste!

not to knock anybody but it seems most modern riders are prone to just sitting there hoping it will fix itself..


so many times these threads go on for pages and pages of 'diagnosis' based on little more than hearsay,
and easy to run unrelated testing with a little dash of hope somebody will provide the easy answer that wont cost anything.

this is where it comes very much in handy to do your own work.

We got into my engine this year to do the valve check and other upgrades.. there is nothing to it,
follow service manual and keep your shit organized, pics help

if you've got broken parts, it will be very obvious

2009 YZF-R1 xPlanker
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.


DJ PCV, AT200 & POD300, LV EVOII SBK/ARROW SS HEADER, GRAVES STACKS & AIS remove, GYTR air, ECUnleashed, SHORAI, YOYODYNE sc
HINSON Billet bskt, Barnett CF stack, ASV clutch perch, RK520, JT 15T/44T, Lithtech adjust, ANNITORI RL, CLEVER WOLF CF tank cover, RIZOMA
grips, APEX risers, CRG Arrows GYTR, SHOGUN sliders, GBR covers, GYTR db, Watsens, 6000k HID, RACETECH springs, RACETECH G3-LD, OHLINs FPK
CL SBK5/RX3, HEL SS lines, Accossato Radial 19x18, Motodynamic

Last edited by bacchus40; 11-24-2018 at 01:27 PM.
bacchus40 is offline  
 
 
For the best viewing experience please update your browser to Google Chrome