09-14 R1 Mechanical Help [Archive] - Yamaha R1 Forum: YZF-R1 Forums

: 09-14 R1 Mechanical Help


Pages : [1] 2 3 4 5 6 7 8 9 10 11 12 13

  1. Revs going up and down
  2. A bit of an odd question regarding forks...
  3. 2014 forks on an 09?
  4. Lost a piece! Please help:)
  5. 2010 R1 Engine Light... Please Help
  6. Starting Issue after being laid down
  7. Shifting problems
  8. 2012 R1 Hard to Start, Wont Idle Until Warm
  9. Gear shift works intermittently
  10. R1 Died in 1st gear while hot.
  11. Graves Progressive Throttle and TPS
  12. R1 not doing anything
  13. Fuel pump primes when I turn the key but not after
  14. 2011 r1 died and won’t start
  15. Front headlights suddenly stopped working
  16. Popping noise after decat
  17. Bike Won't start - no fuel from injectors
  18. Coldstart issue.
  19. Ripped wires out of tail light connector
  20. Starting stumped
  21. 2012 R1 Not Starting, Need Some Help
  22. Does anyone know what this part is?
  23. Valves out of adjustment at 4.8k?
  24. Turn signals and LED lights don't work all of the sudden
  25. Brembo RCS19 and Brake Reservoir
  26. Clutch really weak after graves clutch kit installation
  27. ‘12 won’t start (again)
  28. Help I think I have fried my bike
  29. R1 2009 start problem
  30. What’s a good chain to buy?
  31. 2012-14 R1 Odometer US/UK version
  32. Injectors are not spraying
  33. R1 2009 not starting
  34. rattle noise r1 rn22 2009
  35. 2014 yamaha r1, was stolen and wrecked
  36. 2009 Cooling System: Solutions and Recommendations
  37. Running bad when hot
  38. 09-14 R1 Connecting Fog Lights To High Beam?
  39. Clutch Washer Plate
  40. 2009 Common Worries
  41. O2 Sensor
  42. 12 r1 motor slipping?
  43. Problema con el tiempo del motor
  44. Issue with Fuel Injectors on Bike that's been sitting.
  45. R1 2009 really hot, what can remove the reduce heat
  46. Does the graves clutch kit really fix the stutter problem ?
  47. R1 Battery connectors polarity reversed?
  48. 14B Stuck around 100bhp
  49. metalic scraping sound
  50. 2012 R1 Upper on a 2009 R1?
  51. 2013 R1 starting issues
  52. instrument cluster not working
  53. Installing rings
  54. Throttle Body Sync??
  55. Rear brake for r1 2009 feels really weak
  56. Dynojet Quickshifter Expansion Module Connectors
  57. Help! Unknown connection to ecu
  58. Need help with R1
  59. Buying a used R1 and what maintenance needs to be done on it?
  60. Help with my bolt sizes - 2013 R1 front whee fender mounts
  61. R1 wont start need help
  62. Clutch assembly failure help!
  63. Suspension
  64. Chain slack
  65. R1 chain adjuster bolts
  66. Oil Leak At CCT....
  67. 2013 R1 Clutch not disengaging fully?
  68. Power commander
  69. Starter motor drawing too much current?
  70. Fans draining healthy battery
  71. What are the major non-cosmetic differences between the 08 and 12 R1
  72. Valve Adjustment... Zip Ties!
  73. R125 error code 33
  74. 2009 r1 front cowl fairing removal
  75. Need help about spacer caliper R1 2010
  76. 09 r1 wont start and etv keeps blowing
  77. 09 R1 Check engine light cannot enter diagnostic mode
  78. Weird throttle on 09 R1
  79. Oil pump chain tension
  80. Engine cuts out when I steer to the right
  81. 2011 R1 engine/clutch noise help.
  82. Motion Pro FI cleaner
  83. Anyone know what this part is called?
  84. Woodcraft Keyswitch Elimination harness on a Canadian 2013 R1
  85. Diagnostic mode not working
  86. Idle problem at cold start R1 2011
  87. yamaha r1 2012 tcs problems
  88. PCV & Auto tune AT-200
  89. 2012 r1 clutch problems
  90. 09-14 Camshaft installation after valve adjustment
  91. Clutch knocking
  92. Adelaide ECU flash/re-tune
  93. 09-14 R1 Water pump mechanical seal replacement
  94. Clutch Lurching any Yamaha Plates updated?
  95. 2012 r1 - check engine light
  96. 2014 R1 special engine removal tool
  97. My Alignment Is Off???
  98. Valve clearance 1 valve serverly worn
  99. Cooling Fan Temps?
  100. Cross threaded bolt hole at water pump pipe
  101. 2009 R1 Questions?
  102. Cannot enter diag mode - Err-4 and "Hi" flashing
  103. Swapped Clusters now Lights are on
  104. 2013 Stator and Rectifier Replaced, is 13.87 Norm?
  105. RPM issue 2014 R1
  106. Need help with loss of power
  107. Loss of Power- NEED HELP!
  108. 2013 Tach not working
  109. 2011 will not start
  110. Cam chain tensioner R1 2011
  111. 12 R1 running sluggish after Werkes slip-on
  112. 2012 R1 won't crank, even starter solenoid seems OK
  113. Will an 09-11 headlight assembly fit my 2014?
  114. Hard shifting/won't shift
  115. Won't start and management light stays on
  116. Does MAIN SWITCH STEERING LOCK of 2010 R1 fit 2009 R1?
  117. Ticking noise from header pipe
  118. 09 sat for a year and is now throwing codes
  119. Metallic engine sound
  120. Clutch pressure plate worn
  121. Stator good, R/R good still no charge.
  122. Yamaha R1 2012 temperature went up after service
  123. What are these wires and how can I replace the weather packs?!
  124. Another will not crank thread...
  125. Temperature switch
  126. R1 2012 hose fell into clutch cover
  127. Random mode change on 09? HELP
  128. clutch going bad?
  129. DynoJet QuickShifter False neutral (@8k Rpms and up)
  130. 09 R1 failing to crank
  131. Dropped '13 R1... Thoughts and What To Look For
  132. Headlight wiring harness recall?
  133. Need help. 09 R1 with flashed Ecu won't turn over
  134. Help, my 2012 R1 won't start
  135. 2012 CCT install gone wrong?
  136. Battery Shenanigans
  137. 2010 R1 Replacing Stator - Where is the plug?
  138. Quickshifter
  139. 2012 Yamaha r1 help
  140. Bad shaking when engine brake
  141. Concern about 2011 r1 noise
  142. 2012 r1 yzf not starting
  143. Running funny like on 3 cylinders. Bad gas??
  144. My 12 R1 won't start?
  145. Electrical issue...
  146. Chain repairable? Factory defect?
  147. High rpm misfire
  148. Idling Issue
  149. Still having problems with bike starting!
  150. 2010 R1 Suspension
  151. 2012 R1 idle issue?
  152. Will a 13 R1 Motor fit in my 09 R1?
  153. Brembo rcs 19
  154. 3 and 4 gear doesn’t always show up
  155. Samco hoses
  156. My 09 R1 is not firing on two cylinders
  157. 2011 R1 will lose rpm while riding and shut down
  158. Cold starts
  159. 14 R1 brake lines what goes first on master cylinder
  160. 2009 R1 hard to find and hold neutral
  161. Bike won't stay running
  162. Clutch cable on 2014 and code 66 (steering dumper solenoid)
  163. 2009 YEC Software
  164. no throttle
  165. ECU Issues
  166. Installing bigger battery?
  167. Undertail question
  168. Chain tension distance
  169. Going back to undertail exhaust
  170. 2009 r1 cct
  171. 2010 TPS wiring
  172. 12cell ballistic battery install trouble
  173. Battery problem question?
  174. Charging Issue
  175. stator cover
  176. 09 R1 Steering Damper?
  177. Bike wont start but cranks
  178. Bike Starting Issue
  179. Starting Issue 2010 R1
  180. 14b headers info
  181. Need Ideas
  182. 14b headers build info needed
  183. Timing marks
  184. 2009 ECU Flash VS 2014 ECU Flash
  185. 09 overheating
  186. Just looking for a bit of advice regarding tank removal
  187. 2011 R1 Torque Specs?
  188. 09 Misfire
  189. 2009 to 2015 updates?
  190. 2009 R1 Decal Dimensions?
  191. Which spark plugs should I use?
  192. Rebuild Steering Lock?
  193. Are ECU's Interchangeable?
  194. 2013 R1 Replace Just Fairing Nose Cover
  195. What temp to set fan with ECU flash
  196. High idle question
  197. 2012 R1 ratting noise?
  198. 2009 R1 has whirring sound
  199. Bazazz quick shifter not working
  200. Modify stock CCT to manual CCT?
  201. Clutch basket springs
  202. Need help with a Dynojet Quick Shifter Install
  203. Bike Acting Weird, Need Help?
  204. Crank no start after motor swap?!? Help?!
  205. 2009 R1 Crank Case Cover Crack
  206. What is this connector to?!
  207. Dash has wrong temp in Celsius
  208. Burnt clutch plates, motor still good?
  209. 2013 R1 motor swap into an 2009 R1?
  210. 2009 R1 clutch
  211. 2009 pit limiter
  212. 2013 R1 Fork Problem... Help Needed
  213. Huge shift delay...
  214. No speedo reading and odometer not working.
  215. Spark plug question?
  216. Check Engine Light?
  217. Clutch Basket Free Play?
  218. 09-14 R1 Motor Removal DIY? help anyone?
  219. Headlights cut out
  220. Can anyone tell me what this part is exactly?
  221. 2009 R1 Brake Failure
  222. 2013 Yamaha R1 Sluggish Acceleration
  223. 2009 R1 akrapovic slip ons with two brothers decat
  224. R1 running hot?
  225. Please Help... Electrical Problem!
  226. APE adjustment intervals?
  227. Yzfr1 2010
  228. Temp light coming on while riding
  229. Crashed My 2009 R1 and now clutch make noise when disengaged
  230. Engine Light and TCS Light On. Please Help!
  231. R1 2012 After APE CCT replace noise
  232. 2014 R1 Yoshimura R77 Exhaust Alignment Issue?
  233. Yamaha r1 2011 clutch cover bolts
  234. Normal motor heat question on a 2012
  235. bucking and jumping off the line
  236. need recommendations and advice
  237. Noise from gearbox or motor
  238. Should I be looking at getting at getting a Dynojet Secondary Fuel Module right now?
  239. Can someone get me 09-14 r1 oem swing arm measurements?
  240. R1 2012 Ticking Noise
  241. 2009 Yamaha R1 won't start
  242. Code 60 and no rev, the bike shuts off
  243. 2013 R1 Battery Power Drained Instantly
  244. Changed Battery, Caused Short, Throttle Won't Respond
  245. Ongoing Headlight Issue?
  246. Sprocket rotation play
  247. OEM brake light plug
  248. Starting issue
  249. Help With Heat Reduction?
  250. Clicking From Rear Wheel