Yamaha R1 Forum: YZF-R1 Forums banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
I just bought my (new) Bike and the guy that had it before me installed frame sliders. He told me that the one on the right had "fallen off". Now I know that that is an engine mount, and this can crack the frame. I went to local dealership, and he told me to go to the hardware store and find one that fits. This may be ok for a lawn mower, but not my R1! it only has 2300 miles and the sliders were installed between 1500-2000 miles. I need this Bolt! Any and all suggestions are welcome.
 

·
I wreck my R1
Joined
·
6,172 Posts
I just bought my (new) Bike and the guy that had it before me installed frame sliders. He told me that the one on the right had "fallen off". Now I know that that is an engine mount, and this can crack the frame. I went to local dealership, and he told me to go to the hardware store and find one that fits. This may be ok for a lawn mower, but not my R1! it only has 2300 miles and the sliders were installed between 1500-2000 miles. I need this Bolt! Any and all suggestions are welcome.
It wouldn't just fall off and if it broke of you've got a heap of trouble.
 

·
Registered
Joined
·
1,369 Posts
I had a similar issue with my 07. It had slider mounting plates fitted but with no sliders. I fitted new delrin sliders and all appeared good until an extended high revs ride. (and I rested my leg on it a moment cause I've got a bad knee) I noticed the right hand slider was at a funny angle. I checked it and found the mounting bold had snapped at the frame.

Fortunately I noticed it soon after it happened so all the pieces were still there. There is a 3piece alloy expansion collar fitted over the bolt that fits between the bolt head and frame. The engine mount does not bolt up tight to the frame but uses expansion of the alloy parts against the frame to keep the engine mounted tight.

My bolt broke off flush with the frame. it was a bitch to get the broken piece out. I removed the tank, airbox, stacks and throttle bodies as well as a fair bit or the wiring harness. With the components removed i was just able to get a needle nose vice grip down onto the bolt end on the inside of the engine mount tab. I turned the bolt out about 1/8 of a turn at a time until enough protruded from the frame to remove it.

Once removed I replaced with a new bolt I got with the replacement sliders. I was lucky no parts fell out when it broke.

It looked to me like the engine does not mount direct to the frame but uses the alloy expanding collar between the frame and engine bolt mount tab.

Do you still have the alloy collar? If your not sure what I'm talking about remove the upper mount from the other side to see what I mean.

Good luck!
 

·
Registered
Joined
·
11 Posts
Discussion Starter #5
Thanks for all the help, it does have a bracket that is resting on the side of the engine, it has a little play (fwd and aft), I'm thinking this is the slider mounting bracket . Once I get home today ill pull the other slider off and check to see if I can find a manufacurer. What a mess.
 

·
Registered
Joined
·
1,369 Posts
manufacturer probably not that important because they all have to use the same pitch and diameter bolts to match the thread in the block. I'd buy a new set. That way you know the quality you have fitted. Who's to say they not crap inferior product and the other side will fail soon also? Good luck with it.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
About this Discussion
6 Replies
4 Participants
Quietstormx
Yamaha R1 Forum: YZF-R1 Forums
R1-Forum is a Yamaha R1 motorcycle enthusiasts community dedicated to Yamaha YZF 1000 R1 sportbike. Discuss performance, customization, specs, reviews and more!
Full Forum Listing
Top