Yamaha R1 Forum: YZF-R1 Forums banner
21 - 29 of 29 Posts

·
Registered
Joined
·
18 Posts
Sounds good Sir! I know it doesn't take my to affect valves / combustion pressure. At first I didn't smell the gas but a day later and while in my garage was when I got a good whiff.

On a separate issue, I had a code pop up a few months ago and that was easily solved by replacing a blown fuse. The computer is quite intelligent but it won't detect flat cams.

I'd reach out to a few trust mechanics and pick their brain regarding these symptoms.

Good luck Sir!

Mr R1
 

·
Registered
Joined
·
69 Posts
Discussion Starter · #22 ·
Sounds good Sir! I know it doesn't take my to affect valves / combustion pressure. At first I didn't smell the gas but a day later and while in my garage was when I got a good whiff.

On a separate issue, I had a code pop up a few months ago and that was easily solved by replacing a blown fuse. The computer is quite intelligent but it won't detect flat cams.

I'd reach out to a few trust mechanics and pick their brain regarding these symptoms.

Good luck Sir!

Mr R1
Thank you for advice Sir ! Good luck to you too !
 

·
Banned
Joined
·
420 Posts
I had this issue with my bike at just over 30,000 miles... it was 145 after 15 minutes and I had a strong odor of gas emitting from the exhaust. I know this may be a bit of work to get the cams but I believe this is the issue.

If you want to see a pic of the cam, let me know, I can post one tomorrow morning.
Don't stand in front of it, but it takes a squid to waste engine hours sitting still and not idling away as soon as it starts. And are we talking a flat cam eaten away and QC did not catch the heat treating to call a warranty? Cheeze is, Hon/Kaw/Suz/Yam in that odor?

What happened to that pride in quality? Supposedly the best fit and finish in the industry, but heat my treat to a Hon or Kawi before I put money down on this pile, 30k in? NFW!
 

·
Registered
Joined
·
69 Posts
Discussion Starter · #24 ·
did fuel line mod few minutes ago . tomorrow will be test day ...but on stock plastic pipe there is no marks of kink at all :( hope it works . tomorrow is a test ride day . will write here about it .
 

·
Astronomer not Astrologer
Joined
·
11,049 Posts
did fuel line mod few minutes ago . tomorrow will be test day ...but on stock plastic pipe there is no marks of kink at all :( hope it works . tomorrow is a test ride day . will write here about it .
You cut the outer jacket off? You saw in my picture there is a jacket that hides it.
 
  • Like
Reactions: 1202067

·
Registered
Joined
·
69 Posts
Discussion Starter · #28 ·
well friends , after make fuel line mod , bike was running better , but not perfect as it should . locking power is still around 10.000 . on second day i tried to take off silencer from coffman exhaust and ...... oh my god ...what a huge difference !!! no more locking power , bikes run like freaking beast . so much power !!! i will purchase some 1000cc exhaust , and try to made custom low mount exhaust . thank's for everyone who help me with solving this problem , hope i will help you with advice in next time .
 

·
Banned
Joined
·
420 Posts
"I have an issue on high rpm, (after I installed a pipe) she's lacking power & has flat spots. Others have said it's my fuel line but (I made no mention about the pipe and seat of the pants change so my fuel line) it is ok. I don't know what to do (short of not figuring out that day the pipe was it)?

Well, at least you came back and said what the problem was. Schooled me again about clearing codes is one... now ask if anyone has a squid item on the bike so as to the cause and effect... I bought a pipe more clogged up that the OEM, I want more power?

Signed,
And there you have it... the re-engineer my bike syndrome. Or, how to make your own problems, go ahead, stand in front of it. LOL

😎🌊 Disclaimer: Squids are highly intelligent... new word needed to define the bike fiddlefukers.
 
21 - 29 of 29 Posts
Top