Yamaha R1 Forum: YZF-R1 Forums banner

1 - 20 of 22 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
Hi everyone
This is my first post looking for help as this is my first R1. I just bought a 09 R1 (my 7th 1000cc sport bike in past 10 years ) I know the cross plane crank motor is a lot different then the others I have had but something strange is happening . When I accelerate (no matter how hard). The whole bike vibrates bad, really bad? Is this normal for this bike ?
There is only 7000mi on the bike .I have taken the chain off and it is fine no kinks or stiff spots . The sprockets are like new and the bushings in the hub behind the rear sprocket is fine. Also the axle and bearings are good
Have anyone had the same problem ? What else can I check?
Is it a clutch problem , that is also knotchy but not bad
Please help me diagnose this problem .I really want to keep the bike (and sell my 2010 zx10r) but this bike is not fun at all with this problem
Please help
Thank you
 

·
Registered
Joined
·
22 Posts
Discussion Starter #3
Higher RPMs are your friend. Much under 4000 RPMs and it vibrates.
Vibrates so bad it's not enjoyable at all ? And it don't matter how high in the rpm range I am it does it when accelerating.
With very little miles on the bike I can't see anything being worn out
I'm lost with this issue
 

·
Astronomer not Astrologer
Joined
·
10,435 Posts
Plugs are a must....the service interval is 8k mi.
Next, do the fuel line mod...I would not be surprised that the thing is kinked a little, and the bike is starving for fuel......
Then it would be tune....what mods are on the bike? Has it been flashed?
 

·
Registered
Joined
·
22 Posts
Discussion Starter #6
There are new plugs in it 1000mi ago. It's not a sputtering causing the vibration because the bike pulls hard. I will check and do the fuel line mod tho thanks
Ok so I bought this bike with some work done to it maybe something needs to be tuned. Here's the few things
-graves low mount full exhaust
-power commander
- k&n air filter (possibly)
I was in talking to the dealer and he ran the vin and said the can chain tensioner was replaced in 2011 .And there's a open recall not yet completed on it for a headlight harness
Told me that there is no service note for a CPU flash for that bike
This is why I hate buying over people's problems thinking the seller is honest
Keep the ideas coming please to help me diagnose the problem .I'm ready to burn it
Thanks guys
 

·
Registered
Joined
·
22 Posts
Discussion Starter #7
Don't feel as all like a fuel or fire issue. Feels like rotating vibration. But when not accelerating it's smooth as silk
 

·
Astronomer not Astrologer
Joined
·
10,435 Posts
Eh...still sounds like a tune issue. What does the fuel trim map look like in the power commander?
 

·
Registered
Joined
·
22 Posts
Discussion Starter #9
I will plug it in when I get Home. I don't really know much about the power commander and how to set it up
 

·
Astronomer not Astrologer
Joined
·
10,435 Posts
Take a screen shot of the fuel map in the PCV.
 

·
Crossed Up
Joined
·
1,601 Posts
I'm thinking it's just the normal crossplane vibes. You've got the Graves low mount, so your booming crossplane pulses are even deeper. Pay 'real' close attention to the exhaust pulses and see if they line up with the vibes. Roll on to the throttle in lower RPM's where it's easier to tell. I'd bet your exhaust pulses line up with each vibration.
 

·
Wide open throttle - Happiness
Joined
·
42 Posts
Looks like you've done a duplicate thread.

How bad are we talking on the vibes?

I've got a Yoshi USA system with decat and when I pull off I definitely feel a good dose of vibration and plenty of grunting from the engine. Remember that this bike will likely feel a lot different from anything else you've ridden due to it's engine design. My old 05 used to feel a lot less vibey on pull off if I recall.

However, I wouldn't call it uncomfortable...
 

·
J58
Joined
·
430 Posts
If the plugs have just been done start looking there... Could be a bad plug with a cracked insulator? Take a look at the burn color? Point a thermal gun at the header and take temp readings. Look for a dead/cold cylinder? It could be a fuel issue, lines or whatever.. Pull the PCV. Nothing personal.. but you need to take it to a good Yamaha dealer/mechanic. Where do you live? I'm sure someone here can help you find a good mechanic/service tech.

The cross-plane shakes a little in the lower rpm but smooths out at 3500 - 4000 rpm. This engine is smother than most inline's. If the motor is shaking badly there is something wrong and you need to get it looked at.

:epimp
 

·
Registered
Joined
·
22 Posts
Discussion Starter #17
If the plugs have just been done start looking there... Could be a bad plug with a cracked insulator? Take a look at the burn color? Point a thermal gun at the header and take temp readings. Look for a dead/cold cylinder? It could be a fuel issue, lines or whatever.. Pull the PCV. Nothing personal.. but you need to take it to a good Yamaha dealer/mechanic. Where do you live? I'm sure someone here can help you find a good mechanic/service tech.

The cross-plane shakes a little in the lower rpm but smooths out at 3500 - 4000 rpm. This engine is smother than most inline's. If the motor is shaking badly there is something wrong and you need to get it looked at.

:epimp
I bought the bike used like this with all the work done like the new plugs and that. I'm trying to figure it out without taking it to the dealer yet as I'm not In the financials situation to be able to pay the dealer thousands I'm trouble shooting labour
I will get it figured out threw trouble shooting other people's experiences with this issue .
 

·
My R1 is my M1....
Joined
·
409 Posts
Have you thought about getting someone who is familiar with the cross-plane R1 to ride it? See what they say about it!
 
1 - 20 of 22 Posts
Top