Yamaha R1 Forum: YZF-R1 Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1 (Edited)
So this is how it started ,
Filled up with gas and rode maybe 30 minutes the bikes starts to feel like it is mis firing every now and then , I think oh great crappy gas.
Another 30 minutes bike starts to become hesitant 5-6000 rpm . About 10 minutes out from closest gas station buddy behind says some smoke out the pipes ( light blue )and he can smell gas , so we pull over and stop . Gas can be seen dripping from lower exhaust joint (shit) Got it towed home , I am going to pull plugs and do compression tests etc , bike still starts but gas still leaks ( only tried for few seconds ) anyone know part number for fuel pressure regulator ? Anyone have anything similar happen or ideas please throw it out there , cheers for any help , I just want my beloved R1 back on its feet :)
1013279
 

·
Registered
Joined
·
11 Posts
Discussion Starter #2
So quick update #2 cylinder is wet
Tested coil packs
Primary resistance specs
.85 - 1.15
Mine all at 1.3
Secondary resistance specs
8.5 -11.5
Mine all at 9.3

still got compression test to do and check fuel injector for leaks
Possible a new plug failed and just got flooded ?
probably done 1000km on new plugs before this happened.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #4
Thanks for the reply
Just tested compression , had to hold it in due to being worried
1013483
about wrecking the threads in the head , but I think it looks good
 
1 - 8 of 8 Posts
Top