Yamaha R1 Forum: YZF-R1 Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
As the title says, my bike has 2013 headlights on my 2011 bike.
Love the look of them, but I’ve got one complaint. Whom ever did this upgrade did something wrong as when I start the bike the only lights that come on are the side lights for DRL. My actual headlights won’t come on unless I turn on the high beams.
I swapped the bulbs to new LEDs and still have the issue so it’s not burnt bulbs.
Any suggestions on what I need to look at?
I have placed a new headlight relay in as well and that did not solve my issue.
 

·
Registered
Joined
·
1,705 Posts
in the mechanical help section there is a sticky where you can download the service manual. in there you can find the wiring diagram. your gonna have to look at it and go through the bike with a multi meter to track why low beam doesn't have power. look for any cut or spliced wires, possibly a faulty handlebar switch.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
in the mechanical help section there is a sticky where you can download the service manual. in there you can find the wiring diagram. your gonna have to look at it and go through the bike with a multi meter to track why low beam doesn't have power. look for any cut or spliced wires, possibly a faulty handlebar switch.
Yeah I’m beginning to think it’s the handlebar switch as I’ve check and I’ve got power at the fuse when the bike is on
 
1 - 3 of 3 Posts
Top