Yamaha R1 Forum: YZF-R1 Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Ok I have a 2016 r1 anniversary. It won’t start. It cranks but won’t turn over. I took it to get serviced they said it came back with a error code 60! Throttle servo motor, open or short. They said the code needs to be cleared by Yamaha.. is there anyone that can give me insight on this issue. Like what can I do to get my bike running without spending a whole lot of money at Yamaha? Bike only has 6,770 miles.
 

·
Registered
Joined
·
1,588 Posts
they don't know what they are talking about i would say. the 2016 has a self diagnostic but 17+ did away with that. for a 2016 it should go away once the problem is fixed. has there been any work performed lately? are all the plugs plugged in correctly? none of them were switched or it hasn't been dropped? you should download the service manual there most likely is a system test to check that in there
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
they don't know what they are talking about i would say. the 2016 has a self diagnostic but 17+ did away with that. for a 2016 it should go away once the problem is fixed. has there been any work performed lately? are all the plugs plugged in correctly? none of them were switched or it hasn't been dropped? you should download the service manual there most likely is a system test to check that in there
 

·
Registered
Joined
·
7 Posts
Ok I have a 2016 r1 anniversary. It won’t start. It cranks but won’t turn over. I took it to get serviced they said it came back with a error code 60! Throttle servo motor, open or short. They said the code needs to be cleared by Yamaha.. is there anyone that can give me insight on this issue. Like what can I do to get my bike running without spending a whole lot of money at Yamaha? Bike only has 6,770 miles.
 
1 - 9 of 9 Posts
Top