Yamaha R1 Forum: YZF-R1 Forums banner

1 - 4 of 4 Posts

·
Registered
2020 R1M
Joined
·
7 Posts
Discussion Starter · #1 ·
Picked up a brand new 0 mile R1M the other day. Bike is pretty fun!

During today's ride, the check engine light and the shock looking light (SCU Error) came on at the gas station on the way home. I went right to the dealer on my way home from the canyons, they hooked up their scan tool, it read SCU error and battery low voltage, could not clear the codes.

Dealer said to try hooking up a battery tender over night and see what happens, might need a new battery. I got home and hooked up the tender, tender showed charged after a bit, and the SCU and check engine light were gone.

Are these bike that sensitive and need to be on a tender all the time? I noticed while on the tender, the tender cycles on and off a bit, never seen that before with other bikes.

Thanks for any info anyone has!

Jim
 

·
Registered
Joined
·
140 Posts
I’ve got a ’20; no problems so far with the battery/charging/starting. It’s got a little over 7k miles. I’ve had it since last July, so it’s been through a southern winter with a couple of hard freezes out in the garage. I guess the most it’s ever sat between starts is maybe 3weeks. I don’t keep it on a tender and have never had any starting problems. Maybe you just have a bad battery?
 

·
Registered
2020 R1M
Joined
·
7 Posts
Discussion Starter · #3 ·
So the battery is good....bike is back at the dealer again..... Constant SCU error on the dash.
 

·
Registered
2020 R1M
Joined
·
7 Posts
Discussion Starter · #4 ·
Update.....dealer found the rear shock to be shorted. Whole shock needs replaced...... 520 miles on the bike.... Yamaha corporate says this is the first failure they have seen with the electronic suspension.
 
1 - 4 of 4 Posts
Top