Yamaha R1 Forum: YZF-R1 Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Good day members
I am looking for someone who can help with starting issues on a Yamaha R1 built in 2020. The engine won't start after a 30 minute drive while the battery is charged at home before leaving. Sometimes it starts at the second or third try but if it doesnt the battery doesnt have enough power left to rotate the starting engine at enough RPM's. Bike is manufactured in 2020 and is bought brand new half way 2021. Before this i had a 2017 Yamaha R1 which sometimes had similar starting issues. The battery in an R1 seems to be so small that after a couple of failed attemts to start it lacks power for the necessary RPMs. I hope to hear from any other 2019 2020 2021 yamaha R1 owners having similar issues and or tips on how to fix it. The bike seems to start with ease when cold but after a 30 minute drive it doesnt fire up. Battery and charging have been checked it just looks as if the engine doesnt start because of a different reason. RPMs of starting sound like they are high enough but even when holding the starting button down for 4 or 5 seconds doesnt make it run.
Thanks all for reading and please reply if you might have the answer to getting back the joy of driving this bike and not having to fear about turning off the engine every next stop.
Cheers
 

·
Registered
Joined
·
1,807 Posts
try a lithium ion battery it will probably fix your problems. the oem battery is too small.
 
1 - 2 of 2 Posts
Top