Yamaha R1 Forum: YZF-R1 Forums banner
1 - 20 of 73 Posts

·
Off Topic mod
Joined
·
11,194 Posts
Discussion Starter · #1 ·
I dont get it...
Here is my setup:
I have a Linksys cable modem going to a linksys wireless G router.
My computer is plugged right into the router. My wife's computer has a wireless G card.

Well, the wireless portion works great! Both computers connect to the internet just fine.
My wife's computer can access my computer just fine but mione cannot even see hers on the network :confused: I know it has to be working since I can save files on my computer from hers... I dont get it.

My computer is rinning XP Pro and hers is Win ME. I am not runing any firewall program on either computer and I disabled the winxp pro built in firewall...


HEEEEEEEEEEEEEELP!
 

·
Redlinin'
Joined
·
1,420 Posts
Have you shared the hard drive on her computer? That will have to be done in order for you to see her. File and print sharing will need to be enabled as well, as well as making sure that the workgroup name is the same as what's on the XP machine.

Hope that helps.
 

·
Off Topic mod
Joined
·
11,194 Posts
Discussion Starter · #3 ·
The workgroup shoudl already be the same since it is working from hers to mine
Let me check for sharing...
 

·
Off Topic mod
Joined
·
11,194 Posts
Discussion Starter · #4 ·
Yup... sharing is on
 

·
Tap dat...
Joined
·
14,394 Posts
I remember there was a sharing issue with WinXP and Win98/ME when XP first hit the shelves. I can't find the resolution for it tho. :(

Did this ever work?
 

·
Off Topic mod
Joined
·
11,194 Posts
Discussion Starter · #6 ·
It worked at one time then out of the blue... nothing
(That time I was using a switch)
 

·
Off Topic mod
Joined
·
11,194 Posts
Discussion Starter · #8 ·
nope :(
 

·
we meat again
Joined
·
18,549 Posts

·
we meat again
Joined
·
18,549 Posts
Btw, make sure both of your computers has "Client for Microsoft Networks" and "File and Printer Sharing for Microsoft Networks" running.

;)
 

·
Off Topic mod
Joined
·
11,194 Posts
Discussion Starter · #11 ·
When I try to access the network I get an error telling me that the network is not started... WTF does that mean?
 

·
we meat again
Joined
·
18,549 Posts
Shadow R One said:
When I try to access the network I get an error telling me that the network is not started... WTF does that mean?
What did you just changed this time?

Btw, was your machine just booted up when you got that message?

:)
 

·
Banned
Joined
·
3,449 Posts
ugh, noobs, watch this...

Go into your Network settings..
Thats
Start, Settings, Network.
Then Right click your network.
Be sure to have the following installed AND checked...
~CLIENTS~
-Client for MSN
~SERVEICE~
-File and Printer Sharing For MSN
~PROTOCALLS (you might need your windows disk) to install
-NWLink Net BIOS
-NWLink IPX/SPX Net BIOS Compadible Transport PRotocall
-Internet Protocal (TCP/IP)

If you have all these installed and checked then what you need to so is uninstall and reinstall them again. THEN restart all your comupters. This should work. If not, I have a lot more suggestions but first try that.

BE SURE TO DO THIS ON ALL COMUTERS


AD make sure you right clicked the hard drives of all the computers and under "Sharing and security" make sure on ALL computers that you have the right boxes checked. (on my network I have all my computers HD sharing with each other with no limitations.)
 

·
we meat again
Joined
·
18,549 Posts
No, you DO NOT need NWLink Net BIOS nor NWLink IPX/SPX, both of these are for Novell.

All you need are:

Client for Microsoft Networks
File and Printer Sharing for Microsoft Networks
TCP/IP

;)
 

·
Banned
Joined
·
3,449 Posts
maybe, but i have the same setup in my home and it wont let me in unless I have all that I listed above. Plus, Shadow, you may need to upload some router updates. Like go to the http://192.168... and click on the router updates or go to linksys's website to dl them to your 'puter and upload them to the site (http://192.168...)
 

·
we meat again
Joined
·
18,549 Posts
Btw,

You may as well try to run the Network Setup Wizard on your XP. This is what I really hate about XP, those stupid wizards.

Start -> All Programs -> Accessoires -> Communications

Honestly, before you do anything, if you say you can access the files of your computer from your wife's, then I would definitely check out her setup first. Cause it seems that your XP is having no problem showing up on the network.

;)
 

·
we meat again
Joined
·
18,549 Posts
ImagineParadise said:
xp wizards??!?!? lol booooooo
Yeah I know, I hate it too, especially the network one. I've seen so many problems caused by that stupid wizard. Most people has run this wizard when they first installed XP, cause it will come out automatically, but it's really sucks and make things even worst.

;)
 

·
Off Topic mod
Joined
·
11,194 Posts
Discussion Starter · #20 ·
ImagineParadise said:
You get it working Shadow?
Fook no:cryin I did what you said except that I couldnot remoce the tcp/ip on my computer. I reinstalled the other ones and nothing... Now my computer wont even access the net...nothing
It just sits there and taunts me. And to make things better I cant access my computer with my wifes :(
Atleast the wife's computer can access the net...
 
1 - 20 of 73 Posts
Top