Yamaha R1 Forum: YZF-R1 Forums banner
1 - 2 of 2 Posts

· performance first
Joined
·
2,937 Posts
Pariah said:
Hey guys, just removed clutch cover and while I was holding the linkage to remove the clutch cable suddenly I felt a huge tension release. I finished unbolting the cover and slid it off only to reveal a weird gear type bolt sticking out from the center of the clutch assembly, it just kind of dangles there.... I am getting a new cover tomorrow but I wanted to tear it down to see what I was getting into. When I tried to put the bent cover back on I could never really get that tension back in the linkage. Granted I didnt fully install it but I am sure that the gears were meshing. DId I do something wrong? Hope I explained this good enough, any help is appreciated. Oh, and it's an 04 R1.
that weird gear like assembly is what the rod actuates to operate the clutch. You will have to line it up with the rod in the cover witch has a gear on it that meshes with the gear like rod. The fun is lineing it up and getting it to the proper setting. Nothing is wrong.:hellobye
 

· performance first
Joined
·
2,937 Posts
Pariah said:
aw crap I didnt even think about that. ugh.... I think I am screwed. Prolly gonna have to trailer it in and make the walk of shame LOL.
It is not that hard you just have to have a lttle bit of patients and you will get it. If you have a friend that is a tech have him help you and pay him with some food and beer. once you see how it is done yo will be able to do it yourself.:hellobye
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top