Yamaha R1 Forum: YZF-R1 Forums banner
1 - 5 of 5 Posts

· LOVE the twisties!!!
Joined
·
202 Posts
Discussion Starter · #1 ·
I have a Hindle high mount slip-on pipe for my 2000 R1. It would pop like mad on decel with the stock jetting and K&N filter. I bought Ivan's jet kit and installed his needles and turned the mixture 3.5 turns out. I also went back to the stock air filter. I took the bike for a spin after the jet kit and did not notice a difference in the popping on decel. I read a couple threads on removing the AIS, so I did and used Graves AIS block off plugs to do the job. My bike still pops like no other on decel! Is there anything else I can do??? I did take the header off to remove the AIS, do you think I have an exhaust leak at the header to head connection that is causing it to pop? If anyone has any other opinions or advice I appreciate it!

Jeff
 

· NESBA #65
Joined
·
361 Posts
I guess you never heard my 98 pop on decel....... I have full micron with exhaust spiggots I think thats why mine does it, try the flo commander i heard it has worked miracles for the decel popping and also make a little hp improvement.
 

· My R1 eats my bank account
Joined
·
705 Posts
Hey man... I dont think the AIS is on the headers. Its in front of the engine...on the left hand side i think.
 

· Registered
Joined
·
15,446 Posts
You may have an exhaust leak somehwere(most probably at the slip-on/original exhaust junction---air entering the system) or your setting on the mixture screws is less than perfect (try 1/4 turn in or out from what you are right now).

Since you got the K&N already,i"d do the airbox mod...free 2-3 hp!
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top