Yamaha R1 Forum: YZF-R1 Forums banner

1 - 11 of 11 Posts

·
Registered
2015 R1 Yoshimura Exhaust - MJS Y midpipe - Woolich re flash
Joined
·
34 Posts
Discussion Starter #1
Greetings to the best R1 bikers..

I have one simple question for my 2015 R1 .. How can i differentiate between sounds caused by Cam tensioner and the sound caused by the valves clearance .. Thank you for your help and support.
 

·
SuperbikeUnlimited.com
Joined
·
2,356 Posts
Listen near the cam tensioner
Then listen from the oppososite side of motor.

If it is the cam tensioner, the sound will not be heard on other side of motor.

If you hear the same sound on both sides, valves. That is what my backyard mechanic degree says.

Depending on milage or how hard you ride the thing, do a valve service.
I suggest keeping the stock automatic cam tensioner, it does pretty well over a manual tensioner unless you will constantly make adjustements.

Sent from my SM-G975U using Tapatalk
 

·
Registered
2015 R1 Yoshimura Exhaust - MJS Y midpipe - Woolich re flash
Joined
·
34 Posts
Discussion Starter #3
Thank you for your full detailed reply .. I’ll do so ... my ride is 25,000 km with a full system and whoolich reflash and ignition timing adjusted and I do ride hard.
 

·
Registered
2015 R1 Yoshimura Exhaust - MJS Y midpipe - Woolich re flash
Joined
·
34 Posts
Discussion Starter #4
Listen near the cam tensioner
Then listen from the oppososite side of motor.

If it is the cam tensioner, the sound will not be heard on other side of motor.

If you hear the same sound on both sides, valves. That is what my backyard mechanic degree says.

Depending on milage or how hard you ride the thing, do a valve service.
I suggest keeping the stock automatic cam tensioner, it does pretty well over a manual tensioner unless you will constantly make adjustements.

Sent from my SM-G975U using Tapatalk
Hello again,
i did a valve clearance ... numbers weren't so bad but i did it anyway ...i checked the tensioner and it seems to be so good .. no signs of any damage any where .. But i still hear the sound !!! making me crazy ... performance is perfect ... no other issues at all ... but this ticking is killing me ... i adjusted the ignition timing and i thought its the reason , so i switched it back to stock but still the same ticking :(
I compared it to my friend`s bike ... he has the same noise bas too low , the normal ticking that even me had it before but not that obvious ... so any suggestions ? Many thanks
 

·
SuperbikeUnlimited.com
Joined
·
2,356 Posts
Hello again,
i did a valve clearance ... numbers weren't so bad but i did it anyway ...i checked the tensioner and it seems to be so good .. no signs of any damage any where .. But i still hear the sound !!! making me crazy ... performance is perfect ... no other issues at all ... but this ticking is killing me ... i adjusted the ignition timing and i thought its the reason , so i switched it back to stock but still the same ticking :(
I compared it to my friend`s bike ... he has the same noise bas too low , the normal ticking that even me had it before but not that obvious ... so any suggestions ? Many thanks
Then it is just the Yama Tick. You are ok.

Sent from my SM-G975U using Tapatalk
 

·
Registered
2015 R1 Yoshimura Exhaust - MJS Y midpipe - Woolich re flash
Joined
·
34 Posts
Discussion Starter #6
Then it is just the Yama Tick. You are ok.

Sent from my SM-G975U using Tapatalk
this is what i keep telling myself but why was it not so loud in the beginning:rolleyes: my bike is 15000 miles .. Woolich flash + Yoshimura exhaust + Sprint filter ... but the adjusted ignition timing has nohting to do with it ? :rolleyes:
thanks a lot for your help
 

·
Registered
Joined
·
298 Posts
this is what i keep telling myself but why was it not so loud in the beginning:rolleyes: my bike is 15000 miles .. Woolich flash + Yoshimura exhaust + Sprint filter ... but the adjusted ignition timing has nohting to do with it ? :rolleyes:
thanks a lot for your help
How do the cam lobes look? Have you tested oil pressure? How do the buckets look?
 

·
Registered
2015 R1 Yoshimura Exhaust - MJS Y midpipe - Woolich re flash
Joined
·
34 Posts
Discussion Starter #8
All is fine ... I didn’t do an oil pressure test ... why is it related ?! Again, performance is super good
 

·
Registered
Joined
·
298 Posts
All is fine ... I didn’t do an oil pressure test ... why is it related ?! Again, performance is super good
Then I've got nothing. If oil pressure or oil volume were low then oil wouldn't flow through the galleries correctly and you could have oil starvation in the valve train. This would cause premature wear and bluing on the lobes and buckets. If it all looks good, then things are probably a one double plus good.

Maybe it is just yamatick.
 

·
Registered
2015 R1 Yoshimura Exhaust - MJS Y midpipe - Woolich re flash
Joined
·
34 Posts
Discussion Starter #10
Then I've got nothing. If oil pressure or oil volume were low then oil wouldn't flow through the galleries correctly and you could have oil starvation in the valve train. This would cause premature wear and bluing on the lobes and buckets. If it all looks good, then things are probably a one double plus good.

Maybe it is just yamatick.
I think so ... although it’s loud but I’ll live with it I think .. thanks man for the help
 
1 - 11 of 11 Posts
Top