Yamaha R1 Forum: YZF-R1 Forums banner

1 - 20 of 24 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter #1
I can't get Y-TRAC software to download from CCU on iPad. Only instructions I can find are for Android. Y-Trac sees the CCU and I have loaded S/N as SSID in CCU Information but when I try to download get message... "Please register of CCU from options screen CCU information." Is this just a bad English translation of... register of CCU? Any help would be greatly appreciated.

Thanks,
Bill
 

·
Registered
Joined
·
4 Posts
Did you get any further with this? I’ve got difficulties with mine too. I can connect but drops the WiFi’s connection when I try and download data.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #3 (Edited)
I found I had to enter the Unit name and serial number is the SSID line to get it to connect. (not just the serial number as per the instructions).
I stumbled on it trying everything I could think of.
Then it worked downloading all the data in the unit !

Also I had to get a new model iPad with iOS 11.4 to get iPad software to work.
My old iPad 2 (iOS 5.x) would not upgrade to new iOS. It looked like it should work but would not on old iPad 2 with older iOS.

Bought a refurb iPad 9.7" (March 2017 version,not a Pro) & upgraded to latest iOS 11.4 and it worked
 

·
Registered
Joined
·
4 Posts
Ok ill try it later. Ive already tried 3 different iPads on different IOS's so far!
It connects ok i think on my iPad Pro running IOS11.4. i can see the SSID name and logging mode info in CCU option ETC. How do you know if the unit is actually got any data to transfer, do you get a no data warning?

I get the error message:
CCU but it does not seem to be connected to. Make The Wi-Fi setting.

I then go back to wifi settings and its dropped out...im losing the will...
 

·
Registered
Joined
·
40 Posts
Discussion Starter #5
I had to stumble around until i finally got it.
Seems like I had to tell it to download in a different section.
Been too long since I got it to work.
Once it's locked into your iPad it will stay.
Keep at it !

put CCU name and serial number in the SSID line. (will later only show CCU name in that line)
In a different screen had to tell to d/l data or communicate as I recall.
I jacked around with it for several days until I got it
 

·
Elbow down in the rain
Joined
·
149 Posts
Did you get any further with this? I’ve got difficulties with mine too. I can connect but drops the WiFi’s connection when I try and download data.


I’m having the exact same problem
It used to work but now it doesn’t
Tried iPad and android

iPad is old but worked fine 6 months ago, maybe an iOS update has killed it!
Android is pretty new..
 

·
Registered
Joined
·
6 Posts
Can someone please confirm that currently they are able to download data. I have tried two different iPads and i get this as well:
CCU but it does not seem to be connected to. Make The Wi-Fi setting.

I have successfully (I think) uploaded a track with the same app.

I get the impression that the current app version has a bug that broke the download, but maybe it's just me.

I'm kinda pissed that it doesn't work, as it's part of the reason i bought a R1M
 

·
Be good humans!
Joined
·
119 Posts
I am having the same issue on Andriod. Was working fine then after last track day could not download - says not connected. But I can upload new maps and also YRC setting changes work from Andriod. Seems that an update must have broke it?!?!
 

·
Registered
Joined
·
6 Posts
Yes that’s exact same behavior for me. I’m on iOS. I can upload, but cannot download on y-trac app. I can use the yrc successfully. Since I just started using it I wasn’t sure if I was using it correctly; I’ve never seen it download before.
 

·
Registered
Joined
·
1 Posts
I am having the same issue on Andriod. Was working fine then after last track day could not download - says not connected. But I can upload new maps and also YRC setting changes work from Andriod. Seems that an update must have broke it?!?!
Did you find the problem having the same problem It loads loading loading then kicks the Wi-Fi off
 

·
Registered
Joined
·
21 Posts
Same issue here. ios devices don’t work. My android works some times but very erratically. Frustrating.
 

·
Registered
Joined
·
21 Posts
Same issue here. ios devices don’t work. My android works some times but very erratically. Frustrating.
Upade on my issue here: The dealer updated the bike's firmware to v3. However, both Android and iOS devices didn't work right after. The following day my android worked (no idea why) but iOS still didn't. So I started playing around with the iOS app and clicked on the "Transfer CCU Option". I switched between street and track successfully a couple of times and seemed to transfer the data to the bike. After this I tried downloading data again, and it worked! It's been fine for a couple of days now. Hope this can help some.
 

·
Registered
Joined
·
146 Posts
I’m having the same problem, the download was working fine on both iPad and iPhone but has suddenly stopped working on the iPhone. I don’t think it’s iOS because a mate with an iPhone 7 iOS 13.2 can download, whereas my iPhone 8 iOS 13.2 won’t download, all I get is



My iPad 4 is running on iOS 10.3.3 and is working perfectly

my CCU is registered as



I’m getting really frustrated with this now.

I will see if my dealer has a refresh (will pop in next week) and see if that works

Could the iOS update have toggles something on or off that is interfering with this?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
21 Posts
I’m having the same problem, the download was working fine on both iPad and iPhone but has suddenly stopped working on the iPhone. I don’t think it’s iOS because a mate with an iPhone 7 iOS 13.2 can download, whereas my iPhone 8 iOS 13.2 won’t download, all I get is



My iPad 4 is running on iOS 10.3.3 and is working perfectly

my CCU is registered as



I’m getting really frustrated with this now.

I will see if my dealer has a refresh (will pop in next week) and see if that works

Could the iOS update have toggles something on or off that is interfering with this?


Sent from my iPhone using Tapatalk
Did you try my solutions above your comment?
 

·
Registered
Joined
·
146 Posts
Did you try my solutions above your comment?
Thanks for the help

I’m taking the bike into my dealer on Tuesday to see if I can get the firmware updated to v3.

I’ll try switching between street and track later today and I’ll keep you posted.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
146 Posts
I think I might know why it isn’t working... but I still don’t know how fix it

Ok... first up my iPad

On the CCU transfer option under SSID I get the Yamaha motor WiFi



However on my iPhone all I get is WiFi



Now the phone is attached to the bikes WiFi but for some reason the app isn’t recognising it...

Also when I come into the house, both iPad and iPhone attach to the house WiFi

The iPad shows the house WiFi in SSID but the iPhone doesn’t



So I need to work out why the app isn’t connecting to the WiFi on the iPhone... I think



Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
21 Posts
I think I might know why it isn’t working... but I still don’t know how fix it

Ok... first up my iPad

On the CCU transfer option under SSID I get the Yamaha motor WiFi



However on my iPhone all I get is WiFi



Now the phone is attached to the bikes WiFi but for some reason the app isn’t recognising it...

Also when I come into the house, both iPad and iPhone attach to the house WiFi

The iPad shows the house WiFi in SSID but the iPhone doesn’t



So I need to work out why the app isn’t connecting to the WiFi on the iPhone... I think



Sent from my iPhone using Tapatalk
On you have to register your CCU info manually. enter the same name that appears on your iPad manually into your iPhone app. BTW, make sure your devices are connected to the bike's WiFi by checking your wifi list in your device settings, not the Yamaha app.
 

·
Registered
Joined
·
146 Posts
Today I’ve spent the afternoon at Wigan Yamaha (UK) they searched the Yamaha updates and apparently there is nothing for a 2016 R1M.

I did try my wife’s iPhone 5s this morning and that connected to the CCU and downloaded files no problem...

So at Wigan Yamaha we tried a few different different iPhones, an iPhone 5, 7, my 8 and a 10...

The iPhone 5 and and 7 worked... accessed the CCU and downloaded files, my iPhone 8 and the 10 didn’t...

A call to Yamaha technical and they said... it’s an Apple issue.... so I have to now contact Apple... how do I do that.... Christ knows

I did try to connect to a 2015M that had fir sake.... but Sod’s law... it didn’t have a CCU

So Yamaha are now saying that with iso 13.2 y-trac will work on iPhones 7 and below, but not iPhones 8 and above....

Why oh why didn’t I get the cheaper iphone7 ... argh....

So does anyone on here have an iPhone 8 or above, that’s on iOS 13.2 and connects to their CCU..... and downloads files... if so please let me know ... then I can take it up with Yamaha UK.

Or any advice on how to tell Apple that the app isn’t working... Yamaha UK are saying it’s up to iPhone users to inform Apple, rather than Yamaha themselves.... I would have thought Yamaha would have had more clout than an iPhone 8 owner in the UK....

I’m thinking this is actually poor customer service from Yamaha UK.... but then... they make fantastic bikes... and worse things happen at sea... so I’m telling myself ... it’s not the end of the world.

All help gratefully appreciated. Thanks in advance


Sent from my iPhone using Tapatalk
 
1 - 20 of 24 Posts
Top