Yamaha R1 Forum: YZF-R1 Forums banner
1 - 3 of 3 Posts

· On one Wheel
Joined
·
74 Posts
Discussion Starter · #1 ·
Hey guys I am new to the board and I have a question I have had my 01 R1 for a few months now and today I was doing some burn outs and after my last one my clutch lever felt like it had no play. Before when I let the lever go it would snap back into place but now it slowly goes back and it feels way too soft. Does anyone know how I can adjust it?
 

· Premium Member
Joined
·
6,305 Posts
RED RYDER: WELCOME to the R1-Forum. Hope you'll like it :hellobye

Maybe you got some dirt into the engine (somehow) .. check the oil. (too much, too little).

Maybe the bike got overheated and the oil started boiling (haha, yeah sure)..

Or check if the cable which the clutch wire goes through is broke (wholes on it like if it has been worn down)..

Pull in the clutch via the lever on the right side of your bike. See if it is still soft / weird feeling.

Maybe you accidently helt in the clutch while you were doing the burnout and then you burned the clutch. = You'll have to get a new clutch or if you are lucky it will go back to normal by itself in due time.
 

· Nightmare About to Come True
Joined
·
1,889 Posts
My clutch did the same thing after I did some burnouts one day. I thought I smoked the clutch but what happened is I overheated it and all went back to normal after it sat awhile. Make sure when you do burnouts you let the clutch all the way out after thetire gets spinning. Oh ya :machinegu WELCOME :machinegu
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top