Yamaha R1 Forum: YZF-R1 Forums banner
1 - 3 of 3 Posts

· daily driver = R1
Joined
·
1 Posts
Discussion Starter · #1 ·
i ride my 04 r1 every day to and from work 7 days a week. once and a while in the morning it wont fire up... the starters cracking but all i get is a foob* or thud* sound like it wants to start but it just cant... i thought i was the oil first because it was due so i changed the oil, radiator fluid and charged the batt.... then it fired right up... then 2 weeks later samething again... this time i just charged the battery and it was fine after that so i went down to a shop that same day to have the battery and charging system check and they said everything fine! so im stuck... i dunno what to do? anyone can help me??
 

· Registered
Joined
·
132 Posts
Most probably the battery. At the beginning of 07, I started having similar problem. The crank was strong, but if I didn't charge the battery the night before, it wouldn't start. My dealer told me these bikes are sensitive to the battery voltage level. changing the battery fix the problem.


i ride my 04 r1 every day to and from work 7 days a week. once and a while in the morning it wont fire up... the starters cracking but all i get is a foob* or thud* sound like it wants to start but it just cant... i thought i was the oil first because it was due so i changed the oil, radiator fluid and charged the batt.... then it fired right up... then 2 weeks later samething again... this time i just charged the battery and it was fine after that so i went down to a shop that same day to have the battery and charging system check and they said everything fine! so im stuck... i dunno what to do? anyone can help me??
 

· Ghostrider Squadron
Joined
·
9,259 Posts
if it sounds like starter is moving..but motor gets thud or knocking.. thats one way starter clutch. its really 2 pieces. outer piece has several oblong roller bearings on it. inner piece is machined to fit inside. the raptor 660s has bad problems with them. starter would go THWACK and motor not turn over. sounds likeu may have bad spot on one of rollers. only when its on bad spot does ur bike have problem. prolly why it only happens once in while. if it does it again. take bike and put it into gear and roll it forward and drop clutch. that should move motor over just a tad and try to start it again. should fire up. thats my bet as to ur problem.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top