Yamaha R1 Forum: YZF-R1 Forums banner
1 - 4 of 4 Posts

·
Dis Microphone Explodes
Joined
·
3,064 Posts
Discussion Starter · #1 ·
At high revs and higher speeds, the engine starts to get all choppy like its about to bog out. The tach needle also flickers around like crazy. Anyone have any idea what this could be. I don't think it's electrical.

:(
 

·
Ghostrider Squadron
Joined
·
9,251 Posts
plugs?? or stopped up airfilter. start with easy stuff. also check to make sure that you have full 12 volts on battery. it should be like 12.6 with key off and sitting for few hours and if you rev to 5k it should read over 14 volts. just a thought. good lukc
 

·
Dis Microphone Explodes
Joined
·
3,064 Posts
Discussion Starter · #3 ·
1longR1 said:
plugs?? or stopped up airfilter. start with easy stuff. also check to make sure that you have full 12 volts on battery. it should be like 12.6 with key off and sitting for few hours and if you rev to 5k it should read over 14 volts. just a thought. good lukc
thanks alot...i'm going to check all that tonight...

:D
 

·
Mustang Hater!
Joined
·
9,444 Posts
Sounds like a bad ground, or a poor connection with the spark plugs. Whenever I have something weird start happening, I cover all the basics by replacing all the simple things that probably should be done just for the hell of it: spark plugs, oil, oil filter, fuel filter. If that doesn't fix it, then you know it's something else.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top