Yamaha R1 Forum: YZF-R1 Forums banner
1 - 16 of 16 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
recently i crashed this bike and after i replaced the tank, clutch cover, right handle bar, throttle and so forth. i got it to run.. mostly for a few minutes here and there.. the new tank was empty and to make a long story short the key was lost to the new tank i bought and i finally got a locksmith to come open it .. well i had some gas in a 20 oz bottle that i left at my brothers house where the bike is located and the gas sat for about 2 months in the bottle.. like a dumbass i put it in to take it for a ride.. and it ran ok for the 2 blocks i rode it...well the next day i started it up after puttin in 3 gallons of 91 premium and it started running really rough.. sounding almost like a miss... i look down through the oil peep on the side and it looks bubbly almost like gas is in the oil... anyone have any ideas? what should i do.. where could i start? i was planning on changing the plugs thinkin maybe it got gummed up from the crappy gas.. but i dont think i can get the plugs out with the tools i have... please anyone have any ideas or guesses?
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #3 ·
Arizona between phoenix and tucson ... the oils got like 10 miles on it ... i think i was just tripping.. i think the engine trouble is from the smog valve not opening..( the butterflies in the exhaust) what do u think?
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #5 ·
well now im getting scared ... no its idling pretty rough. most time it dies .. i can hold the throttle at about 3K rpm and it will fluxuiate up tp 4 and as low as 1.5K ... it sounds like miss.. but i think every cylinder is firing. its odd.. i can have my brother give it some gas and i can see the linkage attached to the valve try and pull it but it just isnt budging... what do u think? i appreciate your response
 

·
burnin' up the streets
Joined
·
8,783 Posts
well if it clearly isn't functioning fix that first.
as for holding the throttle steady & rpm's going up & down, I suspect plugs.

bear in mind, I'm not a mechanic & just work on bikes as a hobby.
 

·
R1
Joined
·
328 Posts
sounds like one of your cylinders in not running 100% and that may be due to spark plugs or another reason.

Did you fill oil to the correct level ?
putting too much oil in will result in the washing machine effect in the sump(bubbles)
it will also foul your plugs and fill the air box with oil from the crank case breather pipe.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #8 ·
i put in 4 quarts of oil that was recommended by my dealer.. i think its plugs myself.. maybe the old gas gummed them up and caused the residue to build up on the exup valve causing it to get stuck? what do u think? and i also want to thank u both for helping me.
 

·
burnin' up the streets
Joined
·
8,783 Posts
even though this is a mechanical problem, maybe you could post in the general forum to see if there's anyone in your area that could help?
If you want to bring it to my house I'd help. :dunno
 

·
burnin' up the streets
Joined
·
8,783 Posts
i can have my brother give it some gas and i can see the linkage attached to the valve try and pull it but it just isnt budging... what do u think? i appreciate your response
you can check it yourself without revving the motor.
when you turn the key to on it will cycle full open & then close again to "self test"
 

·
Who's Ya Daddy??
Joined
·
5,956 Posts
If you put in 4 quarts you put in to much oil. Depending on the year, but I believe 02-07 only hold 3.1 quarts with a filter change. Bear in mind this probably has nothing to do with your engine running rough, but you should get the oil level sorted out before you run it to much more.
 

·
burnin' up the streets
Joined
·
8,783 Posts
If you put in 4 quarts you put in to much oil. Depending on the year, but I believe 02-07 only hold 3.1 quarts with a filter change. Bear in mind this probably has nothing to do with your engine running rough, but you should get the oil level sorted out before you run it to much more.
good point! I failed to catch that.
 

·
R1
Joined
·
328 Posts
what i would do is
check the air box for oil... clean & remove any oil from inside the air box
replace the air filter
Replace the spark plugs
drain the oil
the best way i find when doing an oil change is always use a measuring cup to measure out the correct amount.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #15 ·
you guys are most likely right... see i crashed it and pretty much burned off the clutch cover.. so after installing a new one me and my friend ( A Stunter ) added 4 quarts.. i feel like such a dumbass now .. so without a filter change we tossed in 4 quarts... i will do everything as you guys said. at the moment the bike is in phoenix with my friend he took it to the Yamaha Clinic at MMI (motorcycle mechanics institute) to straighten my forks or toss me on some new ones at 100$ a pop. gotta love cost on prices. let me know if either of u need any parts.
 
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top