Yamaha R1 Forum: YZF-R1 Forums banner

1 - 20 of 27 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I've been dealing with this for about 2 months now I have tried and tried and tried but I cannot get the stator sitting there correctly it makes noise now when I say the stator I mean the whole housing I mean the rotor the gears the washers everything on the rotor will not fit correctly I have redone the bearings I have redone everything it's all brand new I don't know if anyone else has ran into this issue but my rotor will shift forward once I install it and I'm guessing that's where the noise is coming from I have no idea but I'm at a dead loss here please any help would be much appreciated I have the manual and everything for it still can't figure it out
 

·
Registered
Joined
·
604 Posts
Eric Michael are the OP (07 r1?). Your pictures posted just fine, but not sure if we're trying to help 2 different people now lol.
 

·
Registered
Joined
·
12 Posts
Eric Michael are the OP (07 r1?). Your pictures posted just fine, but not sure if we're trying to help 2 different people now lol.
Both people are me sorry lol it's Makin the noise almost like a engine knock but is come. From stator after replacing everything

Sent from my SM-G960U using Tapatalk
 

·
Registered
Joined
·
604 Posts
The only thing that appears out of sorts is the (potentially) missing bolt in the coil. The way it sits, with either end in a bearing, there shouldn't be any play when fully installed. Are you absolutely sure the sound you're hearing is from the generator and not that side of the bottom end? With all of that disassembled, what happens if you turn the motor by hand (crankshaft access is on the other side of the motor).
 

·
Registered
Joined
·
12 Posts
If anyone has ever herd of or had the same issue it would be nice to see another fourm or hear about what was done

Sent from my SM-G960U using Tapatalk
 

·
Registered
Joined
·
12 Posts
The only thing that appears out of sorts is the (potentially) missing bolt in the coil. The way it sits, with either end in a bearing, there shouldn't be any play when fully installed. Are you absolutely sure the sound you're hearing is from the generator and not that side of the bottom end? With all of that disassembled, what happens if you turn the motor by hand (crankshaft access is on the other side of the motor).
Well I got the other bolt in now and tbh I havnt tryed that I'ma do that now


Sent from my SM-G960U using Tapatalk
 

·
Registered
Joined
·
604 Posts
Did you ever turn the motor over my hand with the generator assembly apart to see if there's excess noise? If you can, post a video of the noise so we can hear the "knock" you're hearing.
 

·
Registered
Joined
·
12 Posts
Yes I did that herd no noise the starter gear kinda juggles a little don't know if that might have somthing to do with it will the gear that connects to the gears on the rotor and the starter gear

Sent from my SM-G960U using Tapatalk
 
1 - 20 of 27 Posts
Top