Yamaha R1 Forum: YZF-R1 Forums banner

301 - 320 of 322 Posts

·
My R1 owes me money!
Joined
·
324 Posts
The reason I ask is cause I've been told by a few shops there is no need to get block off plates after removing the AIS and plugging the nipples under the air box. They have said its a waste of money to buy plates to block off some thing that is already blocked off. That's what I'm getting at.
 

·
Tin Foil Hat
Joined
·
2,982 Posts
The reason I ask is cause I've been told by a few shops there is no need to get block off plates after removing the AIS and plugging the nipples under the air box. They have said its a waste of money to buy plates to block off some thing that is already blocked off. That's what I'm getting at.
You have to block the holes in the valve cover, that's what the plates do. You then have to block the hole in the air box as well.
 

·
kickin' at the darkness
Joined
·
9,995 Posts
The reason I ask is cause I've been told by a few shops there is no need to get block off plates after removing the AIS and plugging the nipples under the air box. They have said its a waste of money to buy plates to block off some thing that is already blocked off. That's what I'm getting at.
ummhh... 30 bucks for block off plates... ask the shops what their shop-hour charge is, i can pretty much guarantee that is a waste of money on this job as well :lol :fact
 

·
Premium Member
Joined
·
5,808 Posts
Thanks for the how to! Very helpful! :)

This install was a breeze with the pics and instructions...

I just ordered plugs and the plates, plan on doing them this weekend, but I have a question. What did you do with the plug that was plugged in to the AIS???? The yellowish plug on the bottom left of the pic.
 

·
Registered
Joined
·
3 Posts
Doing this mod won't throw on any CE lights are cause anything wacky to show up on the Instrument Cluster I presume? Thanks folks.
 

·
Premium Member
Joined
·
208 Posts
Doing this mod won't throw on any CE lights are cause anything wacky to show up on the Instrument Cluster I presume? Thanks folks.
No, it wont. Just use the how to and you should be fine.:)


Done it on my 09 R1 when i had it.
Just did it on a 2012 right now, and will be doing it on a 2014 and 2015 R1 next week.


Just a tip. Use the original plug to plug the hole in the airbox thats left when the AIS is removed. The plug can easly be dismounted from the AIS unit.
 

·
kickin' at the darkness
Joined
·
9,995 Posts
just had a peak at mine doing new sparkies... yup! still there ;)

correct in regards to error codes, got none when i did these prior to re-flash, @ less than 1.5k kms on the odo :yesnod

I'd do it for 20 bucks. :)
you mean, travel all over the usa doing AIS plate installs? arent you generous :lol
 

Attachments

·
I'M ON FIRE.....I'M ON FIRE!!!
Joined
·
33 Posts
Hey I know this post is kinda old but still helpful as I am going to do it myself soon....but quick question? By disconnecting the smog lines, would I get a check engine light code??? Thanks
 

·
Registered
Joined
·
15 Posts
Great info contained in this post. Took me about 1.5 hour from start to finish. Took it out for a ride and sounds much better. Thanks
 
301 - 320 of 322 Posts
About this Discussion
321 Replies
133 Participants
Wolfgang5884
Yamaha R1 Forum: YZF-R1 Forums
R1-Forum is a Yamaha R1 motorcycle enthusiasts community dedicated to Yamaha YZF 1000 R1 sportbike. Discuss performance, customization, specs, reviews and more!
Full Forum Listing
Top