Yamaha R1 Forum: YZF-R1 Forums banner

21 - 23 of 23 Posts

·
kickin' at the darkness
Joined
·
9,995 Posts
What are you trying to correct or give advice on again? Its not like the Cabs is intermittent, it either works or it doesn't.
maybe i misunderstood... all i'm saying is it sounds like you can run visual tests to confirm the unit is powered up and 'operational'
but this would only happen as you're standing still..

if the unit fails while you're riding due to insufficient power and is 'rebooting'? or whatever the fvck its doing.
then its not like you can just get off the bike and check if its on.. you're riding :fact :dunno

there are PLENTY of times we do a system check on electronics and then the stupid thing fails again seemingly on its own.

Once in a while we manage to catch it as it reboots and figure out whats really going on, but even for us, it can be random at best.
 

·
kickin' at the darkness
Joined
·
9,995 Posts
to be perfectly honest, my favorite electronics equipment just ****ing doesnt work the 1st time around,
no bullshit, here you go you moron (says the gizmo), you need more power. a quick self diagnosis tells
the system something is seriously wrong with this 'load' requirement, and/or current supply isnt up to snuff..
That way you know it aint gonna work under 'daily use'.. its a self stress test :D

I wish there were a monkey in there ready to toss up a red flag, it would make my life much easier :lol
 
21 - 23 of 23 Posts
About this Discussion
22 Replies
5 Participants
bacchus40
Yamaha R1 Forum: YZF-R1 Forums
R1-Forum is a Yamaha R1 motorcycle enthusiasts community dedicated to Yamaha YZF 1000 R1 sportbike. Discuss performance, customization, specs, reviews and more!
Full Forum Listing
Top