Yamaha R1 Forum: YZF-R1 Forums banner

361 - 367 of 367 Posts

·
Registered
Joined
·
388 Posts
I've done similar trick on a buddies car. 90-ish Audi, he had Allen drain bolt that was stripped. So took center wire off the cap for spark plugs. And pumped out oil thru filter boss.
 

·
Registered
Joined
·
5 Posts
Says diag after 6 sec after turning key to on, then I release the "select" and "reset" button and press again for a few seconds and my dash reads "d01: 15"
 

·
The way the crow flies
Joined
·
73 Posts
Worked perfect for my 06. Went in diag01 016 I believe? It would switch to something like 70 after cranking, but wouldn't fire. I just held it for the 8 second burst, switched off and repeated. Probably got close to half a quart extra out. Now I have more of the tasty Motul 300v inside :lhumper:

Thanks 5-0 :rock
 

·
Registered
Joined
·
48 Posts
Man I just changed the oil and filter on my 01. I have the chain wrench to remove the oil filter, cause the space between the filter and the exhaust is to tight it was quite a challenge to remove the filter. Just wrap the chain around the filter, then fish it with a allen hex key, It took me a while to figure that hahahaha, but the good thing is that I spend some good time with my bike, plus discovered that my exhaust burned the right lower fairing making it to brake, so now I have a ''SURGEON'' project this weekend. Going to drill some holes and tie the fairings with wire straps.
 
361 - 367 of 367 Posts
About this Discussion
366 Replies
143 Participants
ChriR1
Yamaha R1 Forum: YZF-R1 Forums
R1-Forum is a Yamaha R1 motorcycle enthusiasts community dedicated to Yamaha YZF 1000 R1 sportbike. Discuss performance, customization, specs, reviews and more!
Full Forum Listing
Top