Yamaha R1 Forum: YZF-R1 Forums banner

101 - 120 of 147 Posts

·
Owner of the color changing R1
Joined
·
16,563 Posts
Damn... I can't give him away it seems.. :(

What a terrible investment he was :fact
next time you order an asian bride make sure you get real time video and pics of them. it should have been a dead giveaway that it was too good to be true when they sold him to you for $10 shipped all the way from Japan
 

·
Registered
Joined
·
254 Posts
Found one, I just need your address
Hey bro, thank you man, I just did the mod.

Wow, I had a hard time pushing it all the way in, took a freakin 30 minutes to get it into both connectors, a lotsa twisting and pushing.

It is not that hard afterall.


Unforturnately it didn't fix the engine surging issues :rant, it mainly on steady/constant throttle position, and it surges and pop/sputters which is very annoying lol.

I think it is electrical related, does the ignition coils draws power directly from the stator or a bad rectifier can also causes the misses? For almost a year I can't fix the problem.
 

·
Venom X/O
Joined
·
23,220 Posts
Hey bro, thank you man, I just did the mod.

Wow, I had a hard time pushing it all the way in, took a freakin 30 minutes to get it into both connectors, a lotsa twisting and pushing.

It is not that hard afterall.


Unforturnately it didn't fix the engine surging issues :rant, it mainly on steady/constant throttle position, and it surges and pop/sputters which is very annoying lol.

I think it is electrical related, does the ignition coils draws power directly from the stator or a bad rectifier can also causes the misses? For almost a year I can't fix the problem.
Was your fuel line kinked? Also, have you changed spark plugs? How good is the gasoline where you are? Can you see inside the tank? How many miles are on the bike? Any way we can get some video of it surging?
 

·
blue blurrrr go zoom
Joined
·
3,397 Posts
U check u boots for bad spark .... My 07 did something similar awhile back... One of my coils were" side detenating" and it ran like crap on steady throttle... Missed it a few times even changing plugs... Had a lil charred mark where the rubber and metal part meet- it was arcing out the side of the boot instead of bottom of plug.... Was real jerky unless I have it heavy gas and then it would catch up and b fine until low rpm... Good luck


Sent from Motorcycle.com Free App
 

·
Registered
Joined
·
254 Posts
:drunk:

I'm surprised that it didn't even kinked that I had the tank off that many times, check out the images.

Things I replaced since like 3000kms ago:
new sparkplugs and ignition coils, used fuel pumps (didn't make a different), new battery (a third one in 16 months lol).

I rode the bike atleast once a week.

mileage is 14,000km now, the problem occured since last year, which was 4,000km something, it occured during cruising on 2nd gear, speed below 80kmh, engine braking, then I noticed some very slight jerks and dash vary rapidly in brightness, very very slightly. That time I knew something was wrong.

The bike ran poorly since then.

Okay I don't know how to describe the problem properly, let say now you held the throttle steady, say 7,000rpm, then you let it off very slightly and you will get an annoying sputtering sound, it just pops thru the exhaust. Many people call that a lean surges.

Found a video which can help describe the annoying sputtering noises on decel, skip to 2:18, you will understand the noise I am talking about.


Whenever it "sputtering" it will just hesitating and bucking/choking. If you accelerate it will do just fine.

Mods:
Akra slip-on with Y pipe
Graves Smog-block off
ECUnleashed by Jett Tuning
PCV + custom map
Euro Airbox Mod

The pcv with custom tune didnt fix the problem, and if I let off the gas at high RPM the backfiring is nasty lol, a friend followed behind me say it shoot frames.

I get between 164F at 6,000 rpm cruising on the highway.

Thats all the info on my head now.
 

Attachments

·
Venom GA state lead.
Joined
·
4,070 Posts
Wow, the power commander didn't fix the problem... Sounds like you're getting way too much fuel, and the excess gas is popping in the headers. Who did the tune, and was it on a dyno?
This:


And....
When did you get the pcv tune and when did you get the EcUnleashed? If you got your bike Unleashed after your tune, did they ask what mods you had done? They change the map some with the Unleashed based on your mods. If you got it after your pcv tune it needs re-tuned.
It's hard to tell exactly what your describing... mine does something like that... a little dududududududu when putting along with the throtte barely cracked. And its a little jumpy on and off throttle. I thought that was just part of having fuel injection on a bike. And a little popping on decel (less now with my slipons sealed around the y-pipe with some hi-temp rtv and the ais delete.

Sent from Motorcycle.com Free App
 

·
Registered
Joined
·
254 Posts
This:


And....
When did you get the pcv tune and when did you get the EcUnleashed? If you got your bike Unleashed after your tune, did they ask what mods you had done? They change the map some with the Unleashed based on your mods. If you got it after your pcv tune it needs re-tuned.
It's hard to tell exactly what your describing... mine does something like that... a little dududududududu when putting along with the throtte barely cracked. And its a little jumpy on and off throttle. I thought that was just part of having fuel injection on a bike. And a little popping on decel (less now with my slipons sealed around the y-pipe with some hi-temp rtv and the ais delete.

Sent from Motorcycle.com Free App
Oh. I send my ECU to Jett Tuning on July last year. Recently just threw the PCV in it then dyno tune. There definately something wrong with my bike, it only pulls 148hp/72lbs, with all the mods I am expecting 160 out of it.

The sputters on decel and with throttle barely cracked wasnt there before. Went to the workshop many times and mechanic couldn't detect the problem. lol.
 

·
Venom GA state lead.
Joined
·
4,070 Posts
What type of dyno did they put it on... dynojet or factory pro/mustang? The factory pro reads lower hp than the dynojet. If you did a pull on each you'd get a different number even though your output's the same.
Was your line kinked and or repaired before tune/after tune?
What's your mileage?
Hows the maintenance schedule?
Is the tuner trustworthy?
Did he spend time building your map or just a few pulls?
Did you try saving your custom map and substitute a downloaded map to see if the map is the issue?

Sent from Motorcycle.com Free App
 

·
Registered
Joined
·
254 Posts
No kinked before and after, no different. It was tuned by a certified dynojet tuner. 14,000km on the clock now.

This bike never been laid down, never raced, no track day, occasionally riding on freeway and mostly on twisty roads, rarely hit 10,000rpm because I am such a pussy rider.

All you with 2009 to latest model can you do me a favor? you start your bike up, let it warm and rev it to 5,000 rpm, watch the dash carefully and see if the background light vary rapidly in brightness.
 

·
Venom X/O
Joined
·
23,220 Posts
No kinked before and after, no different. It was tuned by a certified dynojet tuner. 14,000km on the clock now.

This bike never been laid down, never raced, no track day, occasionally riding on freeway and mostly on twisty roads, rarely hit 10,000rpm because I am such a pussy rider.

All you with 2009 to latest model can you do me a favor? you start your bike up, let it warm and rev it to 5,000 rpm, watch the dash carefully and see if the background light vary rapidly in brightness.
Mine doesn't.

Could be having stator/rectifier issues. I wouldn't think so with only 14km's
 

·
U win some U lose some
Joined
·
608 Posts
This fixed my issues...

I was having badly surging idle, felt like a miss until 3k rpm when trying to take off from a stop.

Replaced the fuel line with 5/16 fuel injection hose. Runs a like a raped ape now...
 

·
Registered
Joined
·
7 Posts
My 06 fuel return hose kinked badly until it leaked (kinked just before the tank nipple).

Can I use OEM quick release fuel hose as a return hose. Just scared it is a single way hose. :sing:

Finding parts at my place is a disaster :whtfu: so im thinking of getting used fuel hose from ebay. Is 07 fit my 06 as well?

Many thanks
 
101 - 120 of 147 Posts
About this Discussion
146 Replies
42 Participants
bacchus40
Yamaha R1 Forum: YZF-R1 Forums
R1-Forum is a Yamaha R1 motorcycle enthusiasts community dedicated to Yamaha YZF 1000 R1 sportbike. Discuss performance, customization, specs, reviews and more!
Full Forum Listing
Top